+ Responder ao Tópico



  1. #1

    Padrão Defeito na placa de rede

    Troquei uma placa de rede instalei os dryves o pc reconhece,mas continua se identificação de rede,ja coloquei duas placas e continua o defeito,depois de colocado esta placa tem alguma configuração na bios ou pode ser a placa mae. a placa de rede do meu pc é integrada.

  2. #2

    Padrão Re: Defeito na placa de rede

    Citação Postado originalmente por helionet Ver Post
    Troquei uma placa de rede instalei os dryves o pc reconhece,mas continua se identificação de rede,ja coloquei duas placas e continua o defeito,depois de colocado esta placa tem alguma configuração na bios ou pode ser a placa mae. a placa de rede do meu pc é integrada.
    Desabilita na BIOS a placa on-board. Se persistir, verifique se a rede onboard é o mesmo chip da placa OFF.
    Exemplo:
    Se sua placa on-board for Realtek, Não use placa de rede realtek, use de outra marca (3com, atheros, Via, etc...). Vai funcionar blz.



  3. #3

    Padrão Re: Defeito na placa de rede

    Citação Postado originalmente por Carlosaps Ver Post
    Desabilita na BIOS a placa on-board. Se persistir, verifique se a rede onboard é o mesmo chip da placa OFF.
    Exemplo:
    Se sua placa on-board for Realtek, Não use placa de rede realtek, use de outra marca (3com, atheros, Via, etc...). Vai funcionar blz.
    Minha placa é DIGITRON quem e reltek e a placa de rede que comprei

  4. #4

    Padrão Re: Defeito na placa de rede

    Citação Postado originalmente por helionet Ver Post
    Minha placa é DIGITRON quem e reltek e a placa de rede que comprei
    DIGITRON é a marca da sua placa mãe. Você tem que verificar qual é o controlador de rede da sua placa mãe. Há muita chance de ser Realtek, por isso está conflitando com a sua placa de rede.



  5. #5

    Padrão Re: Defeito na placa de rede

    Mesmo que o CI da rede onboard esteja com dano serio (Alguns racham em caso de raio, alguns aquecem bastante) isso não causaria problema numa placa PCI, elas passam por barramentos diferentes.

    O que pouco que ví de CI da rede onboard causando problema grave foi curto, numa meia duzia, mas é curto a ponto da placa-mãe nem ligar, é só remover o CI (Pistola de ar-quente) que a MB liga nesses casos.

    Mas você está ligando essa placa em algum equipto sabidamente bom? Se estava ligado numa CPE, e sua rede onboard queimou, rede onboard (Ou de placa pci, pcie ou uSB) não queima sozinha, geralmente precisa tempestade por perto, e é bem fácil que tenha queimado ou danificado a rede da sua CPE. O fato da CPE ou de algum eventual AP ter sinal wifi ou piscar luzer não quer dizer que o trafo/driver de rede está bom, o trafo/driver atua só nos pacotes de rede e não tem NADA a ver com leds, com RF, ou com alimentação.

    Você pode estar ligando essa placa em algum AP ou CPE danificada que só aceita rede de 10M, seria só ir no gerenciador de dispositivos (É Windows?), nas propriedades da placa offboard, deve ter uma aba "Avançado", lá naquelas opções uma delas diz respeito a velocidade, você tira da automatic ou auto negociação e testa (TESTE) colocar em 10MB full duplex (FD, Full, o nome varia), se pegar rede da sua CPE ou AP ela (Não sua placa offboard) está danificada de qualquer forma, usar rede em 10M geralmente resolve por poucos dias.

    E se não testou isso com algo tipo notebook ou outro AP, e está confiando em testado de cabos, testa o cabo em outro AP ou interface de rede, porque o testador manda 9V que ultrapassa qualquer resistividade de crimpagem ruim, enquanto a rede mal chega a 1V, que é barrada nas mesmas resistividades onde os 9V passaram, não dá pra confiar em testador de cabo de rede, se ele disser que tem erro (Um led não acende) aí sim você confia, mas se ele acende todos os leds não dá pra ter certeza de nada, pode ter crimpagem ruim de qualquer forma.

  6. #6

    Padrão Re: Defeito na placa de rede

    Citação Postado originalmente por rubem Ver Post
    Mesmo que o CI da rede onboard esteja com dano serio (Alguns racham em caso de raio, alguns aquecem bastante) isso não causaria problema numa placa PCI, elas passam por barramentos diferentes.

    O que pouco que ví de CI da rede onboard causando problema grave foi curto, numa meia duzia, mas é curto a ponto da placa-mãe nem ligar, é só remover o CI (Pistola de ar-quente) que a MB liga nesses casos.

    Mas você está ligando essa placa em algum equipto sabidamente bom? Se estava ligado numa CPE, e sua rede onboard queimou, rede onboard (Ou de placa pci, pcie ou uSB) não queima sozinha, geralmente precisa tempestade por perto, e é bem fácil que tenha queimado ou danificado a rede da sua CPE. O fato da CPE ou de algum eventual AP ter sinal wifi ou piscar luzer não quer dizer que o trafo/driver de rede está bom, o trafo/driver atua só nos pacotes de rede e não tem NADA a ver com leds, com RF, ou com alimentação.

    Você pode estar ligando essa placa em algum AP ou CPE danificada que só aceita rede de 10M, seria só ir no gerenciador de dispositivos (É Windows?), nas propriedades da placa offboard, deve ter uma aba "Avançado", lá naquelas opções uma delas diz respeito a velocidade, você tira da automatic ou auto negociação e testa (TESTE) colocar em 10MB full duplex (FD, Full, o nome varia), se pegar rede da sua CPE ou AP ela (Não sua placa offboard) está danificada de qualquer forma, usar rede em 10M geralmente resolve por poucos dias.

    E se não testou isso com algo tipo notebook ou outro AP, e está confiando em testado de cabos, testa o cabo em outro AP ou interface de rede, porque o testador manda 9V que ultrapassa qualquer resistividade de crimpagem ruim, enquanto a rede mal chega a 1V, que é barrada nas mesmas resistividades onde os 9V passaram, não dá pra confiar em testador de cabo de rede, se ele disser que tem erro (Um led não acende) aí sim você confia, mas se ele acende todos os leds não dá pra ter certeza de nada, pode ter crimpagem ruim de qualquer forma.
    Ola muito importante sua explicação me deu umaboa orientação
    abraços



  7. #7

    Padrão Re: Defeito na placa de rede

    Citação Postado originalmente por helionet Ver Post
    Ola muito importante sua explicação me deu umaboa orientação
    abraços
    boa noite conseguir conectar com essa dica sua do com o gereciador dispositivo ,coloquei na opção 10mb e funcionou,so quando desligo o pc tenho que vzer a mesma coisa,isso prejudica o pc?

  8. #8

    Padrão Re: Defeito na placa de rede

    Não prejudica, pode usar a vontade.

    Mas deve ter problema de driver aí, porque o Windows não devia "perder" essa configuração, ela devia continuar "memorizada" depois de reiniciar, se está perdendo ela imagino que tenha driver errado instalado.

    (Ou algo que fuça na rede, tipo os inúteis módulos de rede do Avast, ou do Kaspersky Pure, talvez até o GBPlugin do BB/CEF/Sicredi, eles emulam uma interface de rede pra analisar trafego potencialmente perigoso (Mas falham), as vezes problemas de rede são culpa dele, aí é só remover essas coisas lerdas (Talvez só remover os modulos de rede do antivírus, nunca testei porque nõa gosto de AV intrusivo assim, removo logo))