+ Responder ao Tópico



  1. Olá, criei as regras, assim como vc postou, porém qdo um link cai o sistema não funciona corretamente. Tenho link dedicado, chega para mim via fibra, a operadora me entrega via conversor de mídia, adiciono o endereço ip que me passam e a rota. Somente funciona se eu desabilitar a interface, tem alguma dica para resolver isso? Ou não funciona com IP público?

  2. Seria mesmo necessário configurar DNS na RB que vai usar somente o balance?
    Não poderia setar os DNS somente na RB/Clientes?
    3 - Configure o DNS
    Vá em /ip dns
    em "Servers" coloque os DNS do Google e do OpenDNS
    8.8.8.8
    208.67.222.222
    8.8.4.4
    208.67.220.220



  3. Boa tarde a todos.

    Gostaria de uma ajuda na parte das rotas e ip Failover.

    O cenário aqui é:

    Link1 Dedicado
    Velocidade: 10mb
    Nome da Interface na RB: LINK-DEDICADO
    IP na Interface da RB: xxx.xxx.xx.xx
    Gateway: xxx.xxx.xx.yy


    Link2 ADSL:
    Velocidade: 25mb
    Nome da Interface na RB: LINK25MB
    IP na Interface da RB: 192.168.254.2
    Gateway: 192.168.254.1

    Link2 ADSL:
    Velocidade: 35mb
    Nome da Interface na RB: LINK35MB
    IP na Interface da RB: 192.168.25.2
    Gateway: 192.168.25.1

    Interface clientes:
    Nome da interface: LOCAL
    IP na Interface da RB: 192.168.0.1

    Adaptei as configurações aqui por conta de ser 3 links, mas estou com problemas na rotas e ip failover.

    Com link dedicado ativo, somente ele fucionada, não consigo acesso pelos links adsl remotamente, e nem ping pela interface onde eles estão conectados.
    Mas, quando eu desativo as rotas do Dedicado, consigo acesso pelos adsl.

    Se puderem me ajudar.

    Obrigado.

  4. @frantiesco dar um print amigo no seu address list e posta aqui.



  5. Alguém poderia me explicar porque um balance com 2 links em bridge e 1 roteado não faz o balanceamento?
    Aqui só funciona normal o balance se deixo apenas os 2 links que estão com o modem em modo bridge.
    O Link com modem roteado fica sem tráfego e se deixo apenas o link do modem roteado,os 2 links em modo bridge ficam também sem tráfego.
    Que poderia ser?






Tópicos Similares

  1. Load balance pcc com links ip dinamico , como fazer?
    Por julinribeiro no fórum Redes
    Respostas: 21
    Último Post: 25-10-2017, 08:41
  2. Respostas: 78
    Último Post: 06-05-2017, 08:23
  3. Respostas: 35
    Último Post: 01-07-2016, 12:22
  4. Mini Balance PCC com Failover automático
    Por AndrioPJ no fórum Redes
    Respostas: 119
    Último Post: 29-06-2015, 11:00
  5. Load Balance pcc com Lentidão!
    Por maninho03 no fórum Redes
    Respostas: 26
    Último Post: 24-07-2012, 08:46

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L