+ Responder ao Tópico



  1. #1

    Question Bloqueio via PPPoe usando o apache

    Bom dia, Criei um novo tópico com o mesmo assunto do outro, sim, porque no outro não obtive mais respostas..
    é o seguinte, no intuito de enviar uma pagina de bloqueio para os clientes do provedor eu configurei um wamp server e hospedei nele em "www" o html com o aviso de bloqueio. Uso modo de autenticação PPPOE.

    criei uma regra no Ip firewall Nat:

    add action=dst-nat chain=dstnat comment=BLOQUEIO dst-address=!192.168.101.254 \
    dst-port=80 protocol=tcp src-address=10.90.0.0/24 to-addresses=\
    192.168.101.254 to-ports=8050

    onde 192.168.101.254 é o ip do wamp server
    8050 a porta de acesso
    10.90.0.0/24 o pool dos clientes bloqueados.

    então criei um profile, e setei ele nesse pool, quando o cliente conecta ele pega o ip 10.90.0.xx e quando conecta ele é redirecionado para a pagina de aviso.

    até que funcionou, mas apenas com alguns sites, por exemplo, o uol.com bloqueia, o google.com bloqueia, mas o youtube.com navega, o gmail.com navega, e em outros sites como o hotmail.com ele fica carregando e não vai pra lugar nenhum.

    queria saber primeiramente se dessa forma que eu fiz esta correta, ou se ta meio gambiarra, e também qual o provável motivo de ele apenas bloquear alguns sites.

    aguardo alguma ajuda.

    Obrigado, Taiendy Chyvu.

  2. #2

    Padrão

    Citação Postado originalmente por Arthur Bernardes Ver Post
    Dst port 443
    opa, bom dia, obrigado por ter respondido o post, porém mesmo assim o youtube ainda navega



  3. #3

    Padrão Re: Bloqueio via PPPoe usando o apache

    agora esta assim, ele abre a pagina do youtube, mas não roda nenhum video, se eu colocar google.com ele bloqueia mas se eu colocar uma pesquisa ele da erro de ssl, se eu colocar facebook ele também da erro de ssl. alguma opnião ?

  4. #4
    André Andrade*MikrotikRio Avatar de interhome
    Ingresso
    Oct 2008
    Localização
    Brasil.
    Posts
    1.094
    Posts de Blog
    15

    Padrão Re: Bloqueio via PPPoe usando o apache

    O bloqueio é no filter, o encaminhamento da tela com mensagem é no NAT.



  5. #5

    Padrão Re: Bloqueio via PPPoe usando o apache

    Citação Postado originalmente por interhome Ver Post
    O bloqueio é no filter, o encaminhamento da tela com mensagem é no NAT.

    Bom dia andre, o bloqueio está funcionando, quando usa http ele mostra o aviso, quando o site usa https ele dá erro de ssl, o que pode ser ?

  6. #6
    André Andrade*MikrotikRio Avatar de interhome
    Ingresso
    Oct 2008
    Localização
    Brasil.
    Posts
    1.094
    Posts de Blog
    15

    Padrão Re: Bloqueio via PPPoe usando o apache

    O ssl requer autenticação fim a fim, de qualquer forma, a mesma regra que fez para porta 80. Faça para a porta 443.



  7. #7

    Padrão Re: Bloqueio via PPPoe usando o apache

    Citação Postado originalmente por interhome Ver Post
    O ssl requer autenticação fim a fim, de qualquer forma, a mesma regra que fez para porta 80. Faça para a porta 443.

    boa ideia andré, porém mesmo que eu deixe só a regra para a porta 443 ele da erro de ssl, ou uma para cada, sempre que o site é HTTPS ele da o erro