Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bom dia,
    Esses dias fixei o MCS 12 em 20mhz com sinal de -53 taxa de throughput de 40MB porém qualquer download feito nesse enlace, seja para acessar o mikrotik ou download oriundos da internet a taxa de transferencia nao é satisfatoria.
    Estou usando 1 par de Nanobeam NB300 de 22dbi com distancia de 1,5km, mantive todas configuracoes padrao de fabrica com excessao do MCS que foi fixado em ambos os lados.
    Alguem já passou por isso?

  2. Mas esse throughput de 40Mbps, você mediu no mundo real ou pela propria CPE?

    A minha medida é colocar um netbook pra copiar arquivo pela rede, uso o SuperCopier (Prefiro o 2.2 beta) pra ver melhor a velocidade, se a copia via rede tem 40Mbps, um download terá também.

    Já a medida de trafego feita pela CPE, acho ela bem falha. O Passthroughput é mais falho ainda, mostra as vezes passthroughput de 40Mbps (Com CCQ de 98%, digamos), mas na hora do vamor ver trafega 5 ou 6Mbps mesmo, já ví muito isso, geralmente culpa de zona de fresnel parcialmente obstruída, o CCQ é estimativa e não medida real, o passthroughput é baseado no CCQ e perdas de pacotes, o teste real onde a zona de fresnel não é totalmente limpa sempre será bem diferente da banda teórica que o setup mostra.


    Testa baixar pra MCS11, deixa em 20MHz, usa o datarate module em alternative, teste com e sem airmax ativo, coloca o ack-timeout (Distance) fixo em uns 2Km e depois vai reduzindo até 1,6Km pra ver se consegue uns Mbps a mais com alguma distancia específica.
    Mas o teste de qualidade tem que ser real, com trafego mesmo, mantém um ping -l 1450 do lado pra ver se apesar de alto tráfego não tem muita demora ou perdas (Com MCS15 em 1,5Km com visada ruim é fácil ter 50Mbps de trafego, mas com 20% dos ping perdidos, com respostas variando de 20 a 150ms, isso é uma rede péssima, melhor baixar o datarate pra não perder ping (Nem pacotes reais, portanto) nem ter tempos de resposta menores que uns 10ms (Que já é demais! Bom seria ficar com 4 ou 5ms no ping -l 1450 mesmo com trafego alto do lado).



  3. Citação Postado originalmente por rubem Ver Post
    Mas esse throughput de 40Mbps, você mediu no mundo real ou pela propria CPE?

    A minha medida é colocar um netbook pra copiar arquivo pela rede, uso o SuperCopier (Prefiro o 2.2 beta) pra ver melhor a velocidade, se a copia via rede tem 40Mbps, um download terá também.

    Já a medida de trafego feita pela CPE, acho ela bem falha. O Passthroughput é mais falho ainda, mostra as vezes passthroughput de 40Mbps (Com CCQ de 98%, digamos), mas na hora do vamor ver trafega 5 ou 6Mbps mesmo, já ví muito isso, geralmente culpa de zona de fresnel parcialmente obstruída, o CCQ é estimativa e não medida real, o passthroughput é baseado no CCQ e perdas de pacotes, o teste real onde a zona de fresnel não é totalmente limpa sempre será bem diferente da banda teórica que o setup mostra.


    Testa baixar pra MCS11, deixa em 20MHz, usa o datarate module em alternative, teste com e sem airmax ativo, coloca o ack-timeout (Distance) fixo em uns 2Km e depois vai reduzindo até 1,6Km pra ver se consegue uns Mbps a mais com alguma distancia específica.
    Mas o teste de qualidade tem que ser real, com trafego mesmo, mantém um ping -l 1450 do lado pra ver se apesar de alto tráfego não tem muita demora ou perdas (Com MCS15 em 1,5Km com visada ruim é fácil ter 50Mbps de trafego, mas com 20% dos ping perdidos, com respostas variando de 20 a 150ms, isso é uma rede péssima, melhor baixar o datarate pra não perder ping (Nem pacotes reais, portanto) nem ter tempos de resposta menores que uns 10ms (Que já é demais! Bom seria ficar com 4 ou 5ms no ping -l 1450 mesmo com trafego alto do lado).
    Rubem, fiz algumas modificacoes sem sucesso, eu expressei a distancia errada, minha distancia maxima é de 1km, o trafego que preciso passar nessa distancia é pelomenos 50MB, mantive a largura em 20mhz, a latencia oscila entre 9 e 20ms, eu acho que nessa distancia nao deveria oscilar tanto, fixando o MCS o CCQ oscila abaixo de 90% nao ficou legal, diminui a distancia e fui aumentando gradativo ate chegar a mais ou menos 20% da distancia real, sem sucesso tambem.

  4. Quanto a distancia, seria o contrario, começa com o dobro do real e vai diminuindo até chegar no valor real.

    Quando tem sinal suficiente (E sinal de -53 é suficiente pra MCS14 em quase todo equipto) e o CCQ varia, é sinal que a zona de fresnel não está totalmente limpa. Leia mais sobre zona de fresnel:
    http://www.novanetwork.com.br/suport...os/fresnel.php

    Ou seja, você não está podendo confiar no nível de sinal medido. Com sinal -53 você poderia deixar tudo no automatico se tivesse zona de fresnel totalmente limpa, poderia usar tranquilamente MCS13 com 40MHz, poderia usar airmax, e não teria CCQ menor que uns 98%.

    Quando não dá pra confiar no nível de sinal, por culpa de zona de fresnel obstruída, o negócio é tentar paleativo tipo diminuir datarate, diminuir potencia, aumentar ack-timeout (Distante), diminuir largura de canal (10MHz, digamos), mas se precisa 50Mbps de trafego aí complica, com canal de 20MHz nem dá pra ter essa banda toda (Datarate de 72M trafega uns 30-35Mbps geralmente, em condições perfeitas), ou seja, você teria que partir pra 40MHz (Em MCS13 provavelmente) pra ter 50Mbps, mas 40MHz exige SNR bem maior que 20MHz, e aparentemente você tem sinal ruim até pra 20MHz (Já que o CCQ fica abaixo de 90%). Com zona de fresnel parcial só se obtem estabilidade (No CCQ, no trafego, nos tempos de resposta) com datarates bem pequenos, tipo MCS8 ou 9, que te darão trafego real tipo 8 a 15Mbps quando muito.

    Seu equipto tem a config. "datarate module"? Se tiver, põe ele em alternative, ativa airmax, coloca ambos em MCS10 em 20MHz, distance em 1,5Km (Se o real é 1Km), e veja trafego, se ficar ruim baixa a distancia pra 1,1Km, se ainda ficar ruim baixa pra MCS9 mas volta pra distancia de 1,5Km, e assim vai, tenta descobrir o maior datarate que fica com com airmax e datarate module em alternative, nos Nanobeam essa é a config. que tem permitido mais banda ultimamente (O datarate module em alternative me parece que só faz diferença com airmax ativo, com ele desativado não notei nada diferente, mas pra conseguir qualidade com airmax ativo tem que ter sinal bom, seu sinal está alto mas imagino que vai exibir algo tipo airmax capacity em 20%, aí não dá pra usar, eu só usaria se ambos (airmax quality and capacity) ficasse acima de uns 55-60%).

    Ou veja se não tem outros canais mais limpos, dá um scan, vai que está usando um super-poluído, mas tem algo errado ou na sua zona de fresnel ou no canal usado, porque -53 é sinal suficiente pra bastante banda, não devia baixar o CCQ se tivesse zona de fresnel limpa e canal pouco poluído.



  5. Citação Postado originalmente por rubem Ver Post
    Quanto a distancia, seria o contrario, começa com o dobro do real e vai diminuindo até chegar no valor real.

    Quando tem sinal suficiente (E sinal de -53 é suficiente pra MCS14 em quase todo equipto) e o CCQ varia, é sinal que a zona de fresnel não está totalmente limpa. Leia mais sobre zona de fresnel:
    http://www.novanetwork.com.br/suport...os/fresnel.php

    Ou seja, você não está podendo confiar no nível de sinal medido. Com sinal -53 você poderia deixar tudo no automatico se tivesse zona de fresnel totalmente limpa, poderia usar tranquilamente MCS13 com 40MHz, poderia usar airmax, e não teria CCQ menor que uns 98%.

    Quando não dá pra confiar no nível de sinal, por culpa de zona de fresnel obstruída, o negócio é tentar paleativo tipo diminuir datarate, diminuir potencia, aumentar ack-timeout (Distante), diminuir largura de canal (10MHz, digamos), mas se precisa 50Mbps de trafego aí complica, com canal de 20MHz nem dá pra ter essa banda toda (Datarate de 72M trafega uns 30-35Mbps geralmente, em condições perfeitas), ou seja, você teria que partir pra 40MHz (Em MCS13 provavelmente) pra ter 50Mbps, mas 40MHz exige SNR bem maior que 20MHz, e aparentemente você tem sinal ruim até pra 20MHz (Já que o CCQ fica abaixo de 90%). Com zona de fresnel parcial só se obtem estabilidade (No CCQ, no trafego, nos tempos de resposta) com datarates bem pequenos, tipo MCS8 ou 9, que te darão trafego real tipo 8 a 15Mbps quando muito.

    Seu equipto tem a config. "datarate module"? Se tiver, põe ele em alternative, ativa airmax, coloca ambos em MCS10 em 20MHz, distance em 1,5Km (Se o real é 1Km), e veja trafego, se ficar ruim baixa a distancia pra 1,1Km, se ainda ficar ruim baixa pra MCS9 mas volta pra distancia de 1,5Km, e assim vai, tenta descobrir o maior datarate que fica com com airmax e datarate module em alternative, nos Nanobeam essa é a config. que tem permitido mais banda ultimamente (O datarate module em alternative me parece que só faz diferença com airmax ativo, com ele desativado não notei nada diferente, mas pra conseguir qualidade com airmax ativo tem que ter sinal bom, seu sinal está alto mas imagino que vai exibir algo tipo airmax capacity em 20%, aí não dá pra usar, eu só usaria se ambos (airmax quality and capacity) ficasse acima de uns 55-60%).

    Ou veja se não tem outros canais mais limpos, dá um scan, vai que está usando um super-poluído, mas tem algo errado ou na sua zona de fresnel ou no canal usado, porque -53 é sinal suficiente pra bastante banda, não devia baixar o CCQ se tivesse zona de fresnel limpa e canal pouco poluído.
    Eu ainda nao tinha ido ao local desse enlace, acabei de vir de lá.
    A zona de fresnel nao tem obstrucao porém as torres estao em densidades diferente uma esta alguns metros mais alta do que a outra, consegui alinhar -49/-48 em 20mhz, meu trafego de 50MBs é agragado nao preciso que seja full duplex, testei alguns canais baixos e o piso de ruido ficou em -90, nos canais acima ficou em -110, porem o CCQ continua entre 90% e 92%, nao se se nessa distancia faz muita diferenca esse valor.
    Vou tentar fixar um MCS alto em 40Mhz para ver como fica.






Tópicos Similares

  1. Respostas: 4
    Último Post: 28-01-2017, 23:12
  2. Respostas: 8
    Último Post: 07-08-2014, 13:53
  3. Respostas: 7
    Último Post: 06-11-2010, 12:45
  4. Problema com o samba quando se utiliza o konqueror
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 13-02-2003, 16:19
  5. verificar se estão fazendo download.
    Por vandemberg no fórum Servidores de Rede
    Respostas: 3
    Último Post: 10-12-2002, 12:38

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L