Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Problemas com youtube e outros sites que ficam intermitentes

    Boa tarde!

    A alguns dias venho tendo problemas na rede com alguns sites intermitentes na rede. O mais problemático esta sendo o YOUTUBE. que por diversas vezes com intervalos de mais ou menis 15 minutos cai e não abre mais. Procurei o problema e achei que fosse no PPPOE mas depois de diversas mudanças e nada solucionado consegui verificar que o problema esta entre meus POPS.

    Minha estrutura esta a seguinte. CCR com autenticação PPPOE e HOTSPOT e interligando meus POPS.
    Problema: Cliente em PPPOE direto na CCR os sites ficam intermitente.
    Clientes em HOTSPOT e PPPOE nos POPs os sites ficam intermitentes.

    Os únicos clientes que não apresentam problemas são os do HOTSPOT direto na CCR.
    Tirei um print da RB no momento do erro e veja que no tracert dentro da RB não passa do meu GT que é a CCR o ip 10.4.1.1

    Clique na imagem para uma versão maior

Nome:	         ERRO SITES.jpg
Visualizações:	273
Tamanho: 	259,6 KB
ID:      	57390

  2. #2

    Padrão

    Citação Postado originalmente por salvato Ver Post
    Boa tarde!

    A alguns dias venho tendo problemas na rede com alguns sites intermitentes na rede. O mais problemático esta sendo o YOUTUBE. que por diversas vezes com intervalos de mais ou menis 15 minutos cai e não abre mais. Procurei o problema e achei que fosse no PPPOE mas depois de diversas mudanças e nada solucionado consegui verificar que o problema esta entre meus POPS.

    Minha estrutura esta a seguinte. CCR com autenticação PPPOE e HOTSPOT e interligando meus POPS.
    Problema: Cliente em PPPOE direto na CCR os sites ficam intermitente.
    Clientes em HOTSPOT e PPPOE nos POPs os sites ficam intermitentes.

    Os únicos clientes que não apresentam problemas são os do HOTSPOT direto na CCR.
    Tirei um print da RB no momento do erro e veja que no tracert dentro da RB não passa do meu GT que é a CCR o ip 10.4.1.1

    Clique na imagem para uma versão maior

Nome:	         ERRO SITES.jpg
Visualizações:	273
Tamanho: 	259,6 KB
ID:      	57390
    amigo qual modelo da sua ccr.



  3. #3
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: Problemas com youtube e outros sites que ficam intermitentes

    Ja pensou em Rotear sua rede, criar um mpls/vpls autenticando seus clietnes em um unico ponto msmo com a rede roteada, melhorando a segregação de pacotes, evitando saltos demasiados, colocar um dns (unbound) na sua rede, pra que a resolução de nomes nao dependa do 8.8.8.8 ou outros?

  4. #4

    Padrão Re: Problemas com youtube e outros sites que ficam intermitentes

    O modelo da minha RB é CCR 10-36-12G-4S rodando na versão 6.19.

    Quanto a rotear a rede e implantar o MPLS. Sim já pensei e já estou procurando consultoria para isso, pois eu não tenho total conhecimento sobre OSPF venho treinando e fazendo configurações em RBs de teste mas ainda não me sinto confiável em implantar isso sozinho.
    O problema é que os clientes diretamente conectados estão tendo esses problemas e isso esta gerando um transtorno grande pra min. Diversos chamados que antes não tinha.



  5. #5
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: Problemas com youtube e outros sites que ficam intermitentes

    @salvato entre em contato comigo no skype acronimo.aguilar

    ou me envie uma mensagem privada que lhe passo meu tim, vai ver que é bem simples, e facil mpls/vpls com ospf, e claro um bom servidor dns local, analisar seus ptps, e seus pmpts atendar a detalhes, de msc, etc seja em ubnt ou mk

  6. #6

    Padrão Re: Problemas com youtube e outros sites que ficam intermitentes

    Citação Postado originalmente por Acronimo Ver Post
    @salvato entre em contato comigo no skype acronimo.aguilar

    ou me envie uma mensagem privada que lhe passo meu tim, vai ver que é bem simples, e facil mpls/vpls com ospf, e claro um bom servidor dns local, analisar seus ptps, e seus pmpts atendar a detalhes, de msc, etc seja em ubnt ou mk
    Mandei o convite sem resposta ainda

    Quanto ao problema eu alterei uma regra de NAT e parece ter solucionado. Estou acompanhando e posto aqui.



  7. #7

    Padrão Re: Problemas com youtube e outros sites que ficam intermitentes

    Amigos o problema continua já tentei de tudo

  8. #8
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: Problemas com youtube e outros sites que ficam intermitentes

    estou no skype



  9. #9

    Padrão Re: Problemas com youtube e outros sites que ficam intermitentes

    Quinta feira eliminei um switch na rede pra ver se ele estava gerando algum loop na rede mas o problema persiste o engraçado é que só o youtube e as vezes o facebook e o google que cai outros sites funcionam perfeitamente. Será a versão da CCR estou usando 6.19

  10. #10
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: Problemas com youtube e outros sites que ficam intermitentes

    atualize a ccr 6.27, veja se tem regra de https



  11. #11

    Padrão Re: Problemas com youtube e outros sites que ficam intermitentes

    Citação Postado originalmente por salvato Ver Post
    Boa tarde!

    A alguns dias venho tendo problemas na rede com alguns sites intermitentes na rede. O mais problemático esta sendo o YOUTUBE. que por diversas vezes com intervalos de mais ou menis 15 minutos cai e não abre mais. Procurei o problema e achei que fosse no PPPOE mas depois de diversas mudanças e nada solucionado consegui verificar que o problema esta entre meus POPS.

    Minha estrutura esta a seguinte. CCR com autenticação PPPOE e HOTSPOT e interligando meus POPS.
    Problema: Cliente em PPPOE direto na CCR os sites ficam intermitente.
    Clientes em HOTSPOT e PPPOE nos POPs os sites ficam intermitentes.

    Os únicos clientes que não apresentam problemas são os do HOTSPOT direto na CCR.
    Tirei um print da RB no momento do erro e veja que no tracert dentro da RB não passa do meu GT que é a CCR o ip 10.4.1.1

    Clique na imagem para uma versão maior

Nome:	         ERRO SITES.jpg
Visualizações:	273
Tamanho: 	259,6 KB
ID:      	57390

    Amigo, tive um problema bem semelhante, so que apenas na minha residencia... No provendor onde trabalho nao vi reclamações desse tipo.
    Aki na minha casa, o sintoma era a mesma coisa, principalmente o youtube, hora acessava, hora n acessava... cheguei a mudar minha saidapra diferentes links e n resolvia... cheguei a resetar a rb aki de ksa, so depois fui reparar q o meu pc estava com esse problema e o notebook conectado na mesma rb n aprentava... OBS: aki em ksa nao uso bridge, cada interface tem seus endereços separados.
    Nao conseguir identificar o problema, e fiz diversos testes...
    Em paralelo a esse problema, meu hd estava com rpoblema

    Troquei o disco pra resolver o problema, e claro tive de formar....
    o problema o youtube nao apareceu mais...

    Tente testar em pcs diferentes quando esse problema ocorrer...
    talvez isso seja no próprio cliente.

  12. #12

    Padrão Re: Problemas com youtube e outros sites que ficam intermitentes

    Seria improvável, pois no momento do erro fica aparecendo daquela forma no tracert quando o site abre aquele erro não aparece na RB.



  13. #13

    Padrão Re: Problemas com youtube e outros sites que ficam intermitentes

    Cara mil desculpas, n reparei direito a imagen...
    A resposta esta nela,

    host proibhited...
    vc n logou no hotspot, sua sessao expirou, as regras estao erradas... alguma coisa assim,
    e o fato de as vezes funcionar e as vezes n, e por q o youtube usa http e https, se vc reparar muits veses vc acessa e vai pro https, e muitas outras fica so no http, tamebm. Quando vc n esta logado e vai pra http, o mtk exibe a tela de loguim pra vc certinho, caso seja https ja complica, mesmo que vc levante https na rb ainda tem a questão do certificado e essas coisas

    caso esteja logado certinho, com sessao ativa e tudo mais, tente localizar a regras de REJECT, ou ate criar regras que aceitem tudo acima de todas as outras regras so pra testar...

  14. #14

    Padrão Re: Problemas com youtube e outros sites que ficam intermitentes

    Desabilitei uma regra que eu tenho de bloqueio do mk-auth que usa https pra ver se o erro para.



  15. #15

    Padrão Re: Problemas com youtube e outros sites que ficam intermitentes

    Citação Postado originalmente por salvato Ver Post
    Desabilitei uma regra que eu tenho de bloqueio do mk-auth que usa https pra ver se o erro para.
    e ai ainda apresentando problemas???

  16. #16

    Padrão Re: Problemas com youtube e outros sites que ficam intermitentes

    Citação Postado originalmente por xyunamx Ver Post
    e ai ainda apresentando problemas???
    Após desabilitar as regras HTTPS que eram de bloqueio dos clientes do MK-AUTH os problemas pararam.



  17. #17

    Padrão Re: Problemas com youtube e outros sites que ficam intermitentes

    Parece uma coisa rs só foi elogiar voltou a dar problema mas com menas frequência que antes.

  18. #18

    Padrão Re: Problemas com youtube e outros sites que ficam intermitentes

    Ola amigos. Bom aqui o problema persiste e dessa vez não tem mais nenhuma regra em HTTPS que possa estar bloqueando o acesso. O erro continua o mesmo do print



  19. #19

    Padrão Re: Problemas com youtube e outros sites que ficam intermitentes

    O erro aqui continua estou ficando sem ideias to quase resetando RB ccr e configurando novamente. o erro continua nas torres e tambem nos clientes PPPOe diretos na CCR

  20. #20

    Padrão Re: Problemas com youtube e outros sites que ficam intermitentes

    Manda um export da rb, q coloco em uma ami em ksa e vceja se acho o problema...