Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. fiz NAT sim, mas pelo que o amigo falou está errado, vou testar a idéia do inquiery, vamos ver como se comporta.

  2. wld.net1, eu nao entendi mtu bem como poderia fazer com poucas regras, pois eu fui acompanhando alguns videos para fazer essa configuração.



  3. Acho que o que o amigo @wld.net1 quis dizer, é que você poderia fazer tão simples quanto assim:

    Código :
    /ip firewall mangle
        add chain=prerouting in-interface=ether5-lan per-connection-classifier=both-addresses-and-ports:3/0 action=mark-routing new-connection-mark=link1_routing
        add chain=prerouting in-interface=ether5-lan per-connection-classifier=both-addresses-and-ports:3/1 action=mark-routing new-connection-mark=link2_routing
        add chain=prerouting in-interface=ether5-lan per-connection-classifier=both-addresses-and-ports:3/2 action=mark-routing new-connection-mark=link3_routing

    Eu acho ruim, pois o que nos da controle sobre quaisquer configurações futuras e complexismos no load-balance é a marcação mais detalhada. Mas funciona. Depende do que você pretende alcançar.

  4. mas só assim eu não teria failover e tbm tenho o problema dos links serem assimétricos 20mb 8mb 8mb



  5. Amigo vai no mangle, prerouting em baixo tem src-address ali vc ceta a range de IP dos clientes caso vc controle os clientes nessa mesma RB Tranquilo? Após isso vc vai em per-connection-classifier= Aqui é a melhor parte rsrs nesse caso vc vai ter que estudar quais dessas opções se enquadra melhor para vc aqui utilizo o both address pois ele tenta enviar origem e destino pelo mesmo IP ele tenta viu não que funciona. Por fim faça a marcação do link na aba action ceta lá new-routing-mark= coloca ai qualquer nome. Após isso vai para parte de rotas ip/route. e pega esse danado lá seta a interface do link em gateway e em routing-mark= vc pega a marcação que foi feito no mangle. Amigo no caso vc vai ter que fazer a rota default dos três link utilizando ip/route desmarca a opção em pppoe-client add default e faz lá vai na parte de rota e gateway faz os pessos lá. sim amigo em


    Falei de mais rsrsrs. estou fazendo isso de cabeça pois não estou em casa amigo gostaria que vc estudasse cada regra aplicada pois um dia vai dar problema e vc vai ter uma noção onde está a bronca.






Tópicos Similares

  1. mikrotik pinga, porém pc não navega.....
    Por SalvadorDanczuk no fórum Redes
    Respostas: 9
    Último Post: 06-05-2015, 08:59
  2. Mikrotik em modo cliente não navega!!!
    Por SalvadorDanczuk no fórum Redes
    Respostas: 1
    Último Post: 27-07-2010, 07:42
  3. Radio APRouter WISP + MK pppoe nao navega !!!
    Por paulojrandrade no fórum Redes
    Respostas: 2
    Último Post: 09-03-2009, 09:00
  4. Mikrotik PPPOE - Windows Vista não navega!
    Por Marzio no fórum Redes
    Respostas: 13
    Último Post: 16-06-2008, 09:39
  5. Seu Speedy é PPPOE ? Não conecta? Não navega??
    Por zerocoolll no fórum Servidores de Rede
    Respostas: 0
    Último Post: 24-03-2003, 09:09

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L