+ Responder ao Tópico



  1. #1

    Padrão RB a 100% EM DETERMINADOS MOMENTOS

    Boa tarde pessoal,
    Estou tendo um problema em minha rede aqui, e venho pedir um auxilio aos mais experientes no assunto.
    Então:

    Na RB 450G que recebo o link, de uma hora pra outra o processamento sobre para 100% por um determinado tempo e depois retorna ao normal.

    Essa RB recebe o link pela porta ether 1 e sai pela ether 2 para um switch, que alimenta os ptp´s e outras rb´s onde os clientes se conectam nelas, portanto os clientes não estão na mesma rede, como já me foi dito que um cliente poderia estar causando loop na rede, que não é o caso.

    Eu dei um torch na ether 2 e me apareceu uns ips que nem utilizo, eu utilizo os ip´s de 187.x.x.1 até 187.x.x.35. Como vocês vão ver na imagem, e aparece final 41, 146, 148, 175, 191, 244.

    Dessa vez chegou a travar a RB que tive que reiniciar ai depois volta normal, como segue tb nas imagensClique na imagem para uma versão maior

Nome:	         100%.jpg
Visualizações:	89
Tamanho: 	133,5 KB
ID:      	58835Clique na imagem para uma versão maior

Nome:	         torch.jpg
Visualizações:	79
Tamanho: 	181,0 KB
ID:      	58837Clique na imagem para uma versão maior

Nome:	         depois.jpg
Visualizações:	57
Tamanho: 	134,0 KB
ID:      	58836
    O que pode estar acontecendo??
    Agradeço a todos

  2. #2

    Padrão Re: RB a 100% EM DETERMINADOS MOMENTOS

    coloca um cooler nessa RB



  3. #3

    Padrão Re: RB a 100% EM DETERMINADOS MOMENTOS

    sua rede esta em bridge? quantos clientes atende com esse RB?

  4. #4

    Padrão Re: RB a 100% EM DETERMINADOS MOMENTOS

    Sim emilidani, está toda em bridge, essa rb recebe o link e sai pela porta 2, que vai para um switch, que interliga os ptp e outras rb's onde os clientes se conectam



  5. #5
    Suporte em Mikrotik Avatar de Genis
    Ingresso
    Nov 2006
    Localização
    INTERIOR-SP
    Posts
    1.591

    Padrão Re: RB a 100% EM DETERMINADOS MOMENTOS

    o seu firewall subiu, tenta ver se vc não esta recebendo ataque de flood.

  6. #6

    Padrão Re: RB a 100% EM DETERMINADOS MOMENTOS

    Cria 2 regras no firewall, tipo assim:

    Código :
    /ip firewall filter add chain=input src-address=187.x.x.36-187.x.x.255 action=drop
    /ip firewall filter add chain=forward src-address=187.x.x.36-187.x.x.255 action=drop

    Assim, IPs fora do range que você usa, vão ter o trafego dropado, depois você pode alterar as regras e mandar gerar LOG delas (pelo Winbox, la onde configura o Action), e ir descobrindo de onde ta vindo essa cambada de pacote que não é seu e tão te entregando contra tua vontade.



  7. #7

    Padrão Re: RB a 100% EM DETERMINADOS MOMENTOS

    Se você recebe um link dedicato (no modelo que as empresas costumam chamar de "IP Corporativo" ou "IP Empresarial" ou "IP Professional"), onde no caso o gateway é fornecido pela empresa que você contrata o link (você não é uma AS), pode estar acontecendo da empresa que te entrega o link estar com a rede em bridge e ter clientes em ranges diferentes que tem direção possível para dentro da sua rede. Com as regras de Firewall, você vai conseguir descobrir isso (ou pelo menos não precisa nem descobrir, só dropa tudo e deixa os vírus te odiar).

  8. #8

    Padrão Re: RB a 100% EM DETERMINADOS MOMENTOS

    Muito obrigado inquiery, já coloquei as regras, vou aguardar pra ver...