Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

    Padrão Re: Dúvida sobre omnitik

    Boas pessoal. tenho uma omnitik pra atender 6 vizinhos, so q tentei por um mais distante com sinal -70 ele conectou pegou ppoe q autentica em outra rb, mas ñ navega, mostra conexão no not, ping da timeout direto, la de vez passa alguns k de trafego, isso ta me enlouquecendo.

  2. #22

    Padrão Re: Dúvida sobre omnitik

    Esse -70dBm de sinal você viu em que lado? No AP ou na estação?

    Tem sempre que se basear no pior sinal, se a estação está recebendo -70dBm, provavelmente estará respondendo tão mal que no AP vai chegar digamos -75dBm, que caso use um data rate tipo MCS15 é pra lá de insuficiente.

    Precisa sinal uns 20dBm acima da sensibilidade pra cada data rate, a média de sensibilidade dos data rates numa Omnitik vão ser mais ou menos isso aqui:
    Clique na imagem para uma versão maior

Nome:	         sens.jpg
Visualizações:	16
Tamanho: 	44,9 KB
ID:      	67546

    (Isso veio de um datasheet da Ubiquiti, mas se o chipset é o mesmo (E MK e UBNT usam os mesmos chipsets) a sensibilidade será quase igual, com 1 ou 2dBm de variação)

    PPPoE acrescenta uns bytes ao pacote, ou seja, um pacote que já tinha 1400 bytes, agora terá 1404 bytes, e quanto maior o pacote, mais chances de perder ele quando tem sinal ruim. Digo, as vezes um ping normal (32 ou 64 bytes) responde, quando tem sinal ruim, mas um ping -l 1400 (Com 1400 bytes, -l de large) não responde.

    Enfim, aposto que tem sinal insuficiente, -70dBm serve só pra data rate baixo tipo MCS10 ou menos, acima disso terá alta perda de pacotes.

    No Winbox conectado nessa Omnitik, Vai em Wireless, vai na aba Registration, dá um duplo clique em cima desse "cliente", e veja o nível de sinal mais baixo em TX/RX signal strenght. O que vale é o mais baixo, nivele por ele.

    Aqui um exemplo:
    Clique na imagem para uma versão maior

Nome:	         59-72.png
Visualizações:	16
Tamanho: 	8,3 KB
ID:      	67547
    O nível de sinal recebido (RX é recepção, TX é transmissão) é -72dBm, que é um sinal ruim pra data rate alto (Você que deve escolher qual data rate usar, não um software cego e automatizado).



  3. #23

    Padrão Re: Dúvida sobre omnitik

    Esse sinal eu vi na omnitik como vc falou. Ele não pinga nem 32byts. Nos ubnt eu configuro mcs e a distância entre ap e estação e consigo melhorar. So que no MK eu não achei essas configurações. Sou iniciante em MK. Sempre usei e instalei ubnt mas como leio muito sobre redes vejo o pessoal recomenda MK resolvi tentar. Outra coisa o MK mede 8km do ap até a estação que na verdade não chega a 4 pelo que apontou o google hearth. Vou postar prints das configurações assim q puder.

  4. #24

    Padrão Re: Dúvida sobre omnitik

    Distância é "ack timeout" em MK.

    Se está mostrando distância maior que a real, é porque não tem zona de Fresnel limpa.

    Só vi erro de 100% na distância quando a zona de Fresnel estava MUITO comprometida. E wifi outdoor não foi feito pra funcionar sem a zona de Fresnel limpa.

    Vou esperar os prints, mas tem toda cara de conexão com obstrução. Só visada não é nada, tem que ter um túnel imaginário bem larguinho ao redor da linha de visada (Isso é a zona de Fresnel), senão só vai funcionar se fixar num data rate bem baixo (Tipo MCS9 talvez), que limite muita a velocidade.



  5. #25

    Padrão Re: Dúvida sobre omnitik

    A omnitik mostra todas as estações com distância errada. Mesmo as que estão bem próxima e com vizada perfeita Ccq 100%. Pelo que tracei no airlink.com tem fresnel limpo. Sempre testo em 2.4 também pq se passa raspando em 5GHz em 2.4 fica obstruido. A noite posto os prints.

  6. #26

    Padrão Re: Dúvida sobre omnitik

    segue os prints, repare q na litebeam esta certa a distacia, Clique na imagem para uma versão maior

Nome:	         cliente.png
Visualizações:	22
Tamanho: 	117,1 KB
ID:      	67549 no ap esta assimClique na imagem para uma versão maior

Nome:	         ap.png
Visualizações:	22
Tamanho: 	78,4 KB
ID:      	67550 Clique na imagem para uma versão maior

Nome:	         ap2.png
Visualizações:	21
Tamanho: 	77,4 KB
ID:      	67551



  7. #27

    Padrão Re: Dúvida sobre omnitik

    Ih, mas isso é um sinal EXTREMAMENTE RUIM!

    Seu sinal real recebido (RX strenght) é -77dBm!

    Está inclusive caindo no menor data rate possível, 6,5Mbps, ou MCS0 (HT20-0, HT20 de 20MHz de largura, e 0 de MCS0).

    Com -77dBm não tem como prestar não! Isso é ruim até pro menor data rate do padrão IEEE.

    Se tem certeza absoluta que a visada está limpa, então a distância é grande demais, fiz o cálculo aqui (Queda de sinal em espaço livre, free space loss), e o sinal só seria -77dbm, com LiteBeam de 22dBi (E Omnitik 7,5dBi), em uns 8km!

    Se esse Litebeam está a apenas 4km, pode ter CERTEZA que a zona de Fresnel não é limpa.

    A zona de Fresnel em 4km é de mais de 7m, ou seja, 3,5m pra cada lado da linha de visada. Então se a antena está num mastro de apenas 1m de altura, DE CARA o sinal já sai com a zona de Fresnel 2/3 comprometida!

    O ack timeout só erra quando a visada ou zona de Fresnel não é limpa.

    Outro eventual problema é você ter marcado só o chain0 ou chain1 da Omnitik e ela se referir a polarização horizontal, e a antena Litebeam ser colocada na vertical. Ou o contrário, mas enfim, um erro na polarização geraria isso. Litebeam é polarização simples, não é a CPE ideal pra conectar num AP de dupla polarização.

    (E o default da Omnitik nova é vir só com o chain0 ativo, tem que ativar o chain1 na seção wireless)

    Em 4km de área urbana é complicadíssimo ter zona de Fresnel limpa de fato, e Omnitik pra 4km é um grande exagero, eu não usaria nem pra 3km! Com míseros 7,5dbi não dá pra muita coisa, e o jeito de usar hardware barato desse é gastar no resto, basicamente colocando o mais alto possível, tanto AP como estações, para que a zona de Fresnel fique o mais limpa possível.

    E testou outro canal, tipo acima de 5725MHz onde é permitido potência maior? Abaixo de 5725MHz os firmwares limitam a potência a 27dBm EIRP, nesse caso já colocou o ganho da Litebeam abaixo do real (E isso engana o firmware, faz ele não respeitar o limite da legislação), de modo que com potência baixa a Litebeam não está, mas... vai que o canal escolhido está em uso (Não precisa ter SSID escaneado, use i Airview nos Ubiquiti pra ver uso de canal, caso tenha a dúvida, mas agora não parece o caso, -77dBm em 4km é normal em área urbana porque zona de Fresnel limpa é quase impossível mesmo.

  8. #28

    Padrão Re: Dúvida sobre omnitik

    Aqui é interior. Essa omni achou somente o ap q faz ptp até ela. Tá em uma torre de 13m. No lado cliente a litebeam esta a uns 4m de altura do chão. Esse sinal tava melhor. Mas teve uns ventos fortes por aqui. Eu ñ aperto muito aquele treco da litebeam pq parece frágil, Tenho medo que quebre.no airlink da fresnel limpo com 1 metrô de cada lado. Ambos ficam em morros. Vou testar em canais diferentes. Mas esse foi o qlevantou melhor sinal. Reparei q melhora sinal mas cai a taxa. Quando instalei logava com 18Mb 32mb. Ativando Chain 1 da uma diferença de 20 dBm entre tx rx por isso desativei. Tem uma árvore ao lado da litebeam mas como esta a uns 90 graus ao lado quase impossível q esteja causando isso. Tou pensando em comprar uma omni de 12dbi e tentar mudar um Chain. Sei q é gambiarra. Mas tenho algumas bem funcional. Estranho q funcionou por alguns dias perfeito. Ao do nada parou. Ppoe conectado. Mostra q tem Internet pega IP dns gat mas ñ navega. Se coloca IP fica perfeito. Mas ai ñ controlo a banda



  9. #29

    Padrão Re: Dúvida sobre omnitik

    Boa Tarde, 4km Para uma Omitik e muita coisa, aqui nao instalo nada acima de no maximo 1,5 km, mais a regra é de 1km abaixo, tenho 2 ominitik, clientes full UBNT, (litebeam, airgrid, e algumas nanos),o resto e tudo basestation + rocket, nao recomendaria usar acima de 2 km, por segurança. Se nao quer perder esse cliente, arrume outra litebeam, e faça um ptp.

    Abraços.

  10. #30

    Padrão Re: Dúvida sobre omnitik

    Mas o estranho q em outra omnitik tenho um cliente a 4.4 km. Sinal -60 funciona perfeito. Vou usar a omnitik até juntar uma grana e comprar um rocket e uma omni 12dbi. Tenho todos clientes com litebeam ja pensando nisso.