+ Responder ao Tópico



  1. olha ái minha configuração gostaria de saber como faço para balancear os links assimétrico pq agora esta assim ISP 1 25mb gvt, ISP 2 15mb gvt ISP 3 10MB gvt, agora gostaria de saber como fazer as marcações certas...segue o exporte do load balance

    /ip firewall filter
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
    /ip firewall mangle
    add action=mark-connection chain=pollicy_router comment=\
    "====================================================================" \
    dst-address-type=!local new-connection-mark=ISP1_conn \
    per-connection-classifier=both-addresses:2/0
    add chain=prerouting comment=\
    "==================================================================" \
    dst-address=192.168.88.0/30 src-address=192.168.88.0/30
    add chain=prerouting disabled=yes dst-address=10.0.20.0/30 src-address=\
    192.168.88.0/30
    add chain=prerouting disabled=yes dst-address=192.168.1.0/24 src-address=\
    192.168.88.0/30
    add action=mark-connection chain=eprerouting comment=\
    "====================================================================" \
    disabled=yes in-interface=pppoe-out1 new-connection-mark=ISP1_conn \
    packet-mark=no-mark
    add action=mark-connection chain=prerouting comment=\
    "====================================================================" \
    in-interface=pppoe-out3 new-connection-mark=ISP3_conn packet-mark=no-mark
    add action=mark-connection chain=prerouting in-interface=pppoe-out2 \
    new-connection-mark=ISP2_conn packet-mark=no-mark
    add action=jump chain=prerouting comment=\
    "====================================================================" \
    connection-mark=no-mark in-interface=Local jump-target=pollicy_router
    add action=mark-routing chain=prerouting comment=\
    "====================================================================" \
    connection-mark=ISP1_conn new-routing-mark=ISP1_trafic src-address=\
    192.168.88.0/30
    add action=mark-routing chain=prerouting connection-mark=ISP2_conn \
    new-routing-mark=ISP2_trafic src-address=192.168.88.0/30
    add action=mark-routing chain=prerouting connection-mark=ISP3_conn \
    new-routing-mark=ISP3_trafic src-address=192.168.88.0/30
    add action=mark-routing chain=output comment=\
    "====================================================================" \
    connection-mark=ISP1_conn new-routing-mark=ISP1_trafic
    add action=mark-routing chain=output connection-mark=ISP2_conn \
    new-routing-mark=ISP2_trafic
    add action=mark-routing chain=output connection-mark=ISP3_conn \
    new-routing-mark=ISP3_trafic
    add action=mark-connection chain=pollicy_router dst-address-type=!local \
    new-connection-mark=ISP1_conn per-connection-classifier=\
    both-addresses:3/0
    add action=mark-connection chain=pollicy_router dst-address-type=!local \
    new-connection-mark=ISP2_conn per-connection-classifier=\
    both-addresses:3/1
    add action=mark-connection chain=pollicy_router dst-address-type=!local \
    new-connection-mark=ISP3_conn per-connection-classifier=\
    both-addresses:3/2
    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
    add action=masquerade chain=srcnat out-interface=pppoe-out1
    add action=masquerade chain=srcnat out-interface=pppoe-out2
    add action=masquerade chain=srcnat out-interface=pppoe-out3
    add action=dst-nat chain=dstnat comment="ACESSO AO SERVIDOR=======" disabled=\
    yes dst-port=8292 protocol=tcp to-addresses=192.168.88.2 to-ports=8291

  2. nossa amigo este balance foi falado no mum de 2010, o geronimo fez um video depois o apollo copiou, ele esta defasado, ele precisa de regras de https, da problema em jogos, satura um link problemas com bancos, nao se usa mais isso



  3. Clique na imagem para uma versão maior

Nome:	         load balance.jpg
Visualizações:	72
Tamanho: 	142,9 KB
ID:      	59431print

  4. de fato usa todos os links vi no youtube que esta fazendo o balance mas agora queria saber se nesse cenário se todos os links estão de cargas iguas pq como disse tenho LINK A 25MB LINKB 15 e LINKC 10, agora como fazer as marcações em bootandress



  5. 25+15+10=50 50/10=5 então seria

    3 para 25
    2 para 15
    1 para 10


    agora se desejar vc pode colocar tb desta forma

    5 para 25
    3 para 15
    2 para 10






Tópicos Similares

  1. Respostas: 3
    Último Post: 12-01-2013, 22:59
  2. Respostas: 18
    Último Post: 18-08-2012, 11:02
  3. Respostas: 8
    Último Post: 29-02-2012, 17:14
  4. Load balance PCC nao funciona com AIEC.
    Por rubinhos no fórum Redes
    Respostas: 3
    Último Post: 19-05-2010, 15:27
  5. Respostas: 4
    Último Post: 22-01-2009, 21:50

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L