+ Responder ao Tópico



  1. #1

    Padrão Problema com desconexão de celulares dos roteadores

    Bom dia eu gostaria de saber se alguém tem algum problema parecido. Tem mais ou menos uns dois meses que comecei a ter varias reclamações de celulares que desconectam dos roteadores e dali a pouco voltam a conectar, a grande maioria Android, a principio achei que poderia ser uma marca de roteador especifica Link One, mas com o passar dos dias surgiram problemas em varios outros tipos de roteadores, já tentei trocar diversas configurações passar somente para modo B, amenizou bastante mas não resolveu, quando trabalham em modo b g n setei 20 mhz, fixei um canal mais livre na vizinhança, também não resolveu, procurei centralizar os roteadores num ponto central das residencias para ter uma melhor distribuição de sinal, e evitar obstaculos (paredes etc..), em muitos casos amenizou o problema mas não resolveu. Detalhe que tinha esquecido problema ocorre com mais frequência a noite. Notebooks funcionam normal.

  2. #2

    Padrão Re: Problema com desconexão de celulares dos roteadores

    Oliari os celulares eles perdem o sinal do roteador? ou fica com sinal mais sem conexão com a internet?



  3. #3

    Padrão Re: Problema com desconexão de celulares dos roteadores

    Bom dia eles ficam sem sinal

  4. #4

    Padrão Re: Problema com desconexão de celulares dos roteadores

    Cara nunca vi um caso destes, o que vc pode fazer e resetar o roteador deixar ele em default de fabrica mesmo sem configurar nada nele e conecta os celulares para ver se vai funcionar sem perder o sinal.



  5. #5

    Padrão Re: Problema com desconexão de celulares dos roteadores

    Aurio eu já fiz isso em um deles no primeiro dia beleza depois começou tudo de novo, o que eu acho estranho é que são em casas diferentes roteadores de modelo diferente. E os clientes nem sabem que tem outros com o mesmo defeito. Muito esquisito isso.

  6. #6

    Padrão Re: Problema com desconexão de celulares dos roteadores

    O que eu acho mais engraçado é que em um caso especifico eu tenho dois clientes que são vizinhos um funciona que é uma beleza o outro não vai de jeito nenhum neste segundo inclusive já troquei o roteador e o problema persiste, será que não pode ser algum aplicativo nesses celulares? Já não sei o que pensar.



  7. #7

    Padrão Re: Problema com desconexão de celulares dos roteadores

    Já passei por algo similar e era problema de DNS, tenta setar manualmente o DNS no roteador do Cliente.

  8. #8

    Padrão Re: Problema com desconexão de celulares dos roteadores

    Ok vou tentar



  9. #9

    Padrão Re: Problema com desconexão de celulares dos roteadores

    E também não dá para descartar problemas no celular... Teria que testar o celular em outra rede wifi para ver se fica estável.

    O Android tem coisas muito estranhas de vez em quando.

  10. #10
    Avatar de Nilton Nakao
    Ingresso
    Sep 2013
    Localização
    Carlos Chagas, Minas Gerais
    Posts
    906

    Padrão Re: Problema com desconexão de celulares dos roteadores

    Durante esses dias, o celular da minha esposa ficava se desconectando o wireless, no meu, da faxineira e de outras pessoas tudo normal. Nos motorola com android 5.0 ele costuma desconectar se ficar um tempo em inatividade, mas de hora em hora ele fica se comunicando com o roteador ou se nesse intervalo a tela acender o wireless se conecta. Mas no caso o dela nem assim, fui mexendo, mexendo até descobrir que ele estava em preferencial como offline, pode ser que seja isso como foi no dela.



  11. #11

    Padrão Re: Problema com desconexão de celulares dos roteadores

    Observe que os celulares que estão desconectando são os da marca LG.

    Aconteceu em alguns casos aqui .

    Solução :
    Trocar o roteador por outra marca

  12. #12

    Padrão Re: Problema com desconexão de celulares dos roteadores

    Observando o que o Nilton Nakao falou em alguns celulares eu vi um aplicativo de economia de energia, nesses casos foi só desabilitar o aplicativo que o problema parou.



  13. #13

    Padrão Re: Problema com desconexão de celulares dos roteadores

    Eu vou ver se também não estão em preferencialmente off line, e posto o resultado

  14. #14

    Padrão Re: Problema com desconexão de celulares dos roteadores

    na minha rede autentico com o ubnt e desligo o dhcp do roteador, tinha cliente que não navegava com com celular, só com notebook, qd eu deixava o ubnt em bridge e autenticava com o roteador funcionava normal em todos os dispositivos, daí eu setei um dns no roteador do cliente e ta funcionando bem, mas identifico ainda nos celulares que a rede funciona e para funciona e para, to sofrendo com isso ainda.



  15. #15

    Padrão Re: Problema com desconexão de celulares dos roteadores

    Rodrigo, eu ainda acho que o problema maior é o Android. Tem celular que fica meio esquisito .

    Outra coisa, se voce deixar a CPE no cliente em Bridge e autenticar no roteador, isso não vai aumentar o broadcasting na sua rede?

  16. #16

    Padrão Re: Problema com desconexão de celulares dos roteadores

    Bom dia eu fui olhar o que o Nilton Nakao falou a respeito dos celulares estarem preferencialmente offline realmente achei três nessa situação foi só mudar que resolveu em mais dois casos eu desabilitei o dhcp dos roteadores e não sei explicar o por que tambem resolveu e tem mais uns dois ou tres casos que provavelmente deve ser problema nos celulares mesmo.



  17. #17

    Padrão Re: Problema com desconexão de celulares dos roteadores

    @1929 deixar o roteador autenticar foi só um teste, eu já voltei a autenticação com o rádio do cliente, mas o engraçado é que se autenticar com o roteador esse problema não acontece, não fica desconectando do roteador. o que será que é?????

  18. #18

    Padrão Re: Problema com desconexão de celulares dos roteadores

    Aqui na minha rede acontece com os motorola. O android é um saco mesmo



  19. #19

    Padrão Re: Problema com desconexão de celulares dos roteadores

    Amigo tenho esse problema usando os roteadores em bridge , e o incrivel é que os not nao desconecta , fiz alteração da criptografia aqui em alguns casos resolveu.....