Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Isso mesmo @Arthur Bernardes, tem que saber o que está fazendo, manda o site que tem o conteúdo de bloqueio L7 pra galera fica mais fácil assim eles se aprofundam pois não estou com meu HD Externo e não envie pra meu DropBox. fico grato se enviar

  2. tente fazer oque foi sugerido pelo @alexrock nesse topico.
    https://under-linux.org/showthread.php?t=174612

    eu testei e funciona, não se esqueça de limpar o cache do navegador

    e acrescente essas regras para forçar os clientes a usar o mikrotik como dns
    Código :
     /ip firewall nat
    add chain=dstnat action=dst-nat to-addresses=192.168.88.1 to-ports=53 protocol=tcp dst-port=53 
    add chain=dstnat action=dst-nat to-addresses=192.168.88.1 to-ports=53 protocol=udp dst-port=53

    troque o IP 192.168.88.1, pelo IP do seu mikrotik.



  3. Citação Postado originalmente por psgvaz Ver Post
    Olá Pessoal, usei esse L7, funciona porem bloqueia até o google, porem se eu tirar a regra só do google todos os sites funcionam.
    /ip firewall layer7-protocol
    add name="wireless allow" regexp=facebook.com|fbcdn.net|akamaihd.net|youtube.com|ytimg.com|yahoo.com|yimg.com|google.

    Boa notação.. Mas a regra pode ser implementada para um único site ou regexp... Podem usar que funciona...






Tópicos Similares

  1. NAT no Mikrotik, multi-lan para multi-ip
    Por maxneves no fórum Redes
    Respostas: 5
    Último Post: 04-09-2015, 16:03
  2. DNS para de funcionar no Mikrotik.
    Por opala no fórum Redes
    Respostas: 23
    Último Post: 27-01-2011, 15:08
  3. Firewall ativado no Kurumin "proxy transp. para de funf
    Por frugoni no fórum Servidores de Rede
    Respostas: 1
    Último Post: 25-10-2005, 19:56
  4. Cups para de funcionar do nada
    Por Wronieri no fórum Servidores de Rede
    Respostas: 2
    Último Post: 01-04-2003, 15:42
  5. placa de rede para de funcionar
    Por ediguedes no fórum Servidores de Rede
    Respostas: 4
    Último Post: 03-10-2002, 13:24

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L