+ Responder ao Tópico



  1. #1

    Padrão NAT 10:1 no Mikrotik ?

    Bom dia Pessoal,
    Estou passar por um problema grande, e estou ficando sem alternativas, portando gostaria de alguma ajuda, alguma luz para resolver esta parada.
    É o seguinte, aqui na empresa tinhamos uma rede totalmente em bridge o que causava vários problemas, e com o aumento da rede começamos a rotear a rede usando Mikrotik, PPPOE e entregando ip público aos nossos cliente. Porém, como todos sabem o ipv4 está acabando e atualmente eu tenho apenas um /19 que já está acabando. Ao meu ver não temos outra solução a não ser fazer nat e entregar ip privado. Só que nós gostaríamos de "balancear" esse nat fazendo com que cada 10 ip's privados saia para 1 ip publico.
    Fizemos testes em banca, porem todo mundo sai apenas por 1 ip, dai se temos uma pool de ip's privados /24 todos saem por apenas 1 ip.
    A dúvida é, tem como balancear essa saída ?
    Já tentamos marcar pacotes pelo magle e fazer sair por outras rotas mas não rolou. Enfim, se alguém já tiver feito algo do tipo e puder compartilhar eu agradeço muito.

  2. #2

    Padrão Re: NAT 10:1 no Mikrotik ?

    Em vez de usar masquarede, tentou usar o netmap?



  3. #3
    André Andrade*MikrotikRio Avatar de interhome
    Ingresso
    Oct 2008
    Localização
    Brasil.
    Posts
    1.094
    Posts de Blog
    15

    Padrão Re: NAT 10:1 no Mikrotik ?

    Use pool de ip no PPPoE

  4. #4

    Padrão

    Citação Postado originalmente por interhome Ver Post
    Use pool de ip no PPPoE
    Utiliza o Loopback