Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Post Mikrotik RB941-2nD-TC Hap lite navegação extremamente lenta.

    Olá! comprei para fins de aprendizado pessoal uma RB941-2nD-TC Hap lite, como nunca usei mikrotik, efetuei a configuração bem básica: recebo internet de um provedor local via rádio, resetei e rejeitei a configuração default do rb, criei um ip para a interface wlan 192.168.2.1/24 com intenção de enviar dela a internet, e criei um ip pool (pool1) com range 192.168.2.2-192.168.2.254, criei um servidor dhcp com saída na interface wlan, address pool, pool1, lease time 24h, authoritative não (no). modifiquei em dhcp server networks; address 192.168.2.0/24, gateway 192.168.2.1, netmask 24. em dhcp client setei; interface ether1 (onde liguei a entrada de internet), use peer dns sim, use peer ntp sim, add default route sim. Em NAT setei; chain srcnat, action masquerade, out interface ether1 (minha lan/wan do mikrotik). Porém não sei, e nem faço ideia do porque conecto com meu notebook via wifi na rede sem fio dessa rb (wlan interface) e quase todos os sites não navegam por exceder o tempo de requisição, e a exemplo o speedtest.net não carrega todo conteúdo. Em resumo, tenho a rb recebendo e enviando a internet, mas com navegação extremamente lenta ou impossível, em new terminal na rb ao pingar alguns endereços, tenho diversas vezes na listagem de disparos erros de perdas de pacotes, às vezes com 100% de perda, 50% 5% e por aí vaí.......


    A quem puder me ajudar agradeço desde já!!!

  2. #2

    Padrão Re: Mikrotik RB941-2nD-TC Hap lite navegação extremamente lenta.

    O problema não é seu link de internet? teste o link direto no PC



  3. #3

    Padrão Re: Mikrotik RB941-2nD-TC Hap lite navegação extremamente lenta.

    Testei o link direto na mesma máquina que quando pega do mikrotik sai lento, direto no link=rápido, direto no mikrotik=lento... será que minha rb veio ruim???

  4. #4

    Padrão Re: Mikrotik RB941-2nD-TC Hap lite navegação extremamente lenta.

    Citação Postado originalmente por berghetti Ver Post
    O problema não é seu link de internet? teste o link direto no PC

    E mudando de jiló para cipó, saberia me dizer um radinho ótimo porém de baixo custo, para fazer extensão de rede wifi indoor?



  5. #5

    Padrão Re: Mikrotik RB941-2nD-TC Hap lite navegação extremamente lenta.

    Fassa teste de ping para a RB, e ping para a internet também passando pela RB, veja se não perde muito pacote para internet, e se não perde nada para a RB, troque de porta, teste direto em uma interface ethernet da RB sem ser WiFi.

  6. #6

    Padrão Re: Mikrotik RB941-2nD-TC Hap lite navegação extremamente lenta.

    Citação Postado originalmente por Kanovch Ver Post
    E mudando de jiló para cipó, saberia me dizer um radinho ótimo porém de baixo custo, para fazer extensão de rede wifi indoor?
    Rádio ótimo e custo baixo, não conheço, esperemos mais opiniões.



  7. #7

    Padrão Re: Mikrotik RB941-2nD-TC Hap lite navegação extremamente lenta.

    Testei aqui, pingo rb sem perdas, se pingo internet dentro da rb via newterminal, tenho poucas perdas, mas sempre tenho perdas, passando pela rb todas interfaces quase 100% de perdas.

  8. #8

    Padrão Re: Mikrotik RB941-2nD-TC Hap lite navegação extremamente lenta.

    Resete e configure pelo quick set, para eliminar problemas de conf, ou digite "export" em new terminal e poste aqui.

    Se você pinga na RB normal e da RB na internet normal, não parece ser um problema físico.

    Também tente atualizar a RB.



  9. #9

    Padrão Re: Mikrotik RB941-2nD-TC Hap lite navegação extremamente lenta.

    Citação Postado originalmente por berghetti Ver Post
    Resete e configure pelo quick set, para eliminar problemas de conf, ou digite "export" em new terminal e poste aqui.

    Se você pinga na RB normal e da RB na internet normal, não parece ser um problema físico.

    Também tente atualizar a RB.

    Pingo dentro da rb normal, e da rb para internet semi normal (algumas perdas aleatórias)...

  10. #10

    Padrão Re: Mikrotik RB941-2nD-TC Hap lite navegação extremamente lenta.

    Reseto, rejeito as config default, vou quick set, trava, desligo, ligo, vou quick set, trava... tento autoupdate '''could not resolve upgrade mikrotik com''' mas ping (com perdas) www.mikrotik.com...



  11. #11

    Padrão Re: Mikrotik RB941-2nD-TC Hap lite navegação extremamente lenta.

    Citação Postado originalmente por berghetti Ver Post
    Resete e configure pelo quick set, para eliminar problemas de conf, ou digite "export" em new terminal e poste aqui.

    Se você pinga na RB normal e da RB na internet normal, não parece ser um problema físico.

    Também tente atualizar a RB.

    MMM MMM KKK TTTTTTTTTTT KKK
    MMMM MMMM KKK TTTTTTTTTTT KKK
    MMM MMMM MMM III KKK KKK RRRRRR OOOOOO TTT III KKK KKK
    MMM MM MMM III KKKKK RRR RRR OOO OOO TTT III KKKKK
    MMM MMM III KKK KKK RRRRRR OOO OOO TTT III KKK KKK
    MMM MMM III KKK KKK RRR RRR OOOOOO TTT III KKK KKK


    MikroTik RouterOS 6.25 (c) 1999-2014 http://www.mikrotik.com/


    [?] Gives the list of available commands
    command [?] Gives help on the command and list of arguments


    [Tab] Completes the command/word. If the input is ambiguous,
    a second [Tab] gives possible options


    / Move up to base level
    .. Move up one level
    /command Use command at the base level
    [[email protected]] > export
    # sep/12/2015 10:11:58 by RouterOS 6.25
    # software id = BJFD-LYH3
    #
    /interface wireless
    set [ find default-name=wlan1 ] band=2ghz-onlyn channel-width=20/40mhz-Ce \
    country=brazil disabled=no frequency-mode=superchannel l2mtu=1600 mode=\
    ap-bridge name=wlan1-internet-out ssid="Mycenae Mikrotik" \
    wireless-protocol=802.11 wps-mode=disabled
    /interface ethernet
    set [ find default-name=ether1 ] name=ether1-internet-in
    /interface wireless security-profiles
    set [ find default=yes ] authentication-types=wpa-psk eap-methods="" mode=\
    dynamic-keys wpa-pre-shared-key=123456
    /ip pool
    add name=pool1 ranges=192.168.0.254-192.168.2.2
    /ip dhcp-server
    add address-pool=pool1 disabled=no interface=wlan1-internet-out lease-time=1d \
    name=server1
    /ip address
    add address=192.168.2.1/24 interface=wlan1-internet-out network=192.168.2.0
    /ip dhcp-client
    add default-route-distance=0 dhcp-options=hostname,clientid disabled=no \
    interface=ether1-internet-in
    /ip dhcp-server network
    add address=192.168.2.0/24 gateway=192.168.2.1 netmask=24
    /ip dns
    set servers=8.8.8.8,8.8.4.4
    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=ether1-internet-in
    /system clock
    set time-zone-name=America/Sao_Paulo
    /system routerboard settings
    set cpu-frequency=650MHz
    [[email protected]] >

  12. #12

    Padrão Re: Mikrotik RB941-2nD-TC Hap lite navegação extremamente lenta.

    Troque a RB.



  13. #13

    Padrão Re: Mikrotik RB941-2nD-TC Hap lite navegação extremamente lenta.

    Citação Postado originalmente por berghetti Ver Post
    Troque a RB.
    Última dúvida, em system/routerboard update era para funcionar o upgrade de firmware ou têm fazer algo mais?

  14. #14

    Padrão Re: Mikrotik RB941-2nD-TC Hap lite navegação extremamente lenta.

    Tem que pegar o arquivo em http://www.mikrotik.com/download, gravar em Arquivos (Files), e aí sim o system/rb update faz a atualização.

    Enfim, o comando pega uma imagem que já foi gravada na RB, e atualiza, ele não baixa nada.



  15. #15

    Padrão Re: Mikrotik RB941-2nD-TC Hap lite navegação extremamente lenta.

    To com uma destas pra teste aqui, mas não teve perda nem lentidão.

  16. #16

    Padrão Re: Mikrotik RB941-2nD-TC Hap lite navegação extremamente lenta.

    Citação Postado originalmente por rubem Ver Post
    Tem que pegar o arquivo em http://www.mikrotik.com/download, gravar em Arquivos (Files), e aí sim o system/rb update faz a atualização.

    Enfim, o comando pega uma imagem que já foi gravada na RB, e atualiza, ele não baixa nada.
    Got it, thank ya! testado numa rb750 funcionou, rb com divergências é fogo...



  17. #17

    Padrão Re: Mikrotik RB941-2nD-TC Hap lite navegação extremamente lenta.

    Citação Postado originalmente por JhoniVaz Ver Post
    To com uma destas pra teste aqui, mas não teve perda nem lentidão.
    Mas diz aí Jhoni, o que achou do radinho? testei outra aqui que está super federal!!! mas como sou novato mikrotik posso ter deixado algo passar despercebido quanto a qualidade e talz.


    Ainda em tempo, conhece algum rádio para fazer extensão wifi indoor que seja ótimo e não custe uma Xwave Luxury ou unifi ap??? não que esses produtos não sejam ótimos, mas não valem/fazem seus preços... testei um d-link ac dia desses, mas é muito limitado o firmware e achei ele frouxo (também por 150 dinheiros...kkk).

  18. #18

    Padrão Re: Mikrotik RB941-2nD-TC Hap lite navegação extremamente lenta.

    achei bom tenho que testar melhor, mas até o momento ok, e sobre extensão wifi, da pra usar o tp link 741 q é bem em conta



  19. #19

    Padrão Re: Mikrotik RB941-2nD-TC Hap lite navegação extremamente lenta.

    Citação Postado originalmente por JhoniVaz Ver Post
    achei bom tenho que testar melhor, mas até o momento ok, e sobre extensão wifi, da pra usar o tp link 741 q é bem em conta
    Gosto da tp link, mas acho esse 741 caro! '''70 contos, mais frete 23 contos, roubo para o que ele não faz...

    Tu conhece esse greatek WR-2500HP??? 1000mW num chipset lixo... anyway, sei que potência não é tudo, maass vai que esse bixo presta, mas prefiro opinião antes de comprar para testar.

  20. #20

    Padrão Re: Mikrotik RB941-2nD-TC Hap lite navegação extremamente lenta.

    Só existe potência alta em datarate baixo.

    Esse Greatek, ou os Intelbras de 500 ou 700mW, ou uns lixinhos de 400mW, só tem essa potência em modo B, de 11M.
    Geralmente em MCS1 em N (13Mbps de datarate), ou G a 12Mbps, a potência é de míseros 17 ou 18dBm, pouca coisa maior que roteadores comuns tipo o 741nD da TP-Link.


    A potência não vem do chipset, os chipsets tem potência de saída tipo 10 a 14dBm, então se usa sempre um amplificador na saída, o 741 e cia não tenho certeza se tem (Talvez ele chegue a 15dBm em modo B, mais os 5dBi da antena e você tem 20dBm EIRP. Mas... em MCS7 (65Mbps em canal de 20MHz) sei que ele mal chega a 15dBm EIRP), mas quase todo roteador de mesa tem. O que esses trambolhos de 700 a 1000mW tem é um CI amplificador mais potente, mas... com alta potência sempre vem a distorção.

    Som alto é quase sempre distorcido (Baladeiros são surdos ou tem coco na orelha e não percebem, mas é comum ter 10% de distorção em som acima de uns 80-90dB), com RF idem, precisa um amplificador de 15 a 25dBm pra usar na verdade só 5 a 10dBm, seria como comprar um som de 100W mas usar no mesmo volume que uma caixinha de som USB de 1W, como forma de ter distorção zero.

    Enfim, um NS M2 tem 24dBm em MCS3, e tem o mesmo amplificador que uns lixinhos que prometem 500mW. Mas... esses lixinhos de mesa de 500mW sabem que tem ruído demais então o firmware só manda o amplificador dar ganho máximo em modo B, que é um modo primitivo que tolera bem a distorção (Ele mudula ruído), entrega 1 ou 2Mbps nuns ambientes mas ao menos o nivel de sinal é alto (E sabe que noob só sabe olhar nível de sinal, e ainda por cima só olha num lado (No smartphone/notebook, como se wifi não fosse bidirecional).

    Esse Greatek ou os Intelbras, Aquario, e mesmo os TPLink 841hp, se você fixar digamos MCS5 a 20MHz (Pra ter uns 30Mbps de throughput sustentado), tem potência de emissão na casa dos 17 ou 18dBm (50 ou 63mW), não adianta NADA comprar algo que diz ter 1000mW se na verdade ele tem essa potência só em datarates e modos inúteis.

    Os chipsets com suporte a N tem todos um pingo de qualidade (Comparado aos lixinhos B/G daquelas porcarias B/G de 400 ou 500mW de 10 anos atras), só travam quando tem sinal baixo .E o sinal que afeta o chipset é o sinal CHEGANDO, não adianta NADA o roteador ter 500mW se o notebook que vai conectar nele tem MENOS de 50mW, é uma bobeira gigante fazer isso, essas roteadores de alta potência só servem pra entregar bandinha minúscula tipo 500 ou 800Kbps pra quem quer só navegar ou ficar pendurado no whatsapp, o problema não é a qualidade do chipset mas sim o nível de distorção que o uso de alta potência cria.

    Eu prefiro ter algo fixo em digamos MCS3, limitar a potencia nuns 90% do máximo, perder alcance mas ter qualidade de banda melhor.

    (E sim, seu notebook ou smartphone provavelmente tem 30 ou 40mW, dificilmente terá 50mW, fora que tem um antena micro de 2dBi, complicado ter grande alcance com isso, melhor uma antena maior no roteador (De 9dBi, direcional ou setorial) do que um roteador mais potente)