Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Mas isso de "precisar descanso" é problema de hardware doméstico.
    Realmente Greatek e Proeletronic só fazer hardware doméstico.

    Esses hardwares de 400, 500, 700 ou 1000mW tem problema sério com potência alta. O VRM interno é comunzão, tem um pouco de ripple, o chipset não sofre com isso (Mesmo um horrível RTL8186), mas o amplificador sofre. Se você coloca o amplificador pra operar a 400mW ele vai ter uma distorção bem grande (Por isso a UBNT usa amplificadores de 30dBm limitados a digamos 22dBm, na linha Loco por exemplo), essa distorção gera dado pouco legível, o dado é lido com erro, é perdido, aí o pacote precisa ser reenviado. E reenviar pacote significa reprocessar os dados, aí sim o chipset passa a sofrer, porque a besta quadrada do amplificador tem distorção e manda pacote ilegível, quem sofre MESMO é o chipset.

    Conforme o tempo passa a ESR dos capacitores sobe, aí aumenta o ripple na alimentação, o chipset continua sem sofrer, mas o amplificador tem cada vez mais distorção.

    Mas... experimenta colocar esses radinhos operando com 50mW ou menos, passam anos sem travamento!

    Como tá cheio de smartphone NOVO que só roda em B/G eu coloquei muito lixinho Krazer, Abocom ou Kodama como AP em somente G, a 12 ou 18M, mas em potência baixa tipo 50mW ou menos (O meu mesmo tá em 12mW), desaparecem os travamentos!

    Em modo cliente idem, é botar potência bem baixa que a distorção some do amplificador, e o chipset não fica sobrecarregado. Fim-de-semana uma vizinha se mudou e devolveu uns hardwares, eram 2 casas então tinha um AP e um cliente Krazer, perguntei se travavam e ela disse que nesse tempo todo (Desde 2011) nunca precisou desligar e ligar, e eles operavam os 2 na potência mínima (Afinal eram só 30m, e umas 4 paredes). Em casa tenho uma PCBA abocom assim também faz anos, sempre esqueço dela porque nunca travou, está em 12mW e tem sinal meia-boca (Uns -70dBm) mas nunca travou, mesmo usando uma ridícula antena biquad feita na base da gambiarra em casa.

    Alias, eu pifei uns Airlive com 1dBm a mais!
    Serio, tinha uns 10 Airlive em comodato, a potência default é 18dBm (63mW), um dia subi a potência de um cliente com sinal ruim pra 19dBm (75mW), no outro dia subi de outro, e na semana seguinte os 2 radios estavam queimados! Chamuscou o chipset a ponto de marcar o plastico acima. Testei em casa, subi o meu de 18 pra 19dbm e realmente em uns 10 dias ele morreu.
    Coincidência? 6 ou 7 radios ficaram a 18dBm por anos sem problemas, os únicos 3 que subi pra 19dBm pifaram em poucos dias.

    Isso é uma diferença no consumo de 0,01W, não dá ripple extra. Mas... pro chipset era um calor extra a ponto de queimar! Agora imagina se com 18dbm ele não aquecia a ponto de "travar" e com 16dBm ele ficaria 10°C mais frio? Esse teste nunca fiz neles, mas fiz nos Krazer (Tinha que achar uso pras duzias de roteadores e PCBA's de comodato).

    Roteador mais barato (Um TPLink 741nd da vida) não tem amplificador, a saída vem direto do chipset, usar a potência em 25% não tem feito muito efeito em travamento porque o chipset faz todo o roteamento e etc, mas ainda assim nos Oiwtech BGN de 100mW eu tenho ZERO travamento usando 24x7 mas com potência em 15%.
    15% é baixo? Engraçado que o sinal dele chega aqui na bancada baixo igual chega o sinal de um Krazer configurado em 400mW! Dá 1 "pauzinho" de sinal num notebook mas trafega uns 10Mbps sustentado (1,2 a 1,3MB/s no SuperCopier). É baixo mas pelo visto a distorção é zero por isso cada pacote é aproveitado, enquanto em 75% de potência tive uns travamentos, e igual não passava desse throughput.

    Ao que entendi nesses hardwares com controle de potencia assim (10/2550/75/100%, ou algo do tipo) a potência mínima fica ainda nuns 3 ou 6dBm, e o máximo vai pra uns 15dBm, porque realmente o sinal AP>notebook é uns 10dBm menor, mas... o sinal notebook>AP não muda, e é ele o gargalo, se aumentar a potência do AP nada vai melhorar, vai na verdade é piorar algo já que vai haver mais distorção.

    Todo chipset de audio, ou folder de amplificador ou equipto de som, fala em coisa tipo "25W RMS @ 1KHz (THD=1%)". Esse "THD" é o Total Harmonic Distortion, e 1% de distorção no audio não é grave. Em wifi uma distorção dessa é grave, gera muito mais de 10% de perdas. Mas se for ver a curva de distorção do audio, verá que ela só é baixa (Tipo 0,01%) num aparelho de 25W, lá pelos 5W, ou seja, lá pelos 20% da potência. E nem cito CI's velhos com THD de 10% na potência maxima (A linha TDA, tipo uns TDA2005 da vida). Bom, os amplificadores de 2,4/5GHz tem o mesmo comportamento, distorção de 1% na potência máxima. UBNT e MK não usam nada nem perto da potência máxima! Limitam a digamos 18dBm em MCS15 quando o chipset poderia ir até 25dBm nesse datarate, tudo como forma de não denegrir a banda passante. Mas... fabricantes obscuros tipo Greatek ou ProEletronic se preocupam em alegrar o noob consumidor doméstico, que não mede throughput, só olha o nível de sinal, pra esse consumidor é melhor ter sinal cheio do que ter mais de 1Mbps de throughput, então eles usam potências bem altas nos amplificadores, mesmo que isso gere muitas perdas de pacotes.
    Enfim, distorção em potência alta não é coisa de wifi, na verdade em wifi ela é menor, em audio há uma distorção gigante (Por isso odeio baladeiros com som potente, além de perturbar a vizinhança com lixo, ainda por cima tem um som de qualidade ridícula, fora que ouvem lixinhos tipo MP3 de 128Kbps, nunca que um baladeiro vai saber as maravilhas, por exemplo, do FLAC (Ou qualquer formato lossless).


    Não tenho certeza se esses Greatek e Intelbras BGN de 500mW, 700mW ou 1000mW ficam estáveis com potência baixa tipo 30mW. Mas não faz mal testar.

    (Uso omni 12dBi em casa (Ia pro lixo mesmo), com 8dbm de potência o alcance nos smartphones e notebooks é o mesmo que usam 20dBm de potência! E na verdade se subo acima de 18dBm o CCQ começa a cair, lá pelos 23dBm o CCQ dos notebooks conectados fica nuns 60%, enquanto a 12dBm fica nuns 95%! E olha que falo de um cartão R52HN que sozinho custa o preço de 3 Greatek ou Proeletronic! Se um cartão de R$ 300 se comporta assim, imagina como será pior um roteador doméstico de R$ 130)

  2. Esse é tipo aqueles "kit provedor" vendidos no Mercado Livre né? Quase eu compro um desses . Se é pra dividir com um colega, era melhor ter feito um ponto a ponto. Eu divido com a minha irmã a 650 metros de distância, eu uso duas CPEs Intelbras APC 2S-14, pra economizar eu peguei 2.4GHz mesmo, pra dividir um link de 8 mega é o suficiente, mas limitei a 3 mega . Funciona perfeitamente a 6 meses 24/7 faça chuva ou faça sol, sinal sempre estável e com baixa potência. Não sabia nada da área, tive que estudar o básico pra saber o que eu estava fazendo. Marcas, configurações, detalhes técnicos, tipos de antenas, frequências, possíveis problemas, zona de Fresnel, li muitos tópicos, bota horas nisso . Graças ao Under e aqueles que compartilham seu conhecimento, deu tudo certo. .

    No seu caso, 300 metros tendo condições favoráveis, essa distância não é nada.



  3. Oi 1929, nunca nenhum dessas porcarias de provedor nos mencionaram, é por expressão sem ofende-las, nos falaram mas de nada adiantaria por que na prática poucos fazem isso. Acho que é algum bug que fica instalado em nossos roteadores ou Wlan cliente como eu. Descobri por acaso anos atrás, trocava de roteador com as mesmas configurações ou às vezes resetava mas uns 30 ou 60 dias tudo de novo. Comprei um timer,desligando próximo de meia noite, religando meia hora depois ou 6 horas da manhã conforme a necessidade. Atualmente estou usando um roteador 3Com multi-service sem wireless e parece que não necessito ficar desligando mas o faço para apagar os logs nele; mas o wireless mesmo em bridge preciso desligar e aqui por ter temperatura superior a 30°C, precisei de colocar o cooler nos dois casos, e algumas empresa aqui mesmo com ar condicionado precisaram por que o que faz esfriar o equipamento, não é tanto a temperatura ambiente, e sim a circulação de ar.






Tópicos Similares

  1. Ajuda com rede privada WIFI 300 metros
    Por Luiz74 no fórum Redes
    Respostas: 10
    Último Post: 23-02-2016, 08:23
  2. Respostas: 17
    Último Post: 16-01-2016, 14:32
  3. Perda de pacotes em rede wireless
    Por masterduvida no fórum Redes
    Respostas: 5
    Último Post: 13-11-2007, 09:01
  4. Perda de pacotes em rede wireless.
    Por CEP no fórum Redes
    Respostas: 6
    Último Post: 17-06-2007, 20:28
  5. Respostas: 3
    Último Post: 14-10-2004, 14:59

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L