+ Responder ao Tópico



  1. Boa tarde stomach!

    Tenho duas perguntas que quero que responda para eu tentar ajuda-lo:

    1) No AP intelbras(192.168.25.200), qual o ip do gateway que você configurou?
    2) O AP intelbras está conectado a qual interface da sua RB(192.168.25.2) e de que modo (conectada diretamente a um interface ether? bridge? ou a um switch qual está conectado a interface WAN(192.168.25.2)?

    Att

    Rafael Themístocles
    [Consultor em Redes e Telecomunicações/NGN Network Project Engineer]
    http://www.telmetrics.com.br
    E-mail: rafael_themistocles@telmetrics.com.br
    rafaelthemistocles@gmail.com
    Skype: rafaelthemistocles
    Citação Postado originalmente por stomach Ver Post
    Boa tarde,


    Tenho o cadastro neste fórum a um certo tempo mas estou começando somente agora com mikrotik.


    Tenho o seguinte cenário:


    Minha rede interna tem a seguinte faixa de ip é 192.168.25.0/24.


    Na mesma rede interna tenho um roteador da gvt (192.168.25.1) e a rb mikrotik (192.168.25.2).


    Na interface ether1 da rb mikrotik que vou chamar de WAN está com o IP 192.168.25.2.


    Na mesma rede eu tenho um AP da intelbras (APC2M-90) com antena integrada que coloquei o IP 192.168.25.200.


    Bom, na interface de saída do mikrotik (ether2) que vou chamar de CLIENTES eu configurei da seguinte forma:




    Criei 2 pools de ips (pool-ppoe-local e pool-pppoe-remoto).


    pool-pppoe-local: 192.168.1.2-192.168.1.254
    pool-pppoe-remoto: 192.168.2.2-192.168.2.254


    Criei um server PPPoE selecionando o profile limitando banda e distribuindo o dhcp através do pool-pppoe-remoto e poool-pppoe-local.


    Funcionou certinho a autenticação e consegui navegar em um notebook como cliente.


    Bom minhas dúvidas são as seguintes:


    1) De um PC da minha rede interna (192.168.25.0/24) eu não consigo mais acessar o AP da intelbras que coloquei na interface CLIENTES do mikrotik com IP 192.168.25.200.


    2) Através de uma máquina cliente que pegou o IP 192.168.2.253 eu consigo pingar qualquer computador da minha rede interna (192.168.25.1 por exemplo), porém também não consigo acessar o AP da intelbras que está com o ip 192.168.25.200.


    3) Quando eu logo na PPPOE através de um notebook ele pega por exemplo o ip 192.168.2.254/255.255.255.255 mas o gateway fica 0.0.0.0 é normal ? obs: estou usando o windows 10.


    Fico agradecido com quem consegue tirar essas minhas dúvidas básicas.


    Obrigado.

  2. Citação Postado originalmente por telmetrics Ver Post
    Boa tarde stomach!

    Tenho duas perguntas que quero que responda para eu tentar ajuda-lo:

    1) No AP intelbras(192.168.25.200), qual o ip do gateway que você configurou?
    2) O AP intelbras está conectado a qual interface da sua RB(192.168.25.2) e de que modo (conectada diretamente a um interface ether? bridge? ou a um switch qual está conectado a interface WAN(192.168.25.2)?

    Att

    Rafael Themístocles
    [Consultor em Redes e Telecomunicações/NGN Network Project Engineer]
    http://www.telmetrics.com.br
    E-mail: rafael_themistocles@telmetrics.com.br
    rafaelthemistocles@gmail.com
    Skype: rafaelthemistocles


    Boa tarde parceiro, obrigado por tentar me ajudar.


    Vamos la...


    Bom como nosso amigo falou que o AP não poderia ficar na interface local da minha rede (192.168.25.0/24) coloquei a mesma da saída do mikrotik onde setei os pools de IPS que meus clientes recebem...


    E meu AP está assim.


    192.168.1.254
    255.255.255.0
    GW 192.168.1.1
    DNS: 192.168.1.1



    Em (Local Address/Remote Address) setei os seguintes pools:


    pool-pppoe-local: 192.168.1.2-192.168.1.254
    pool-pppoe-remoto: 192.168.2.2-192.168.2.254




    Quando o cliente conecta, ele pega o endereço (192.168.2.x) / 255.255.255.255


    Gostaria de conseguir achar o meu AP de alguma das redes.. (Lado da minha rede local ou do cliente).

    Outra dúvida é que o cliente mesmo com o IP 192.168.2.x, consegue pingar minha rede local (192.168.25.0/24).

    Obs: Tentei mudar o endereço do AP para 192.168.2.254 mas não mudou nada.



  3. Então deixa eu ver se entendi!
    O Ap intelbrás está conectado a ether2 ou a um switch na RB correto?

  4. Toda minha rede local está conectada em um switch com um cabo para a ether1 da rb mikrotik.

    E na saída (ether2) da RB Mikrotik está meu AP com o IP 192.168.1.254.


    AP:
    192.168.1.254
    gw: 192.168.1.1
    dns: 192.168.1.1

    tentei colocar o AP como 192.168.2.254 mas não deu certo tb.



  5. Então tira esse IP 192.168.1.254 e coloca o IP 192.168.3.254/24 com gateway 192.168.3.1 no AP, depois coloca o IP 192.168.3.1/24 na interface ether2 do mikrotik, deve funcionar.






Tópicos Similares

  1. Minha duvida basica sobre Cache Full?
    Por Julianolinux no fórum Servidores de Rede
    Respostas: 8
    Último Post: 28-09-2012, 11:34
  2. Dúvidas Básicas sobre o Air-max
    Por diegodelinda no fórum Redes
    Respostas: 14
    Último Post: 21-09-2012, 09:24
  3. Duvida basica sobre rede do mikrotik.
    Por aki00 no fórum Servidores de Rede
    Respostas: 13
    Último Post: 04-12-2009, 20:03
  4. Dúvida básica sobre roteador DI-524
    Por willewell no fórum Redes
    Respostas: 0
    Último Post: 02-12-2008, 02:26
  5. Dúvida básica sobre o DRBD !!
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-08-2004, 17:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L