Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá!

    Já andei pesquisando e testando alguns filtros bridge, mas todos ou me deram problema ou não funcionam como eu queria.

    Estou com a opção default foward desativada nas antenas, sendo que cada uma está ligada num switch, que no caso é uma rb750g com todas as portas em bridge, nesse switch esta ligado um PTP que interliga com a central onde ta uma CCR1009.

    Meus clientes estão todos com suas CPE's em modo Router recebendo IP automaticamente de uma RB CCR 1009 que concentra os clientes só que conectado em qualquer um dos paineis, eu consigo pingar o cliente de outro painel e acessar via Winbox inclusive.

    Tentei alguns filtros bridge, de bloqueio total entre in interface e out interface, não resolve e ainda não sei pq motivo, um dos paineis perde acesso à internet ou não consigo acessar um dos paineis quando estou atras da CCR1009.

    Resumindo, queria bloqueio total da comunicação, inclusive ping entre os IPs das antenas dos clientes sem que eu perca acesso aos radios dos paineis e ao switch no POP q ta recebendo tanto os paineis como o PTP.

    Obrigado!

  2. VLAN entre a rb750G e a CCR não serve?



  3. Eu queria manter os clientes dos paineis tudo na mesma faixa de IP e mesma subrede, nao tem como só usando filtros na bridge?

  4. tentou fazer assim?
    considerando que a porta que entra o link seja a porta 1

    Código :
    /interface bridge filter
    add action=accept chain=forward disabled=no in-interface=ether1 \
        out-interface=ether2
    add action=accept chain=forward disabled=no in-interface=ether2 \
        out-interface=ether1
    add action=accept chain=forward disabled=no in-interface=ether1 \
        out-interface=ether3
    add action=accept chain=forward disabled=no in-interface=ether3 \
        out-interface=ether1
    add action=accept chain=forward disabled=no in-interface=ether1 \
        out-interface=ether4
    add action=accept chain=forward disabled=no in-interface=ether4 \
        out-interface=ether1
    add action=accept chain=forward disabled=no in-interface=ether1 \
        out-interface=ether5
    add action=accept chain=forward disabled=no in-interface=ether5 \
        out-interface=ether1
    add action=drop chain=forward disabled=no

    não sei se está certo ou funciona, to sem nada aqui pra testar



  5. Assim que der vou testar, ja tinha visto em outro topico, eu fiz isso só que só entre os painéis, in interface=painel 1 e out-interface=painel2 e perco acesso remoto de um dos paineis e um deles tb nao navega na net.

    No Switch que recebe os paineis na torre, tambem rececerá um link que passara via VLAN ate meu load balance, recebe além disso o PTP entre a central e o POP e uma das ethers está sendo usada pra ligar um switch volt gerenciável.

    EDITADO: To vendo aqui, essas aí sáo diferentes, action ta como accept...eu usei drop entre painel 1 e 2.. e painel 2 e 1.

    EDITADO2: Eu acho que isso não funciona, a action accept não vai bloquear nada e se eu uso drop, tenho problemas de acesso.

    Tentei isso aqiu:https://under-linux.org/showthread.php?t=174298 e dá problema tb, apesar de o autor do topico dizer q ta funcionando no cenario dele q é semelhante ao meu que seria, bloquear a comunicacao entre as ethers 2,3,4,5, mas nao da 1 com elas e nem delas com a 1.
    Última edição por raumaster; 19-12-2015 às 10:18.






Tópicos Similares

  1. Respostas: 5
    Último Post: 20-03-2015, 10:39
  2. Bloquear Trafego Entre Cliente Wireless
    Por Spartacus no fórum Redes
    Respostas: 1
    Último Post: 10-08-2007, 16:01
  3. bloquear trafego entre cliente
    Por pro2 no fórum Redes
    Respostas: 2
    Último Post: 15-11-2006, 21:24
  4. Bloquear tráfego entre os clientes
    Por fabiocatelani no fórum Redes
    Respostas: 10
    Último Post: 29-11-2005, 11:36
  5. Mais clientes em uma mesma torre
    Por moz no fórum Redes
    Respostas: 2
    Último Post: 27-11-2004, 08:12

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L