Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Os links sao IP FIXO

  2. alguem?



  3. Voce ja recebeu a resposta. em http://wiki.mikrotik.com/wiki/Load_Balancing_over_Multiple_Gateways.
    no exemplo ele usa 2 gtw ,como ele "quebrou" um bloco /24 em 2 /25 por isso ele usa o mesmo gtw isso e conceito vlsm ai vc tem q saber,mas para o que vc precisa esse "tutorial" esta correto e so alterar a classe que vc quer que saia por onde.
    ex:
    vc tem 2 classes /24 10.0.0.1/24 e 192.168.1.1/24 vc vai redirecionar cada classe para um link, grupo a ->10.0.0.1/24 grupo b -192.168.1.1/24



  4. Pra deixar claro,fiz um exemplo próprio que considero melhor,pois basta adicionar o ip que vc quer que "saia" por qual link independendo da classe.

    no meu exemplo 2 links pppoe,poderia ser ip fixo tb so trocar pela interface do mesmo,um vai ser residencial o outro link comercial.
    -------------------------------------------------------------------
    /ip firewall mangle

    add action=mark-routing chain=prerouting comment=Residencial dst-address-list=!internal-nets new-routing-mark=gupo_residencial passthrough=no \
    src-address-list=residencial
    add action=mark-routing chain=prerouting comment=Comercial dst-address-list=!internal-nets new-routing-mark=gupo_comercial passthrough=no src-address-list=\
    comercial
    ---------------------------------------------------------------------

    /ip route


    add check-gateway=arp distance=1 gateway=pppoe-residencial routing-mark=gupo_residencial
    add check-gateway=arp distance=1 gateway=pppoe-comercial routing-mark=gupo_comercial

    -----------------------------------------------------------------------

    agora basta adicionar os ips ou classe e pronto

    /ip firewall address-list

    add address=192.168.15.27 list=comercial
    add address=192.168.10.0/25 list=comercial
    add address=192.168.15.28 list=residencial

    add address=172.31.255.2 list=internal-nets

    -----------------------------------------------------------------
    obs: list=internal-nets sao ips internos de sua rede que passaram por fora da regra ,mk-auth,rbs ,swith caso precise de acesso.



  5. Essa balance e interessante, tentei implementar mas no caso de autenticação PPPOE eu não consigo acessar as antenas dos cliente

    Enviado via XT1068 usando UnderLinux App






Tópicos Similares

  1. Proxy x Ip Válido no Mikrotik
    Por mauriciodelima no fórum Redes
    Respostas: 1
    Último Post: 09-08-2007, 08:28
  2. Ip valido no mikrotik
    Por emaildoxandy no fórum Redes
    Respostas: 2
    Último Post: 31-07-2007, 06:42
  3. IP real no mikrotik
    Por jjss no fórum Redes
    Respostas: 2
    Último Post: 27-02-2007, 21:27
  4. Ip valido no Mikrotik
    Por drlinuxap no fórum Redes
    Respostas: 6
    Último Post: 31-10-2006, 08:13
  5. Respostas: 1
    Último Post: 23-10-2005, 21:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L