Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Citação Postado originalmente por Maximum Ver Post
    você faz o balance em mikrotik ou usa o load balance TP LINK ?
    Utilizo a propria MK para fazer o balance.
    Tenho aqui as regras já prontas, não sei se vai lhe servir, porém para mim serviu perfeitamente, à seguir estão elas:

    /ip address
    add address=192.168.13.1/24 network=192.168.13.0 broadcast=192.168.13.255 interface=Local
    add address=192.168.0.2/24 network=192.168.0.0 broadcast=192.168.0.255 interface=WAN1
    add address=192.168.12.2/24 network=192.168.12.0 broadcast=192.168.12.255 interface=WAN2


    /ip firewall mangle
    add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN1_conn
    add chain=input in-interface=WAN2 action=mark-connection new-connection-mark=WAN2_conn
    add chain=output connection-mark=WAN1_conn action=mark-routing new-routing-mark=to_WAN1
    add chain=output connection-mark=WAN2_conn action=mark-routing new-routing-mark=to_WAN2


    add chain=prerouting dst-address=192.168.0.0/24 action=accept in-interface=Local
    add chain=prerouting dst-address=192.168.12.0/24 action=accept in-interface=Local


    add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:2/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes
    add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:2/1 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes


    add chain=prerouting connection-mark=WAN1_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN1
    add chain=prerouting connection-mark=WAN2_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN2


    /ip route
    add dst-address=0.0.0.0/0 gateway=192.168.0.1 routing-mark=to_WAN1 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.12.1 routing-mark=to_WAN2 check-gateway=ping


    add dst-address=0.0.0.0/0 gateway=192.168.0.1 distance=1 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.12.1 distance=2 check-gateway=ping


    /ip firewall nat
    add chain=srcnat out-interface=WAN1 action=masquerade
    add chain=srcnat out-interface=WAN2 action=masquerade

    Mude todos os IPS e as interfaces à seu melhor ver, no caso o que você utiliza na sua rede. Esta que fiz é para 2 LINKS, se quiser + só adicionar mais regras iguais as anteriores, no mesmo esquema, não esqueça de mudar os IPS e as suas interfaces. LOCAL = Por onde vai sair seu link WAN1 = 1º link WAN2= 2º link, nos locais dos links coloque os GATEWAY DO link, no caso o que você utiliza para acessar o seu modem/roteador.
    Última edição por edmilson2709; 12-03-2016 às 23:14.

  2. Citação Postado originalmente por edmilson2709 Ver Post
    Utilizo a propria MK para fazer o balance.
    Tenho aqui as regras já prontas, não sei se vai lhe servir, porém para mim serviu perfeitamente, à seguir estão elas:

    /ip address
    add address=192.168.13.1/24 network=192.168.13.0 broadcast=192.168.13.255 interface=Local
    add address=192.168.0.2/24 network=192.168.0.0 broadcast=192.168.0.255 interface=WAN1
    add address=192.168.12.2/24 network=192.168.12.0 broadcast=192.168.12.255 interface=WAN2


    /ip firewall mangle
    add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN1_conn
    add chain=input in-interface=WAN2 action=mark-connection new-connection-mark=WAN2_conn
    add chain=output connection-mark=WAN1_conn action=mark-routing new-routing-mark=to_WAN1
    add chain=output connection-mark=WAN2_conn action=mark-routing new-routing-mark=to_WAN2


    add chain=prerouting dst-address=192.168.0.0/24 action=accept in-interface=Local
    add chain=prerouting dst-address=192.168.12.0/24 action=accept in-interface=Local


    add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:2/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes
    add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:2/1 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes


    add chain=prerouting connection-mark=WAN1_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN1
    add chain=prerouting connection-mark=WAN2_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN2


    /ip route
    add dst-address=0.0.0.0/0 gateway=192.168.0.1 routing-mark=to_WAN1 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.12.1 routing-mark=to_WAN2 check-gateway=ping


    add dst-address=0.0.0.0/0 gateway=192.168.0.1 distance=1 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.12.1 distance=2 check-gateway=ping


    /ip firewall nat
    add chain=srcnat out-interface=WAN1 action=masquerade
    add chain=srcnat out-interface=WAN2 action=masquerade

    Mude todos os IPS e as interfaces à seu melhor ver, no caso o que você utiliza na sua rede. Esta que fiz é para 2 LINKS, se quiser + só adicionar mais regras iguais as anteriores, no mesmo esquema, não esqueça de mudar os IPS e as suas interfaces. LOCAL = Por onde vai sair seu link WAN1 = 1º link WAN2= 2º link, nos locais dos links coloque os GATEWAY DO link, no caso o que você utiliza para acessar o seu modem/roteador.
    Esse balance ele utiliza os dois links ao mesmo tempo ?



  3. Citação Postado originalmente por Maximum Ver Post
    Esse balance ele utiliza os dois links ao mesmo tempo ?
    Sim, puxa de ambos os links. Seja 2 ou mais.






Tópicos Similares

  1. balanceamento de link
    Por ansi no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 24-06-2003, 04:39
  2. balanceamento de carga....
    Por ansi no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-05-2003, 19:48
  3. Balanceamento (OSPF2)
    Por neurobashing no fórum Servidores de Rede
    Respostas: 4
    Último Post: 07-02-2003, 18:24
  4. Respostas: 3
    Último Post: 19-01-2003, 10:32
  5. balanceamento de carga
    Por wolvie no fórum Servidores de Rede
    Respostas: 1
    Último Post: 12-04-2002, 23:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L