Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. 3Com(HP) também é assim; só percebi depois que recebi o produto. Fiquei um mês tentando por ele para funcionar, para piorar só vem em dois idiomas( inglês e mandarin) não para mim(nem tanto) que tenho certo domínio do inglês técnico. Pior é que não achei em forun nenhum para alcançar o que precisava.
    Hoje afirmo que não vi nenhum outro melhor sua construção física é muito bem elaborada e após ao término da garantia legal( 90dd), retirei a fonte(muito boa por sinal) e modifiquei para alimentação de bateria com proteção de reversão, sobretensão, sobre-corrente, filtro LC e cooler com filtro RLC. Tive a imprensão que até melhorou na estabilidade de dados LAN; Wlan ainda preciso trocar o aparelho mas falta recursos com essa crise. Nunca consegui usar um roteador por mais de 6 meses, quando melhor começava a dar uns pittiii tendo de comprar outro com um ano de uso, Este já faz um ano, sem problema algum.

  2. Tinha seguido o mesmo tutorial e via conexão serial o boot travava em 15% e reiniciava ficando em looping. Conecte o seu switch a um computador via serial port e verifique se está dando este mesmo loop, se sim siga esse tutorial pra retornar ao firmware anterior:
    https://www.google.com.br/amp/s/amin.../des-3526/amp/
    Use o google translate pra traduzir mas basicamente com o switch em looping ligado você vai fechar curto a carcaça de metal do switch ao 2° pino desse chip do link nisso abrirá um boot manager de apply depois quando pedir ctrl+c dê, voltará pro boot manager, no 1° campo, que já estará selecionado, de barra de espaço pra ficar em update embaixo selecione o firmware 1 pra boot, de apply vai rebootar e voltar a dar looping de novo você irá ter que fechar curto do mesmo jeito e qdo o fizer o switch irá bootar no firmware anterior, comigo deu certo, boa sorte.








    Citação Postado originalmente por hugocpjunior Ver Post
    Meu dlink des 3526 estava apresentando problemas nas portas 1 a 8, quando desligava da tomada ou caia a luz quando ligava novamente mas portas 1 a 8 paravam de funcionar os leds ficavam apagados, dai eu tinha que entrar na pagina de configuração e resetar as configurções de fabrica dai as portas 1 a 8 voltavam a funcionar mas mesmo assim quando desligava novamente as lans 1 a 8 paravam de funcionar também dai tinha que repetir o processo anterior, depois dessa eu resolvi tentar atualizar a firmware por tftp sendo essa instrução aqui http://suporte.dlink.com.br/suporte/...20DES-3526.pdf dai fiz o procedimento mas dai depois o switch parou de funcionar de vez não ligava mais os leds de trafego não ligavam mais e todas a portas lan pararam de funcionar dai os leds da lan ficam piscando na cor vermelha e eu não consigo mais acessar

    Pois ele tem porta serial sera que tem tenho chance de recuperar usando essa porta

    Obs. esse switch eu comprei no mercado livre usado por por preço de leilão e o vendedor disse que tinha 2 anos de uso e olhei o perfil dele no mercado livre e parece que ele tem um provedor de telecom






Tópicos Similares

  1. Switch 24 Portas 10/100 + 2p 1000 D-link Des-3526 Xstack
    Por aplinktelecom no fórum Análises Técnicas
    Respostas: 10
    Último Post: 13-03-2016, 11:27
  2. Respostas: 8
    Último Post: 23-08-2009, 22:47
  3. Respostas: 2
    Último Post: 04-02-2009, 19:20
  4. Respostas: 5
    Último Post: 25-02-2008, 17:07
  5. Backbone passando por 4 switch antes de chegar ao Rádio
    Por xandemartini no fórum Servidores de Rede
    Respostas: 11
    Último Post: 08-05-2007, 08:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L