Página 9 de 10 PrimeiroPrimeiro ... 45678910 ÚltimoÚltimo
+ Responder ao Tópico

  1. Citação Postado originalmente por 1929 Ver Post
    Este tipo de ocorrência tem sido bem comum os relatos. E normalmente as explicações recaem sobre a instabilidade da rede wireless. Mas com as informações que você citou, como Aleatório, rede a cabo, clientes com roteador e clientes com pppoe direto no pc, dá para a gente desconfiar que o problema não seja na rede em si, mas que seja algo provocado pelo firmware do concentrador.
    Faz tempo que eu desconfio de instabilidade no pppoe do Mikrotik em suas várias versões.
    Já tentei usar e desisti do pppoe. Na época me diziam que era energia, cabo e outras mil coisas como Mtu etc.
    E o que dizer de uma rede toda wireless rodando pppoe sem nenhum cliente cair? Todos os clientes usam sxt lite 5 rses

    Enviado via D6633 usando UnderLinux App


  2.    Publicidade


  3. Minha rede deu uma melhorada. O que fiz?

    Separei minhas RBs por Vlan. Uma Vlan separada tmb pro meus PTPs. Padronizei os MTUs em 1480. O Change TPC MSS no profile do mikrotik em yes. Keepalive Time out em 20. Aumentei o número de fontes alimentadoras de Rede altenada para contínua na rede cabeada (para eliminar a dúvida se a energia estava gargalada pela quantidade de switchs, pois não cheguei a fazer medição em horário de pico) e fiz um vídeo e mandei para os clientes informando como os cabos devem estar ligados no roteador, pois houve um episódio que um cliente fechou loop na rede colocando um patch cord da porta lan pra wan.... esse último, se foi o motivo do problema, .... pode ser que nunca venha a saber... mas as desconexoes reduziram 95% os outros 5% estou considerando clientes sem Roteador ou que os desligam quando nao estao usando. Continuo monitorando.

    Enviado via SM-E700M usando UnderLinux App

  4. Citação Postado originalmente por djpicapau Ver Post
    Minha rede deu uma melhorada. O que fiz?

    Separei minhas RBs por Vlan. Uma Vlan separada tmb pro meus PTPs. Padronizei os MTUs em 1480. O Change TPC MSS no profile do mikrotik em yes. Keepalive Time out em 20. Aumentei o número de fontes alimentadoras de Rede altenada para contínua na rede cabeada (para eliminar a dúvida se a energia estava gargalada pela quantidade de switchs, pois não cheguei a fazer medição em horário de pico) e fiz um vídeo e mandei para os clientes informando como os cabos devem estar ligados no roteador, pois houve um episódio que um cliente fechou loop na rede colocando um patch cord da porta lan pra wan.... esse último, se foi o motivo do problema, .... pode ser que nunca venha a saber... mas as desconexoes reduziram 95% os outros 5% estou considerando clientes sem Roteador ou que os desligam quando nao estao usando. Continuo monitorando.

    Enviado via SM-E700M usando UnderLinux App
    Mexeu em muita coisa ao mesmo tempo e agora fica difícil saber o que realmente ajudou. Mas creio que com as Vlan é que foi a principal mudança.
    Agora quanto a cliente desligar, daí a desconexão é normal. Só preocupa aqueles que desconectam e voltam.

    Citação Postado originalmente por engrobsonsouza Ver Post
    E o que dizer de uma rede toda wireless rodando pppoe sem nenhum cliente cair? Todos os clientes usam sxt lite 5 rses

    Enviado via D6633 usando UnderLinux App
    Então, é isso que eu imagino. Se tem clientes com wireless caindo e outros não. E o mesmo com quem tem só a cabo, dá a entender que o problema não é na rede em si, mas no concentrador mikrotik. Se é problema no firmware, configuração ou qualidade dos componentes do concentrador, só cercando o problema e mexendo uma coisa de cada vez.

  5. Citação Postado originalmente por djpicapau Ver Post
    Estou a 3 semanas com esse problema e ainda nao achei solução. Minha rede é cabeada mikrotik. Implantei vlan... mas as desconexoes persistem.

    Enviado via SM-E700M usando UnderLinux App
    Apesar das mudanças ainda não tenho uma informação concreta. Mas 2 clientes que sempre caiam na mesma hora eu descobri que é o mesma marca e tipo de equipamento. O curioso é que estão em redes diferentes e não tem comunicação entre eles.

  6. Citação Postado originalmente por gregorypv Ver Post
    Apesar das mudanças ainda não tenho uma informação concreta. Mas 2 clientes que sempre caiam na mesma hora eu descobri que é o mesma marca e tipo de equipamento. O curioso é que estão em redes diferentes e não tem comunicação entre eles.
    Qual a marca e modelo do roteador?

    Enviado via SM-E700M usando UnderLinux App


  7.    Publicidade




Visite: BR-Linux ·  VivaOLinux ·  Dicas-L