+ Responder ao Tópico



  1. #1

    Unhappy Rede lenta com poucos clientes conectados

    Olá Pessoal, peço a ajuda do forum com um problema que está me assolando recentemente...

    Tenho uma rede com apenas 5 usuários sendo autenticados por PPPoE, passando 2mb para cada estação.
    Tenho a seguinte topologia:
    Link chega através da Ether1 do mikrotik (Rb 750G), e sai através da ether 2 do mesmo mikrotik, onde está configurado um PPPoE server.

    Na ether 2 do Mikrotik (PPPOE Server) tenho um rádio configurado em Bridge, que é o AP.
    Faço NAT em todos os clientes.
    (Clientes estão a 600m no máximo do AP, com sinal ÓTIMO em todos. CCQ 100%)
    Quando a rede está normal, pingando todos os rádios do AP tenho 1ms.

    Contudo, as vezes noto uma certa lentidão na rede local, até o WinBox do mikrotik fica muuuuito lento! E neste momento, o ping dos rádios vai para 1000ms ou mais.

    Gostaria da opinião dos amigos sobre o que posso fazer para descobrir o que pode estar causando esta lentidão.
    Todos os rádios clientes estão com os ips diferentes (Não há repetição)
    e acho que estou "imune" a broadcast loop pois utilizo PPPOE.

    - Acrescentando informações -
    A Lentidão não está relacionada com saturação do link, pois acontece mesmo com banda sobrando, as vezes com baixissimo consumo!

  2. #2

    Padrão Re: Rede lenta com poucos clientes conectados

    Citação Postado originalmente por alfenido Ver Post
    Olá Pessoal, peço a ajuda do forum com um problema que está me assolando recentemente...

    Tenho uma rede com apenas 5 usuários sendo autenticados por PPPoE, passando 2mb para cada estação.
    Tenho a seguinte topologia:
    Link chega através da Ether1 do mikrotik (Rb 750G), e sai através da ether 2 do mesmo mikrotik, onde está configurado um PPPoE server.

    Na ether 2 do Mikrotik (PPPOE Server) tenho um rádio configurado em Bridge, que é o AP.
    Faço NAT em todos os clientes.
    (Clientes estão a 600m no máximo do AP, com sinal ÓTIMO em todos. CCQ 100%)
    Quando a rede está normal, pingando todos os rádios do AP tenho 1ms.

    Contudo, as vezes noto uma certa lentidão na rede local, até o WinBox do mikrotik fica muuuuito lento! E neste momento, o ping dos rádios vai para 1000ms ou mais.

    Gostaria da opinião dos amigos sobre o que posso fazer para descobrir o que pode estar causando esta lentidão.
    Todos os rádios clientes estão com os ips diferentes (Não há repetição)
    e acho que estou "imune" a broadcast loop pois utilizo PPPOE.

    - Acrescentando informações -
    A Lentidão não está relacionada com saturação do link, pois acontece mesmo com banda sobrando, as vezes com baixissimo consumo!
    Tenho uma RB 750G que as vezes da uma doida e fica com processamento 100%, já atualize diversas versões não resolveu, na opção tool> profile ele mostrava maior consumo a flash, porém não utilizava hotspot, nem cache DNS( não sei se influencia), o cenário era igual ao seu um server PPPoE, uma rota default pro Link. Se esperava um pouco ela voltada ao normal sozinha, mas sempre aconteceu.

    Enfim, veja se não é a RB dando esse processamento doido.



  3. #3

    Padrão Re: Rede lenta com poucos clientes conectados

    Citação Postado originalmente por berghetti Ver Post
    Tenho uma RB 750G que as vezes da uma doida e fica com processamento 100%, já atualize diversas versões não resolveu, na opção tool> profile ele mostrava maior consumo a flash, porém não utilizava hotspot, nem cache DNS( não sei se influencia), o cenário era igual ao seu um server PPPoE, uma rota default pro Link. Se esperava um pouco ela voltada ao normal sozinha, mas sempre aconteceu.

    Enfim, veja se não é a RB dando esse processamento doido.
    Agradeço a resposta e por ter compartilhado a experiência!

    Realmente, em partes temos problemas iguais, pois a minha também após alguns minutos retorna a normalidade.

    Contudo, no meu caso, não aparece nenhum uso excessivo no profiler.
    O problema também acontece independente de estar usando um web proxy ou não.


    Fico no aguardo de mais sugestões :/

  4. #4

    Padrão Re: Rede lenta com poucos clientes conectados

    Uma coisa que notei foi:
    Quando ativo o webproxy, ao verificar as conexões, tenho o seguinte resultado:
    Clique na imagem para uma versão maior

Nome:	         broadcast.jpg
Visualizações:	176
Tamanho: 	117,4 KB
ID:      	64274
    Tenho duas dúvidas...
    Estas conexões para 0.0.0.0 são broadcast? Ví que tem muitas delas, será que podem estar causando esta lentidão?
    Como bloquear?
    Percebi que o webproxy está aberto na internet (várias conexões com src adress diferentes da minha rede (192.168.51.0/30), como devo proceder para bloquear acessos externos?

    Agradeço quem puder tirar estas dúvidas!



  5. #5

    Padrão Re: Rede lenta com poucos clientes conectados

    Mas a CPU dela como fica?

  6. #6

    Padrão Re: Rede lenta com poucos clientes conectados

    Citação Postado originalmente por berghetti Ver Post
    Mas a CPU dela como fica?
    Olá, a CPU não passou de 27%, ficando em média 17%, conforme imagem em anexo.
    Clique na imagem para uma versão maior

Nome:	         cpu.png
Visualizações:	45
Tamanho: 	9,5 KB
ID:      	64281
    por isso que estou praticamente descartando esta possibilidade, no meu caso :/



  7. #7

    Padrão Re: Rede lenta com poucos clientes conectados

    Citação Postado originalmente por alfenido Ver Post
    Olá, a CPU não passou de 27%, ficando em média 17%, conforme imagem em anexo.
    Clique na imagem para uma versão maior

Nome:	         cpu.png
Visualizações:	45
Tamanho: 	9,5 KB
ID:      	64281
    por isso que estou praticamente descartando esta possibilidade, no meu caso :/
    cara como ta o firewall da rb?? ta dropando conexao invalida? ataque na porta dns???


    uma pergunta, esse monitoramento é o zabbix?


    Sent from my iPhone usring UnderLinux

  8. #8

    Padrão Re: Rede lenta com poucos clientes conectados

    Fica naquela aba graphs?? isso? nunca vi isso no router os


    Sent from my iPhone usring UnderLinux



  9. #9
    Avatar de Nilton Nakao
    Ingresso
    Sep 2013
    Localização
    Carlos Chagas, Minas Gerais
    Posts
    901

    Padrão Re: Rede lenta com poucos clientes conectados

    Somente para compartilhar: minha internet tem hora que fica leeeennntaaaa, às vezes só abre yahoo, globo, msn, os chamados .gov e nem adianta trocar navegador. De repente volta ao normal, até mais rápida mudo o DNS, uso automático, manual e nadis afffff.
    O que percebi, é que quando a rede de dados da Claro está fora a minha internet fica uma ***** pelo menos para isso é uma boa referência.

  10. #10

    Padrão Re: Rede lenta com poucos clientes conectados

    Qual AP esta utilizando e como é a configuração dele? consegue ver o processamento do AP? do Router? por ai vai saber onde esta o problema.



  11. #11

    Padrão Re: Rede lenta com poucos clientes conectados

    Citação Postado originalmente por daniellannes Ver Post
    cara como ta o firewall da rb?? ta dropando conexao invalida? ataque na porta dns???


    uma pergunta, esse monitoramento é o zabbix?


    Sent from my iPhone usring UnderLinux
    Olá, quanto as conexões inválidas, no firewall em Filter Rules eu tenho uma regra:
    chain: input, conection state: invalid, action -> drop.

    Quanto a proteção dns, tenho a seguite:
    chain: input, protocol 6 tcp, dst.port = 53, in interface Ether1(Ether que recebo o link dedicado); action -> drop

    Só que esta regra NUNCA foi usada. 0bytes.
    Está correta? Tem algo a mais que eu possa fazer?


    Quanto a sua questão, eu tenho acesso a este gráfico acessando o ip da RB direto no navegador, é do Router OS isso mesmo.

    Se sua porta de www for a 80 (Confira em IP>Services), você digita no navegador: IP Da RB:80
    Ex: 192.168.0.1:80

    Depois, seleciona Graphs.

    Forte abraço.

  12. #12

    Padrão Re: Rede lenta com poucos clientes conectados

    Citação Postado originalmente por emilidani Ver Post
    Qual AP esta utilizando e como é a configuração dele? consegue ver o processamento do AP? do Router? por ai vai saber onde esta o problema.
    Olá, quanto ao AP eu fiz o teste, neste link em particular estou usando um Wom 5000 da Intelbras (Não compensava financeiramente um APC 5m para 5 clientes), mas foi a primeira coisa que suspeitei então substitui por um APC 5M 90 para testar e o problema persiste.

    Não sei como monitoro o CPU destas CPES, vou pesquisar e analisar, mas o APC 5m 90 da Intelbras diz suportar mais de 50 clientes com facilidade.

    Segue um Screen da topologia, desculpe a falta de habilidade artística hehe.
    Clique na imagem para uma versão maior

Nome:	         toplogia.jpg
Visualizações:	48
Tamanho: 	75,4 KB
ID:      	64288



  13. #13

    Padrão Re: Rede lenta com poucos clientes conectados

    Citação Postado originalmente por alfenido Ver Post
    Olá, quanto as conexões inválidas, no firewall em Filter Rules eu tenho uma regra:
    chain: input, conection state: invalid, action -> drop.

    Quanto a proteção dns, tenho a seguite:
    chain: input, protocol 6 tcp, dst.port = 53, in interface Ether1(Ether que recebo o link dedicado); action -> drop

    Só que esta regra NUNCA foi usada. 0bytes.
    Está correta? Tem algo a mais que eu possa fazer?


    Quanto a sua questão, eu tenho acesso a este gráfico acessando o ip da RB direto no navegador, é do Router OS isso mesmo.

    Se sua porta de www for a 80 (Confira em IP>Services), você digita no navegador: IP Da RB:80
    Ex: 192.168.0.1:80

    Depois, seleciona Graphs.

    Forte abraço.
    blza, a principio regra do dns ok.

    Chegou a fazer a regra de rejeitar conexao invalida?? as vezes ficam ips de fora conectando no roteador e dando aqueles tráfegos malucos que mesmo sem ninguém fica dando banda.


    Sent from my iPhone usring UnderLinux

  14. #14

    Padrão Re: Rede lenta com poucos clientes conectados

    Citação Postado originalmente por daniellannes Ver Post
    blza, a principio regra do dns ok.

    Chegou a fazer a regra de rejeitar conexao invalida?? as vezes ficam ips de fora conectando no roteador e dando aqueles tráfegos malucos que mesmo sem ninguém fica dando banda.


    Sent from my iPhone usring UnderLinux
    Tenho essa que te disse acima:
    Olá, quanto as conexões inválidas, no firewall em Filter Rules eu tenho uma regra:
    chain: input, conection state: invalid, action -> drop.

    Abraços



  15. #15

    Padrão Re: Rede lenta com poucos clientes conectados

    me chama no whats fica melhor 51 8141 3745


    Sent from my iPhone usring UnderLinux

  16. #16

    Padrão Re: Rede lenta com poucos clientes conectados

    Citação Postado originalmente por daniellannes Ver Post
    me chama no whats fica melhor 51 8141 3745


    Sent from my iPhone usring UnderLinux
    Chamo sim, em uma ou duas horas, to correndo pro almoço aqui e vou fazer uma instalação que já está agendada e nos falamos.

    Forte abraço.

    --- Entrei em contato, forte abraço.

    Se mais alguem tiver uma sugestão, fico no aguardo.
    Última edição por alfenido; 21-06-2016 às 18:01.