+ Responder ao Tópico

  1. Ola gente tenho uma lanhouse e controle o link via mikrotik mas gostaria de dar um conforto a mais pros meus clientes deixando eles navegar a uma velocidade maior para para isso queria saber como configurar o mikrotik para deixar todos navegando a 5mega de velocidade. mas os seus respecitvo download seriao limitado na banda que eu cadastrar no PC, somente navegação web que queria deixar mais rapido.

  2. Você vai precisar marcar os pacotes das portas HTTP E HTTPS e depois aplicar as queues.

    Enviado via XT1563 usando UnderLinux App



  3. poderia passar as regras ? sou meio leigo em mikrotik

  4. Vixi tem muita regra, teria que gastar um tempo bolando isso...

    Enviado via XT1563 usando UnderLinux App

  5. Adapte as suas necessidades :
    Da pra ajustar algo pra você aí...

    by RouterOS 6.32.2
    # software id = UYZ5-LRRT
    #
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="marca ftp" dst-port=21 \
    new-connection-mark=ftp-con protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=ftp-con \
    new-packet-mark=ftp-pkt passthrough=no
    add action=mark-connection chain=prerouting comment="marca facebook" \
    layer7-protocol=facebook new-connection-mark=facebook-con protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=facebook-con \
    new-packet-mark=facebook-pkt passthrough=no
    add action=mark-connection chain=prerouting comment="marca download" \
    connection-bytes=5000000-999999999 dst-port=80 new-connection-mark=\
    transf-con protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=transf-con \
    new-packet-mark=transf-pkt passthrough=no
    add action=mark-connection chain=prerouting comment="marca http" dst-port=80 \
    new-connection-mark=http-con protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=http-con \
    new-packet-mark=http-pkt passthrough=no
    add action=mark-connection chain=prerouting comment="marca https" dst-port=\
    443 new-connection-mark=https-con protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=https-con \
    new-packet-mark=https-pkt passthrough=no
    add action=mark-connection chain=prerouting comment="marca dns" dst-port=53 \
    new-connection-mark=dns-con protocol=udp
    add action=mark-packet chain=prerouting connection-mark=dns-con \
    new-packet-mark=dns-pkt passthrough=no
    add action=mark-connection chain=prerouting comment="marca ping" \
    icmp-options=8:0 new-connection-mark=ping-con protocol=icmp
    add action=mark-packet chain=prerouting connection-mark=ping-con \
    new-packet-mark=ping-pkt passthrough=no
    add action=mark-connection chain=prerouting comment="marca restante" \
    new-connection-mark=restante-con
    add action=mark-packet chain=prerouting connection-mark=restante-con \
    new-packet-mark=restante-pkt passthrough=no


    E os queues...

    RouterOS 6.32.2
    # software id = UYZ5-LRRT
    #
    /queue tree
    add max-limit=10M name=download parent=global queue=pcq-download-default
    add limit-at=3M max-limit=10M name=http-d packet-mark=http-pkt parent=\
    download queue=default
    add limit-at=3M max-limit=10M name=https-d packet-mark=https-pkt parent=\
    download queue=default
    add limit-at=2M max-limit=10M name=ftp-d packet-mark=ftp-pkt parent=download \
    queue=default
    add limit-at=1M max-limit=10M name=tranf-d packet-mark=transf-pkt parent=\
    download queue=default
    add limit-at=32k max-limit=32k name=face-d packet-mark=facebook-pkt parent=\
    download queue=default
    add limit-at=128k max-limit=128k name=ping-d packet-mark=ping-pkt parent=\
    download queue=default
    add limit-at=128k max-limit=128k name=dns-d packet-mark=dns-pkt parent=\
    download queue=default
    add limit-at=480k max-limit=1M name=restante-d packet-mark=restante-pkt \
    parent=download queue=default
    add max-limit=5M name=upload parent=ether9 queue=pcq-upload-default
    add limit-at=1536k max-limit=5M name=http-u packet-mark=http-pkt parent=\
    upload queue=default
    add limit-at=1536k max-limit=5M name=https-u packet-mark=https-pkt parent=\
    upload queue=default
    add limit-at=15k max-limit=15k name=face-u packet-mark=facebook-pkt parent=\
    upload queue=default


    Enviado via ASUS_T00J usando UnderLinux App






Tópicos Similares

  1. Ajuda controle de banda com CBQ
    Por Edylson no fórum Servidores de Rede
    Respostas: 2
    Último Post: 22-03-2011, 22:11
  2. ajuda..controle de banda no cliente
    Por jrfla no fórum Redes
    Respostas: 2
    Último Post: 09-07-2008, 09:28
  3. Calculo de Banda por usuario ***AJUDA***
    Por Alessilv no fórum Redes
    Respostas: 4
    Último Post: 29-07-2006, 08:52
  4. Ajuda com controle de banda
    Por barretozol no fórum Servidores de Rede
    Respostas: 0
    Último Post: 28-11-2005, 14:45
  5. Monitoramento de banda por IP AJUDA
    Por ftmiranda no fórum Servidores de Rede
    Respostas: 3
    Último Post: 21-02-2004, 08:54

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L