+ Responder ao Tópico



  1. #1

    Padrão VLAN mikrotik + edge switch + unifi ap não funciona de jeto nenhum...

    Caros colegas.
    Estou encontrando muita dificuldade em configurar uma vlan para o SSID de colaboradores que pretendo direcioná-lo diretamente por um link específico. Meu cenário é o seguinte: tenho um Mikrotik que recebe internet por duas portas (operadoras diferentes) até ai não é o problema. Na ether4 tenho um DHCP rodando para a rede interna normalmente e esta rede não está em nenhuma VLAN. configurei então uma VLAN tag na ether4 com o id 2 denominada vlan_COLABORADORES. A ether4 está conectada à um switch ubiquiti edge switch, nele configurei uma VLAN tag para os colaboradores com id 2 e deixei a default untag com o id 1. Os unifi ap estão conectados à este switch e neles estão configurados dois SSIDs, um rede e outro COLABORADORES, esta configurada como VLAN id 2. O problema é que quando configuro um hotspot em cima desta VLAN, não repassa DHCP de forma nenhuma, acredito que alguém não está repassando o frame da VLAN ou algo assim. Se alguém tem um cenário assim e puder me ajudar agradeço, pois já fiz muitos testes e nada, e acredito que VLAN não tem muito mistério de configurar, só não sei onde estou errando.

    Desde já agradeço a atenção dos colegas!!

  2. #2

    Padrão Re: VLAN mikrotik + edge switch + unifi ap não funciona de jeto nenhum...

    Eu apaguei de um unifi porque ele tem firewall para IPs privados na rede de visitante. Veja se não é esse seu problema.



  3. #3

    Padrão Re: VLAN mikrotik + edge switch + unifi ap não funciona de jeto nenhum...

    Onde? Poderia me passar? Detalhe a rede de visitantes não é a guest que tem no software de gerencia!!

  4. #4

    Padrão Re: VLAN mikrotik + edge switch + unifi ap não funciona de jeto nenhum...

    veja se seu switch tem recurso de habiitar porta trunk, se tiver retira a marcação da VLAN e deixa apenas porta trunk habilitada



  5. #5

    Padrão Re: VLAN mikrotik + edge switch + unifi ap não funciona de jeto nenhum...

    Vasculhei o switch mas não achei a opção de trunk. O modelo é um EdgeSwitch 16-Port 150w