Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Cool Netflix não abre em clientes PPPoE..

    Netflix vinha funcionando e do nada não abre em clientes autenticado em pppoe velocidade 5 megas ou ate 8 megas não abre nada eles assistem filme no youtube normal não trava mais já no Netflix da erro direto um erro e o nw-2-5

  2. #2

    Padrão Re: Netflix não abre em clientes PPPoE..

    Nunca vi esse problema.

    O que achei é:
    https://help.netflix.com/en/node/14424



  3. #3
    Moderador Avatar de Bruno
    Ingresso
    Nov 2002
    Localização
    Guarapuava-PR
    Posts
    4.165
    Posts de Blog
    1

    Padrão Re: Netflix não abre em clientes PPPoE..

    Citação Postado originalmente por fhayashi Ver Post
    Nunca vi esse problema.

    O que achei é:
    https://help.netflix.com/en/node/14424
    pode ser dns não estar resolvendo todos os hosts do netflix

  4. #4

    Padrão Re: Netflix não abre em clientes PPPoE..

    já troquei o Dns de algumas tvs smart e nada pra nada!! já troquei o Dns no mikrotik e também não resolveu



  5. #5

    Padrão Re: Netflix não abre em clientes PPPoE..

    Cara eu tava com esse problema na sua rb vc faz cache de dns??? Se sim desabilite o cache e seja feliz

    Enviado via LG-K430 usando UnderLinux App

  6. #6

    Padrão Re: Netflix não abre em clientes PPPoE..

    Se for problema de cache, só limpar o cache

    Enviado via SM-G935F usando UnderLinux App



  7. #7

    Padrão Re: Netflix não abre em clientes PPPoE..

    Aqui na minha rede o dns deles é o ip da minha RB, a porta dos clientes. E o dns eu uso o da operadora. A anos uso assim! Sem problema nenhum!

  8. #8

    Padrão Re: Netflix não abre em clientes PPPoE..

    O problema é o MTU. Abaixa o MTU que vai funcionar.



  9. #9

    Padrão Re: Netflix não abre em clientes PPPoE..

    Meu caro. Primeiro desativa o DNS da RB pois ele gera muito problemas. No serviço server do PPPoE coloca um outro DNS como o da Google ou levando em uma máquina Linux um servidor de DNS. Em relação ao MTU existe uma opção na RB para para esse valor fica dinâmico ou trava ele em 1480 que é o padrão para a grande maioria dos equipamentos. Essa alterações devem resolver seus problemas.

  10. #10

    Padrão Re: Netflix não abre em clientes PPPoE..

    Pessoal sempre fala em MTU, mas eu nunca mexi nisso! E nunca tive problemas em minha rede!
    Em 5 anos aqui....rsrsrs
    Maassss... o dns sempre aparece algum probleminha!



  11. #11

    Padrão Re: Netflix não abre em clientes PPPoE..

    Citação Postado originalmente por jlima2001 Ver Post
    O problema é o MTU. Abaixa o MTU que vai funcionar.
    Tenho esse problema aqui direto, resolvi abaixando o valor da MTU/MRU em 1452 e colocando um script para limpar o dns a cada 24 horas

  12. #12

    Padrão Re: Netflix não abre em clientes PPPoE..

    Citação Postado originalmente por muttley Ver Post
    Pessoal sempre fala em MTU, mas eu nunca mexi nisso! E nunca tive problemas em minha rede!
    Em 5 anos aqui....rsrsrs
    Maassss... o dns sempre aparece algum probleminha!
    Quando tiver muitos clientes isso pode se tornar um problema.



  13. #13

    Padrão Re: Netflix não abre em clientes PPPoE..

    mesmo coisa ainda nada pra nada nem o site abre da netflix

  14. #14

    Padrão Re: Netflix não abre em clientes PPPoE..

    Se quiser mandar acesso pra ver como que está a config, meu email é [email protected], é só chamar.



  15. #15

    Padrão Re: Netflix não abre em clientes PPPoE..

    O problema ainda persiste, nem o site da NetFlix abre já troquei mtu dns IP resetei a Rb e nada pra nada na.

    Enviado via Moto G (4) usando UnderLinux App

  16. #16

    Padrão Re: Netflix não abre em clientes PPPoE..

    Viu se seu firewall está trocando o MSS dos pacotes passantes pelas interfaces PPP?

    Enviado via XT1580 usando UnderLinux App



  17. #17

    Padrão Re: Netflix não abre em clientes PPPoE..

    Como faço pra ver isso amigo!

  18. #18

    Padrão

    Citação Postado originalmente por marquesjr Ver Post
    Netflix vinha funcionando e do nada não abre em clientes autenticado em pppoe velocidade 5 megas ou ate 8 megas não abre nada eles assistem filme no youtube normal não trava mais já no Netflix da erro direto um erro e o nw-2-5
    Estou com esse mesmo problema mas isso tem sido mais recorrente nas tvs



  19. #19

    Padrão Re: Netflix não abre em clientes PPPoE..

    o roteador esta longe? estava com mesmo problema aqui era sinal do roteador chegava fraco ate a tv. colocamos um cabo do roter ate a tv resolveu, outra coisa poe o dns do google no roteador no setor avançado da wan

  20. #20

    Padrão Re: Netflix não abre em clientes PPPoE..

    Citação Postado originalmente por NTTURBONET Ver Post
    o roteador esta longe? estava com mesmo problema aqui era sinal do roteador chegava fraco ate a tv. colocamos um cabo do roter ate a tv resolveu, outra coisa poe o dns do google no roteador no setor avançado da wan
    Cache do DNS do Mikrotik não presta mesmo