+ Responder ao Tópico



  1. #1

    Angry Bloqueio de todos os sites liberação apenas do whatsapp

    Boa tarde, tenho uma RB750, gostaria de saber se tem alguma maneira de eu bloquear o acesso a todos os sites e deixar apenas o whatsapp funcional, ja tentei de varias maneiras ate o momento sem sucesso.

  2. #2

    Padrão Re: Bloqueio de todos os sites liberação apenas do whatsapp

    Como você tentou?



  3. #3

    Padrão Re: Bloqueio de todos os sites liberação apenas do whatsapp

    Tentei via Web Proxy

  4. #4
    Avatar de Nilton Nakao
    Ingresso
    Sep 2013
    Localização
    Carlos Chagas, Minas Gerais
    Posts
    1.241

    Padrão Re: Bloqueio de todos os sites liberação apenas do whatsapp

    Acho que isso está em desacordo com a neutralidade na rede.



  5. #5

    Padrão Re: Bloqueio de todos os sites liberação apenas do whatsapp

    Nilton, nada a ver isso. Imagine que a empresa onde ele trabalha queira somente liberar aos funcionários o acesso ao Whatsapp, bloqueando todo o restante? Isso é um direito da empresa. Não tem nada a ver com neutralidade na rede.

  6. #6
    Avatar de vagnerricardo
    Ingresso
    Sep 2008
    Localização
    São Gonçalo - RJ
    Posts
    412
    Posts de Blog
    2

    Padrão Re: Bloqueio de todos os sites liberação apenas do whatsapp

    Neutralidade da rede não tem relação alguma com a política de acesso a internet,
    a neutralidade tem relação entre o provedor de acesso e provedor de conteúdo, regras e politicas internas empresariais são de cunho unico e exclusivo da empresa. se eles quiserem só deixar pornografia liberada e bloquear o resto é problema da empresa, os funcionarios estão cientes disto quando entram.



  7. #7

    Padrão Re: Bloqueio de todos os sites liberação apenas do whatsapp

    Faz por firewall da um block em tudo e so libera o whatsapp. https://www.whatsapp.com/cidr.txt, neste link tem alguma coisa que pode lhe direcionar como um comunicado da empresa falando que foi migrado para o pool de ips do Facebook, ai vai no suporte deste e tenta ver os ips do ZAP e libera eles, pode tentar ver quais porta ele usa via wiereshark ou tcpdump também.

  8. #8
    Avatar de Nilton Nakao
    Ingresso
    Sep 2013
    Localização
    Carlos Chagas, Minas Gerais
    Posts
    1.241

    Padrão Re: Bloqueio de todos os sites liberação apenas do whatsapp

    Até aí tudo bem, mas duas das operadoras que operam no país têm whatssapp ilimitado sem necessitar de pacote maior ou plano específico.
    O mau uso ou excesso de uso num ambiente de trabalho prejudica o desempenho da empresa como um todo. Anos atrás a empresa em que trabalhava restringiu em transferir ligações para seus funcionários, os funcionários andava uns 200 metros até o orelhão, ao invés de perder 3 minutos perdia 15 ou 30 minutos por que outra empresa tinham adotado o mesmo critério; ao assumir como técnico responsável, aboli e limitei para 3 minutos as ligações pessoais.

    Qualquer restrição que se faça em uma empresa, a primeira coisa que se perde é produtividade ou a qualidade dela. Aqui a economia predominante é pecuária, muito pouca coisa na agricultura familiar. mas onde tem internet a produtividade é maior; por ser novidade, no primeiro ou segundo mês cai a produtividade mas depois se supera melhorando o resultado em um ano.
    Esse funcionário, durante o descanso da jornada de trabalho ou no final dela já comunica com seu empregador, familiares ou amigos e por fim assiste a um filme, série ou até telenovela se disponível. Televisão em si não sendo smart, cada vez menos tempo ligado.
    Esse funcionário, não vai querer sair dessa fazenda para ir em uma outra que não tenha conectividade.



  9. #9

    Padrão Re: Bloqueio de todos os sites liberação apenas do whatsapp

    Você conseguiu fazer?
    Também estou tentando e não tive êxito ainda.
    Criei um hotspot, e na rede do hotspot quero liberar somente o whatsapp.
    Na outra rede fica sem bloqueio.

  10. #10

    Padrão

    Eu acho que consegui resolver. Ao menos aqui deu certo.
    No meu caso, tenho duas redes. Em uma é tudo liberado, na outra, que na verdade é um Hotspot, só acesso o ZAP.
    Fiz teste tentando acessar outros aplicativos pelo celular (Facebook, Banco do Brasil, etc..), não abre mesmo, somente o ZAP.
    Um detalhe que percebi nos testes, é que o Whatsapp fica um pouco lento, mas funciona de boa.
    Segue abaixo o print das regras que fiz:

    1º - Em IP -> Firewall, fazer uma Address List com a rede que você quer liberar somente o Zap e outra com os IPs do Whatsapp.
    Clique na imagem para uma versão maior

Nome:	         regra-01.png
Visualizações:	121
Tamanho: 	14,5 KB
ID:      	69229

    Peguei a lista CIRD Whatsapp aqui:
    https://pastebin.com/VVfiN3wi

    2º - Ainda no Firewall, em Filter Rules, criar uma regra de DROP, mas liberando tudo que vem da rede Hotspot, para a lista de IPs do Whatsapp.
    Clique na imagem para uma versão maior

Nome:	         regra-02.png
Visualizações:	66
Tamanho: 	17,0 KB
ID:      	69230
    Observe que a exceção em Dst. Address List, está habilitada.
    Clique na imagem para uma versão maior

Nome:	         regra-03.png
Visualizações:	72
Tamanho: 	16,2 KB
ID:      	69231
    Clique na imagem para uma versão maior

Nome:	         regra-04.png
Visualizações:	73
Tamanho: 	13,0 KB
ID:      	69232
    Última edição por sergios; 11-12-2018 às 21:34.



  11. #11

    Padrão Re: Bloqueio de todos os sites liberação apenas do whatsapp

    Só ratificando a informação. Adicionei outras URLs no meu Address List, e agora está rodando de boa.
    Lembrando que os IPs do Face e Whatsapp são os mesmos, logo, fica liberado os dois. No meu caso isso não tem problema.
    Estou usando o rate-limit=90k/90k. Isso mesmo, 90k por usuário e ninguém reclama.
    Segue o meu atual Address List.

    /ip firewall address-list
    add address=31.13.64.51 list=whatsapp_list
    add address=31.13.65.49 list=whatsapp_list
    add address=31.13.66.49 list=whatsapp_list
    add address=31.13.68.52 list=whatsapp_list
    add address=31.13.69.240 list=whatsapp_list
    add address=31.13.70.49 list=whatsapp_list
    add address=31.13.71.49 list=whatsapp_list
    add address=31.13.72.52 list=whatsapp_list
    add address=31.13.73.49 list=whatsapp_list
    add address=31.13.74.49 list=whatsapp_list
    add address=31.13.75.52 list=whatsapp_list
    add address=31.13.76.81 list=whatsapp_list
    add address=31.13.77.49 list=whatsapp_list
    add address=31.13.78.53 list=whatsapp_list
    add address=31.13.80.53 list=whatsapp_list
    add address=31.13.81.53 list=whatsapp_list
    add address=31.13.82.51 list=whatsapp_list
    add address=31.13.83.51 list=whatsapp_list
    add address=31.13.84.51 list=whatsapp_list
    add address=31.13.85.51 list=whatsapp_list
    add address=31.13.86.51 list=whatsapp_list
    add address=31.13.87.51 list=whatsapp_list
    add address=31.13.88.49 list=whatsapp_list
    add address=31.13.90.51 list=whatsapp_list
    add address=31.13.91.51 list=whatsapp_list
    add address=31.13.92.52 list=whatsapp_list
    add address=31.13.93.51 list=whatsapp_list
    add address=31.13.94.52 list=whatsapp_list
    add address=31.13.95.63 list=whatsapp_list
    add address=50.22.198.204/30 list=whatsapp_list
    add address=50.22.210.32/30 list=whatsapp_list
    add address=50.22.210.128/27 list=whatsapp_list
    add address=50.22.225.64/27 list=whatsapp_list
    add address=50.22.235.248/30 list=whatsapp_list
    add address=50.22.240.160/27 list=whatsapp_list
    add address=50.23.90.128/27 list=whatsapp_list
    add address=50.97.57.128/27 list=whatsapp_list
    add address=75.126.39.32/27 list=whatsapp_list
    add address=108.168.174.0/27 list=whatsapp_list
    add address=108.168.176.192/26 list=whatsapp_list
    add address=108.168.177.0/27 list=whatsapp_list
    add address=108.168.180.96/27 list=whatsapp_list
    add address=108.168.254.65 list=whatsapp_list
    add address=108.168.255.224 list=whatsapp_list
    add address=108.168.255.227 list=whatsapp_list
    add address=157.240.0.53 list=whatsapp_list
    add address=157.240.1.53 list=whatsapp_list
    add address=157.240.2.53 list=whatsapp_list
    add address=157.240.3.53 list=whatsapp_list
    add address=157.240.6.53 list=whatsapp_list
    add address=157.240.7.54 list=whatsapp_list
    add address=157.240.8.53 list=whatsapp_list
    add address=157.240.9.53 list=whatsapp_list
    add address=157.240.10.53 list=whatsapp_list
    add address=157.240.11.53 list=whatsapp_list
    add address=157.240.12.53 list=whatsapp_list
    add address=157.240.13.54 list=whatsapp_list
    add address=158.85.0.96/27 list=whatsapp_list
    add address=158.85.5.192/27 list=whatsapp_list
    add address=158.85.46.128/27 list=whatsapp_list
    add address=158.85.48.224/27 list=whatsapp_list
    add address=158.85.58.0/25 list=whatsapp_list
    add address=158.85.61.192/27 list=whatsapp_list
    add address=158.85.224.160/27 list=whatsapp_list
    add address=158.85.233.32/27 list=whatsapp_list
    add address=158.85.249.128/27 list=whatsapp_list
    add address=158.85.254.64/27 list=whatsapp_list
    add address=169.44.23.192/27 list=whatsapp_list
    add address=169.44.36.0/25 list=whatsapp_list
    add address=169.44.57.64/27 list=whatsapp_list
    add address=169.44.58.64/27 list=whatsapp_list
    add address=169.44.80.0/26 list=whatsapp_list
    add address=169.44.82.96/27 list=whatsapp_list
    add address=169.44.82.128/27 list=whatsapp_list
    add address=169.44.82.192/26 list=whatsapp_list
    add address=169.44.83.0/26 list=whatsapp_list
    add address=169.44.83.96/27 list=whatsapp_list
    add address=169.44.83.128/27 list=whatsapp_list
    add address=169.44.83.192/26 list=whatsapp_list
    add address=169.44.84.0/24 list=whatsapp_list
    add address=169.44.85.64/27 list=whatsapp_list
    add address=169.44.87.160/27 list=whatsapp_list
    add address=169.44.167.0/27 list=whatsapp_list
    add address=169.45.71.32/27 list=whatsapp_list
    add address=169.45.71.96/27 list=whatsapp_list
    add address=169.45.87.128/26 list=whatsapp_list
    add address=169.45.169.192/27 list=whatsapp_list
    add address=169.45.182.96/27 list=whatsapp_list
    add address=169.45.210.64/27 list=whatsapp_list
    add address=169.45.214.224/27 list=whatsapp_list
    add address=169.45.219.224/27 list=whatsapp_list
    add address=169.45.237.192/27 list=whatsapp_list
    add address=169.45.238.32/27 list=whatsapp_list
    add address=169.45.248.96/27 list=whatsapp_list
    add address=169.45.248.160/27 list=whatsapp_list
    add address=169.46.52.224/27 list=whatsapp_list
    add address=169.46.111.144/28 list=whatsapp_list
    add address=169.47.5.192/26 list=whatsapp_list
    add address=169.47.6.64/27 list=whatsapp_list
    add address=169.47.33.128/27 list=whatsapp_list
    add address=169.47.35.32/27 list=whatsapp_list
    add address=169.47.37.128/27 list=whatsapp_list
    add address=169.47.40.128/27 list=whatsapp_list
    add address=169.47.42.96/27 list=whatsapp_list
    add address=169.47.42.160/27 list=whatsapp_list
    add address=169.47.42.192/26 list=whatsapp_list
    add address=169.47.47.160/27 list=whatsapp_list
    add address=169.47.130.96/27 list=whatsapp_list
    add address=169.47.192.192/27 list=whatsapp_list
    add address=169.47.194.128/27 list=whatsapp_list
    add address=169.47.198.128/27 list=whatsapp_list
    add address=169.47.212.160/27 list=whatsapp_list
    add address=169.53.29.128/27 list=whatsapp_list
    add address=169.53.48.32/27 list=whatsapp_list
    add address=169.53.71.224/27 list=whatsapp_list
    add address=169.53.81.64/27 list=whatsapp_list
    add address=169.53.250.128/26 list=whatsapp_list
    add address=169.53.252.64/27 list=whatsapp_list
    add address=169.53.255.64/27 list=whatsapp_list
    add address=169.54.2.160/27 list=whatsapp_list
    add address=169.54.44.224/27 list=whatsapp_list
    add address=169.54.51.32/27 list=whatsapp_list
    add address=169.54.55.192/27 list=whatsapp_list
    add address=169.54.193.160/27 list=whatsapp_list
    add address=169.54.210.0/27 list=whatsapp_list
    add address=169.54.222.128/27 list=whatsapp_list
    add address=169.55.67.224/27 list=whatsapp_list
    add address=169.55.69.128/26 list=whatsapp_list
    add address=169.55.74.32/27 list=whatsapp_list
    add address=169.55.75.96/27 list=whatsapp_list
    add address=169.55.100.160/27 list=whatsapp_list
    add address=169.55.126.64/26 list=whatsapp_list
    add address=169.55.210.96/27 list=whatsapp_list
    add address=169.55.235.160/27 list=whatsapp_list
    add address=173.192.162.32/27 list=whatsapp_list
    add address=173.192.219.128/27 list=whatsapp_list
    add address=173.192.222.160/27 list=whatsapp_list
    add address=173.192.231.32/27 list=whatsapp_list
    add address=173.193.205.0/27 list=whatsapp_list
    add address=173.193.230.96/27 list=whatsapp_list
    add address=173.193.230.128/27 list=whatsapp_list
    add address=173.193.230.192/27 list=whatsapp_list
    add address=173.193.239.0/27 list=whatsapp_list
    add address=174.36.208.128/27 list=whatsapp_list
    add address=174.36.210.32/27 list=whatsapp_list
    add address=174.36.251.192/27 list=whatsapp_list
    add address=174.37.199.192/27 list=whatsapp_list
    add address=174.37.217.64/27 list=whatsapp_list
    add address=174.37.243.64/27 list=whatsapp_list
    add address=174.37.251.0/27 list=whatsapp_list
    add address=179.60.192.51 list=whatsapp_list
    add address=179.60.195.51 list=whatsapp_list
    add address=184.173.136.64/27 list=whatsapp_list
    add address=184.173.147.32/27 list=whatsapp_list
    add address=184.173.161.64 list=whatsapp_list
    add address=184.173.173.116 list=whatsapp_list
    add address=184.173.179.32/27 list=whatsapp_list
    add address=185.60.216.53 list=whatsapp_list
    add address=185.60.218.53 list=whatsapp_list
    add address=185.60.219.53 list=whatsapp_list
    add address=192.155.212.192/27 list=whatsapp_list
    add address=198.11.193.182/31 list=whatsapp_list
    add address=198.11.251.32/27 list=whatsapp_list
    add address=198.23.80.0/27 list=whatsapp_list
    add address=208.43.115.192/27 list=whatsapp_list
    add address=208.43.117.79 list=whatsapp_list
    add address=10.10.50.0/24 list=Rede-Hotspot
    add address=g.whatsapp.net list=whatsapp_list
    add address=v.whatsapp.net list=whatsapp_list
    add address=mmg.whatsapp.net list=whatsapp_list
    add address=graph.facebook.com list=whatsapp_list
    add address=v-sl.whatsapp.com list=whatsapp_list
    add address=media.ffor2-1.fna.whatsapp.net list=whatsapp_list
    add address=z-m-api.facebook.com list=whatsapp_list
    add address=z-m.c10r.facebook.com list=whatsapp_list
    add address=z-m.facebook.com list=whatsapp_list
    add address=z-1.facebook.com list=whatsapp_list
    add address=chat.cdn.whatsapp.net list=whatsapp_list
    add address=lithium.facebook.com list=whatsapp_list
    add address=b-api.facebook.com list=whatsapp_list
    add address=star.c10r.facebook.com list=whatsapp_list
    add address=star-mini.c10r.facebook.com list=whatsapp_list
    add address=mmx-ds.cdn.whatsapp.net list=whatsapp_list
    add address=mqtt.c10r.facebook.com list=whatsapp_list

  12. #12
    Avatar de Nilton Nakao
    Ingresso
    Sep 2013
    Localização
    Carlos Chagas, Minas Gerais
    Posts
    1.241

    Padrão Re: Bloqueio de todos os sites liberação apenas do whatsapp

    Sei lá, para evitar certos gargalos na internet num determinado IP ou cliente, fazer limitação soa como "censura" o que é proibido por lei.
    Queremos uma internet livre, sem cortes, bloqueios ou imposição do que se pode usar. Agora vou limitar os acessos à minha rede?

    Trabalho com telecom desde 1984, as empresas limitavam o tempo de conversação de seus funcionários em 2 minutos para assuntos particulares( receber chamada) e não era bem vista aos olhos da justiça e normalmente empresas perdiam perante a justiça.
    Pessoas falam comigo que na "ditadura" tinha censura, o que discordo; Hoje sim temos uma censura e muito mais cruel do que nessa época, pior praticado por cidadãos comuns.
    Na páginas do ministério das comunicações, tem ou tinha um portal a respeito disso, Nenhum provedor de serviços de internet, ou o cliente dentro de sua própria rede pode criar regras de acesso à internet salvo o controle parental presente em muitos roteadores. Claro e Vivo( acho) quando menores de idade o sistema é automático, alguns conteúdos são bloqueados e a internet é mais lenta mesmo na rede 4G( uma dos menores comentou isso, coloca um chip de adulto, internet voa).



  13. #13

    Padrão Re: Bloqueio de todos os sites liberação apenas do whatsapp

    Olá Nakao, obrigado por sua resposta.
    Quero dizer que concordo plenamente com tudo que você disse.
    Ao lado disso. Nunca foi meu objetivo censurar alguém, muito menos impedir que tenham acesso à internet. Se você tivesse lido o post desde do início, entenderia que é justamente o contrário de tudo que você descreveu.
    Para seu esclarecimento, depois de ler muitos posts aqui, estou adquirindo alguns equipamentos para levar internet à um local distante, uma zona rural, onde é 0% de comunicação por meios tecnológicos.
    Minha mãe já foi moradora dessa localidade e as vezes passa algumas semanas lá. Com isso, ficamos sem contato com ela.
    Pra tentar resolver essa situação, comprei (estou esperando chegar) um Amplimax para captar o sinal de 3G ou 4G da cidade que fica a 17Km (linear).
    Informo que não moro nessa cidade que fica a 17Km e por isso, não sei se vou conseguir receber um bom sinal nessa localidade rural. Nunca fiz testes lá, pois dificilmente vou a este local.
    Caso dê tudo certo, e como minha mãe pouco usa Whatsapp. Vou configurar um Hotspot pra distribuir internet nessa localidade, para que outras pessoas possam ter alguma comunicação com seus amigos e parentes que moram em outras cidades.
    Agora vem a explicação do motivo de ser 90k por usuário e somente Whatsapp e Facebook.
    Após fazer vários teste no meu mikrotik aqui em casa, simulando uma conexão 3G. Percebi que o rate-limit de 90k é um valor aceitável para uma navegação em celulares para essas duas redes sociais. Acredite, no meu celular funcionou muito bem. Claro que não exagerando em envio e recebimento de imagens e vídeos.
    Quanto a ser somente Whatsapp e Facebook. Primeiro, é que hoje em dia, ambos possuem o mesmo escopo de IPs. Então, ao liberar um, libera o outro.
    Segundo, o plano que vou adquirir da Claro (acho que é R$50,00/mês), dá acesso ilimitados à essas redes sociais, sem descontar da franquia.
    Sendo assim, eles vão poder navegar à vontade, sem que o plano termine e com isso fique com a navegação reduzida.
    Resumindo, estou levando internet de graça a quem não tem. Sem censura, livre e para todos.
    Desde já, agradeço ao seu entendimento.

  14. #14

    Padrão Re: Bloqueio de todos os sites liberação apenas do whatsapp

    Essa exata regra abaixo vai resolver seu problema, você vai ter que somente adicionar na address-list allow-whatsapp os IP dos usuários ou se preferir adicione o bloco todo de IP.


    /ip firewall address-list
    add address=31.13.64.51/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.65.49/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.66.49/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.67.51/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.68.52/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.69.240/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.70.49/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.71.49/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.72.52/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.73.49/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.74.49/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.75.52/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.76.81/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.77.49/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.78.53/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.80.53/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.81.53/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.82.51/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.83.51/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.84.51/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.85.51/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.86.51/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.87.51/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.88.49/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.90.51/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.91.51/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.92.52/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.93.51/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.94.52/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.95.63/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=50.22.198.204/30 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=50.22.210.32/30 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=50.22.210.128/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=50.22.225.64/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=50.22.235.248/30 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=50.22.240.160/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=50.23.90.128/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=50.97.57.128/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=75.126.39.32/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=108.168.171.224/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=108.168.174.0/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=108.168.176.192/26 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=108.168.177.0/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=108.168.180.96/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=108.168.254.65/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=108.168.255.224/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=108.168.255.227/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=157.240.0.53/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=157.240.2.53/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=157.240.3.53/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=157.240.7.54/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=157.240.8.53/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=158.85.0.96/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=158.85.5.192/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=158.85.46.128/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=158.85.48.224/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=158.85.58.0/25 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=158.85.61.192/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=158.85.224.160/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=158.85.233.32/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=158.85.249.128/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=158.85.254.64/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.44.23.192/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.44.36.0/25 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.44.57.64/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.44.58.64/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.44.80.0/26 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.44.82.96/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.44.82.128/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.44.82.192/26 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.44.83.0/26 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.44.83.96/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.44.83.128/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.44.83.192/26 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.44.84.0/24 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.44.85.64/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.44.87.160/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.45.71.32/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.45.71.96/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.45.87.128/26 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.45.169.192/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.45.182.96/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.45.210.64/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.45.214.224/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.45.219.224/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.45.237.192/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.45.238.32/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.45.248.96/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.45.248.160/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.46.52.224/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.47.5.192/26 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.47.6.64/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.47.33.128/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.53.29.128/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.53.48.32/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.53.71.224/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.53.81.64/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.53.250.128/26 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.53.252.64/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.53.255.64/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.54.2.160/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.54.44.224/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.54.51.32/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.54.55.192/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.54.193.160/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.54.210.0/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.54.222.128/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.55.67.224/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.55.69.128/26 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.55.74.32/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.55.75.96/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.55.126.64/26 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.55.210.96/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.55.235.160/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=173.192.162.32/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=173.192.219.128/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=173.192.222.160/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=173.192.231.32/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=173.192.234.96/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=173.193.198.96/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=173.193.205.0/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=173.193.230.96/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=173.193.230.128/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=173.193.230.192/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=173.193.239.0/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=174.36.208.128/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=174.36.210.32/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=174.36.251.192/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=174.37.199.192/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=174.37.217.64/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=174.37.243.64/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=174.37.251.0/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=179.60.192.51/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=179.60.193.51/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=179.60.195.51/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=184.173.136.64/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=184.173.147.32/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=184.173.161.64/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=184.173.161.160/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=184.173.173.116/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=184.173.179.32/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=185.60.216.53/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=185.60.218.53/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=192.155.212.192/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=198.11.193.182/31 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=198.11.251.32/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=198.23.80.0/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=208.43.115.192/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=208.43.117.79/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=208.43.122.128/27 list=ip_whatsapp comment="CIDR WhatsApp"
    /
    /ip firewall filter
    add action=drop chain=forward dst-address-list=!ip_whatsapp dst-port=443,80,21,22,23,25,110,156,143,161,1723 protocol=tcp src-address-list=allow-whatsapp
    add action=drop chain=forward dst-address-list=!ip_whatsapp dst-port=443,80,21,22,23,25,110,156,143,161,1723 protocol=udp src-address-list=allow-whatsapp



  15. #15
    Avatar de Nilton Nakao
    Ingresso
    Sep 2013
    Localização
    Carlos Chagas, Minas Gerais
    Posts
    1.241

    Padrão Re: Bloqueio de todos os sites liberação apenas do whatsapp

    sergios, obrigado. Gosto de trocar informações a respeito de sinais de RF(vicio kkkk) e internet ou serviços de dados.
    Não conheço esse aparelho( amplimax) não conheço, mas os modens com telefones da ZTE, Huawei, D-Link possuem wi-fi integrado dando suporte a 5 dispositivos conectados.
    Aqui na região o sinal da Claro( 2G/3G) atinge no máximo 15 km em linha reta, se tiver 16 km o sinal pode chegar mas raramente conseguirá usar e em 4G no muito 10 km. Vivo e Tim chegam a 20 km, mas logo cairá para 15 km por exigência legal, por isso aconselho a pesquisar a operadora que chegue ao local.
    Moro no nordeste mineiro( vale do mucuri), cada ano os usuários de determinadas operadoras vem se queixar que a Tim ou Vivo chegava mas hoje never never, claro que estas também estão reduzindo as potências de transmissão.
    Com compartilhamento de torres entre a Oi e Tim, talvez até serviços com certeza almejam alcançar as comunidades mais distantes. Em outra ponta Vivo e Claro, não deixarão barato e talvez algo entre essas 4 maiores.

    Ao longo de 2019 ou 2020 poderemos ter muitas surpresas e com a implantação de mais torres, aliás já tem por conta de links de telefonia fixa nas comunidades rurais e a autorização de compartilhamento de torres, competição entre as operadoras ficará interessante.
    Tem um aparelho ou tinha para Claro-fixo e sem fio a qual recebia o sinal e transmitia ao seu monofone os serviços de mensagem, bina etc, como se fosse um telefone sem fio comum. Em testes de campo aberto consegui um alcance de quase 300 metros, mas em zona rural o cara se esconde atrás de uma árvore e quer que fale, fica difícil nessa distância. Nesse caso em questão o chip ficava no monofone, outros modelos já fica na base porém desbloqueados mesmo com a bandeira Claro ou Vivo, talvez a Tim. a crescente popularização da internet entre o público dos idosos esse aparelho tem ficado cada vez mais engavetado.
    Acho que as operadoras estão levando parcerias junto à Google( you tube), Netflix, Disney etc, para uma franquia específica a esses serviços, não demorará para chegar nas grandes emissoras de TV aberta. Isso é algo que comento brincando com meus amigos. " Investir em TV aberta, é perda de tempo e dinheiro"; queda na audiência por si só comprova isso. Meu filho disse ontem, TV é só para video game, ele pifou então assistir mesmo uma raridade e com minha filha da mesma forma.

    Com a entrada de rede 3G, a Claro investiu pesado em sua plataforma de dados, enquanto a Oi fica se concentrando na rede de voz. Infelizmente rede de dados não dá para priorizar o alcance por que perderá a velocidade e isso afasta os portadores de chips deixando-os em segundo plano. Anos que uso a Claro como principal, era a mais cara para se manter e a Vivo como alternativo este sim é caro mas preciso dele por conta do trabalho além de ser pré-pago.

    Voltando ao assunto, não gosto de compartilhar internet, mas acredito que do tipo se eu posso por que vocês não podem. Cedo o local, se for uma comunidade rural. Sendo propriedade rural, sugiro dois equipamentos um para sua mãe no caso e outro para agregados ou funcionários e logo estarei instalando um para tal. Um para funcionários, e outro para o dono da fazenda mas com operadoras diferentes por que whatsapp são ilimitados em qualquer que seja a operadora ** por que se acabar a franquia não usa, precisa ter nem que seja um restinho( pré ou controle) $$$$ rsrs; este segundo aparelho é depois de um ano da primeira e uma prática que está se tornando cada vez mais comum nas propriedades rurais.

  16. #16

    Padrão Re: Bloqueio de todos os sites liberação apenas do whatsapp

    Citação Postado originalmente por Nilton Nakao Ver Post
    Voltando ao assunto, não gosto de compartilhar internet, mas acredito que do tipo se eu posso por que vocês não podem. Cedo o local, se for uma comunidade rural. Sendo propriedade rural, sugiro dois equipamentos um para sua mãe no caso e outro para agregados ou funcionários e logo estarei instalando um para tal. Um para funcionários, e outro para o dono da fazenda mas com operadoras diferentes por que whatsapp são ilimitados em qualquer que seja a operadora ** por que se acabar a franquia não usa, precisa ter nem que seja um restinho( pré ou controle) $$$$ rsrs; este segundo aparelho é depois de um ano da primeira e uma prática que está se tornando cada vez mais comum nas propriedades rurais.
    Nakao, você pode fazer isso usando somente o Mikrotik. Nele, é possível ter vários SSID ao mesmo tempo, ou seja, várias redes Wi-Fi em um único equipamento.
    Foi justamente dessa forma que fiz os teste aqui em casa. Criei uma rede Wi-Fi sem restrições, onde poucas pessoas vão usar.
    E o Hotspot, que é outra rede Wi-Fi, vai ser distribuído para os demais usuários.
    No seu caso seria uma rede para o dono da fazenda, e outra para os funcionários. Você também poderia optar por fazer um Load Balance com os dois links, ou separar os links em cada rede.



  17. #17
    Avatar de Nilton Nakao
    Ingresso
    Sep 2013
    Localização
    Carlos Chagas, Minas Gerais
    Posts
    1.241

    Padrão Re: Bloqueio de todos os sites liberação apenas do whatsapp

    sergios, valeu mas no caso são dispositivos que pegam o sinal de internet e telefone via redes de celular.
    Por possuírem franquia e sinais de celulares costumam falhar no momento em que mais precisam, optaram por duas operadoras e dois dispositivos que saem em torno de R$ 600,00 ( interface e antena mais cabo coaxial), e alguns estão se preparando para uso em painéis solares.
    No meu caso em particular, nem preciso de wi-fi para meu celular exceto para atualização do android. Estou meio que optando por desliga-lo pois são 10 kw a menos ao mês( bullet2), apesar que a distribuidora não irá gostar muito kkkkk. Tenho clientes e amigos que se conectam ocasionalmente a essa rede e eu a eles; Desliguei o wi-fi no meu celular, fiquei imaginado nossa e internet está muiiito rápida, pudera com 4G.

  18. #18

    Padrão Re: Bloqueio de todos os sites liberação apenas do whatsapp

    Citação Postado originalmente por filipirocha Ver Post
    Essa exata regra abaixo vai resolver seu problema
    Poderia me dar um help? Estou precisando forçar a saida de Whatsapp, Facebook e Twitter por um dos links na RB e não estou tendo êxito.

    Tenho assim: Link1>Lan1
    Link2>Lan2
    Link3>Lan3

    Queria redirecionar o tráfego desses 3 para apenas um dos links, tanto o que vem dos Apps e o que vem via navegador.



  19. #19

    Padrão Re: Bloqueio de todos os sites liberação apenas do whatsapp

    Citação Postado originalmente por sphreak Ver Post
    Poderia me dar um help? Estou precisando forçar a saida de Whatsapp, Facebook e Twitter por um dos links na RB e não estou tendo êxito.

    Tenho assim: Link1>Lan1
    Link2>Lan2
    Link3>Lan3

    Queria redirecionar o tráfego desses 3 para apenas um dos links, tanto o que vem dos Apps e o que vem via navegador.
    Acho que você tem que fazer marcação de pacote, através de uma regra Mangle.

  20. #20

    Padrão Re: Bloqueio de todos os sites liberação apenas do whatsapp

    Citação Postado originalmente por filipirocha Ver Post
    Essa exata regra abaixo vai resolver seu problema, você vai ter que somente adicionar na address-list allow-whatsapp os IP dos usuários ou se preferir adicione o bloco todo de IP.


    /ip firewall address-list
    add address=31.13.64.51/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.65.49/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.66.49/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.67.51/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.68.52/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.69.240/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.70.49/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.71.49/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.72.52/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.73.49/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.74.49/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.75.52/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.76.81/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.77.49/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.78.53/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.80.53/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.81.53/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.82.51/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.83.51/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.84.51/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.85.51/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.86.51/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.87.51/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.88.49/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.90.51/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.91.51/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.92.52/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.93.51/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.94.52/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=31.13.95.63/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=50.22.198.204/30 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=50.22.210.32/30 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=50.22.210.128/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=50.22.225.64/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=50.22.235.248/30 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=50.22.240.160/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=50.23.90.128/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=50.97.57.128/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=75.126.39.32/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=108.168.171.224/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=108.168.174.0/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=108.168.176.192/26 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=108.168.177.0/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=108.168.180.96/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=108.168.254.65/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=108.168.255.224/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=108.168.255.227/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=157.240.0.53/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=157.240.2.53/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=157.240.3.53/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=157.240.7.54/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=157.240.8.53/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=158.85.0.96/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=158.85.5.192/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=158.85.46.128/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=158.85.48.224/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=158.85.58.0/25 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=158.85.61.192/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=158.85.224.160/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=158.85.233.32/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=158.85.249.128/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=158.85.254.64/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.44.23.192/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.44.36.0/25 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.44.57.64/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.44.58.64/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.44.80.0/26 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.44.82.96/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.44.82.128/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.44.82.192/26 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.44.83.0/26 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.44.83.96/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.44.83.128/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.44.83.192/26 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.44.84.0/24 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.44.85.64/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.44.87.160/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.45.71.32/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.45.71.96/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.45.87.128/26 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.45.169.192/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.45.182.96/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.45.210.64/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.45.214.224/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.45.219.224/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.45.237.192/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.45.238.32/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.45.248.96/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.45.248.160/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.46.52.224/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.47.5.192/26 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.47.6.64/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.47.33.128/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.53.29.128/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.53.48.32/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.53.71.224/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.53.81.64/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.53.250.128/26 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.53.252.64/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.53.255.64/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.54.2.160/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.54.44.224/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.54.51.32/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.54.55.192/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.54.193.160/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.54.210.0/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.54.222.128/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.55.67.224/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.55.69.128/26 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.55.74.32/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.55.75.96/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.55.126.64/26 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.55.210.96/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=169.55.235.160/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=173.192.162.32/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=173.192.219.128/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=173.192.222.160/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=173.192.231.32/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=173.192.234.96/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=173.193.198.96/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=173.193.205.0/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=173.193.230.96/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=173.193.230.128/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=173.193.230.192/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=173.193.239.0/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=174.36.208.128/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=174.36.210.32/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=174.36.251.192/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=174.37.199.192/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=174.37.217.64/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=174.37.243.64/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=174.37.251.0/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=179.60.192.51/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=179.60.193.51/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=179.60.195.51/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=184.173.136.64/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=184.173.147.32/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=184.173.161.64/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=184.173.161.160/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=184.173.173.116/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=184.173.179.32/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=185.60.216.53/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=185.60.218.53/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=192.155.212.192/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=198.11.193.182/31 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=198.11.251.32/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=198.23.80.0/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=208.43.115.192/27 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=208.43.117.79/32 list=ip_whatsapp comment="CIDR WhatsApp"
    add address=208.43.122.128/27 list=ip_whatsapp comment="CIDR WhatsApp"
    /
    /ip firewall filter
    add action=drop chain=forward dst-address-list=!ip_whatsapp dst-port=443,80,21,22,23,25,110,156,143,161,1723 protocol=tcp src-address-list=allow-whatsapp
    add action=drop chain=forward dst-address-list=!ip_whatsapp dst-port=443,80,21,22,23,25,110,156,143,161,1723 protocol=udp src-address-list=allow-whatsapp
    Esta lista ainda é válida? Quero fazer o mesmo no meu sitio, liberar o whatsapp no plano celular vivo.