+ Responder ao Tópico



  1. #1

    Padrão Acessar Access Point Ligado ao Mikrotik

    Olá pessoal. Possuo um Mikrotik que recebe 2 Links de Internet através da Ether1 e Ether2 e sai tudo em HotSpot através da ether5.

    Essa porta ether5 está ligada em um Swith simples de 8 portas da Tp-link onde distribui para 4 APS que estão ligados no mikrotik.

    Ether5 192.168.10.1/24

    AP 1 - 192.168.3.1/24
    Ap2 - 192.168.4.1/24
    Ap3 - 192.168.5.1/24
    Ap4 - 192.168.6.1/24

    Todos APS quando conectados via wireless transmite a faixa de ip do Mikrotik (192.168.10.2-192.168.10.250).

    O problema é que sempre que preciso configurar alguns desses aps, é necessário desplugar o cabo dele do Swith e ligar direto no meu laptop e setar o ip dele manualmente para ter acesso nele.

    Não tem como eu acessar todos os aps quando estiver conectado na rede de qualquer um dos aps?

    Todos estão ligados no mesmo Swith e ligados ao Mikrotik.

    Queria ter acesso a configuração dos aps quando estou na rede em qualquer um dos aps.

    Deu pra entender ? Não sei se fui muito claro

    Screens de um dos APs (tive que desligar o Mikrotik para poder ter acesso ao Access Point via Wireless e poder acessar o menu dele)

    MIKROTIK:

    Clique na imagem para uma versão maior

Nome:	         mikrotik-server.jpg
Visualizações:	58
Tamanho: 	308,7 KB
ID:      	68858

    Ip do Mikrotik é 192.168.10.1/24

    ACCESS POINT

    Clique na imagem para uma versão maior

Nome:	         01.JPG
Visualizações:	51
Tamanho: 	162,9 KB
ID:      	68852

    Clique na imagem para uma versão maior

Nome:	         IMG_0415.jpg
Visualizações:	48
Tamanho: 	218,6 KB
ID:      	68853

    Clique na imagem para uma versão maior

Nome:	         IMG_0416.jpg
Visualizações:	49
Tamanho: 	120,9 KB
ID:      	68854

    Clique na imagem para uma versão maior

Nome:	         IMG_0417.jpg
Visualizações:	52
Tamanho: 	153,0 KB
ID:      	68855

    Clique na imagem para uma versão maior

Nome:	         IMG_0418.jpg
Visualizações:	52
Tamanho: 	171,3 KB
ID:      	68856

    Clique na imagem para uma versão maior

Nome:	         IMG_0419.jpg
Visualizações:	50
Tamanho: 	145,3 KB
ID:      	68857
    Última edição por robsonlangon; 16-08-2018 às 08:56.

  2. #2

    Padrão Re: Acessar Access Point Ligado ao Mikrotik

    O seu problema deve ser roteamento, como que tá configurado os endereços nesses APs?



  3. #3

    Padrão Acessar Access Point Ligado ao Mikrotik

    Citação Postado originalmente por patriciomartins Ver Post
    O seu problema deve ser roteamento, como que tá configurado os endereços nesses APs?
    Acabei de adicionar screens tanto do Mikrotik quanto de um dos APS ligado nele através de cabo de rede.

    Todos os APS são ligados ao Mikrotik através de cabo de rede e transmitem via wireless para meus clientes

  4. #4

    Padrão Re: Acessar Access Point Ligado ao Mikrotik

    Você precisa configurar os AP com IPs da mesma classe.

    Exemplo:
    AP1: 192.168.10.2
    AP2: 192.168.10.3
    AP3: 192.168.10.4
    AP4: 192.168.10.5

    Faz um pool para liberar IPs do 192.168.10.10-192.168.10.200 por exemplo.



  5. #5

    Padrão Re: Acessar Access Point Ligado ao Mikrotik

    Citação Postado originalmente por jpaulogr Ver Post
    Você precisa configurar os AP com IPs da mesma classe.

    Exemplo:
    AP1: 192.168.10.2
    AP2: 192.168.10.3
    AP3: 192.168.10.4
    AP4: 192.168.10.5

    Faz um pool para liberar IPs do 192.168.10.10-192.168.10.200 por exemplo.
    Ok. Vou fazer o teste e já lhe dou um Feedback. Muito obrigado por enquanto.

    Deixo nos APS esses ips que vc falou em modo dinâmico ou estático ?

  6. #6

    Padrão Re: Acessar Access Point Ligado ao Mikrotik

    Citação Postado originalmente por robsonlangon Ver Post
    Ok. Vou fazer o teste e já lhe dou um Feedback. Muito obrigado por enquanto.

    Deixo nos APS esses ips que vc falou em modo dinâmico ou estático ?
    Estático mesmo, em modo bridge, e para acessa-los você precisa está conectado com um notebook/pc nessa mesma rede, ok?



  7. #7

    Padrão Re: Acessar Access Point Ligado ao Mikrotik

    Citação Postado originalmente por jpaulogr Ver Post
    Estático mesmo, em modo bridge, e para acessa-los você precisa está conectado com um notebook/pc nessa mesma rede, ok?
    Esses APS, só possibilitam Bridge em modo Wi-Fi, o que não é meu interesse. Posso deixar por exemplo 192.168.10.3/24 estático ? Ou tem como eu colocar ele em bridge no modo Access Point pelo que você viu nos screens ?

  8. #8

    Padrão Re: Acessar Access Point Ligado ao Mikrotik

    Pode colocar assim, não tenho conhecimento sobre esse equipamento, falei apenas para deixar em bridge para sua Mikrotik fazer a distribuição dos IPs e não o APs.
    Pode configurar normal os APs com esses ip usar um notebook/pc que esteja na mesma rede que ele irá acessar todos os APs.



  9. #9

    Padrão Re: Acessar Access Point Ligado ao Mikrotik

    Citação Postado originalmente por jpaulogr Ver Post
    Pode colocar assim, não tenho conhecimento sobre esse equipamento, falei apenas para deixar em bridge para sua Mikrotik fazer a distribuição dos IPs e não o APs.
    Pode configurar normal os APs com esses ip usar um notebook/pc que esteja na mesma rede que ele irá acessar todos os APs.
    Beleza. Vou fazer isso logo que chegar na empresa e já lhe dou um Feedback.

    Acredito que deixando na mesma faixa de ip e ligando o DHCPServer do Mikrotik ele já dê os ips para os clientes ligados nos Access Point

  10. #10

    Padrão Re: Acessar Access Point Ligado ao Mikrotik

    Citação Postado originalmente por robsonlangon Ver Post
    Beleza. Vou fazer isso logo que chegar na empresa e já lhe dou um Feedback.

    Acredito que deixando na mesma faixa de ip e ligando o DHCPServer do Mikrotik ele já dê os ips para os clientes ligados nos Access Point
    Sim, dessa forma os APs ficam em Bridge, só modifica o pool do DHCP para distribuir a partir do 192.168.10.10 até o 192.168.10.254 que dessa forma você irá ficar com mais 4 Ips para colocar estáticos caso coloque mais alguns APs futuramente.



  11. #11

    Padrão Re: Acessar Access Point Ligado ao Mikrotik

    Citação Postado originalmente por jpaulogr Ver Post
    Sim, dessa forma os APs ficam em Bridge, só modifica o pool do DHCP para distribuir a partir do 192.168.10.10 até o 192.168.10.254 que dessa forma você irá ficar com mais 4 Ips para colocar estáticos caso coloque mais alguns APs futuramente.
    Funcionou redondinho rapaz!!!
    Muito obrigado.
    Adorei esse forum!!!

    Última coisa que preciso.

    Tenho dois Links entrando no Mikrotik (Já rotiados pelos rádios do provedor)

    - Link 1 50mbs (Fibra ótica)
    -Link 2 3mbs (rádio)

    Preciso faze Load Balance desses links ?

    Quais seriam as melhores configurações no mikrotik de firewall para um hotspot?

    Segue screen da medição de velocidade pelo SIMET

    Clique na imagem para uma versão maior

Nome:	         IMG_0427.JPG
Visualizações:	30
Tamanho: 	474,4 KB
ID:      	68864

    Quero refazer as configurações de Filtros e Firewall

  12. #12

    Padrão

    Citação Postado originalmente por robsonlangon Ver Post
    Funcionou redondinho rapaz!!!
    Muito obrigado.
    Adorei esse forum!!!

    Última coisa que preciso.

    Tenho dois Links entrando no Mikrotik (Já rotiados pelos rádios do provedor)

    - Link 1 50mbs (Fibra ótica)
    -Link 2 3mbs (rádio)

    Preciso faze Load Balance desses links ?

    Quais seriam as melhores configurações no mikrotik de firewall para um hotspot?

    Segue screen da medição de velocidade pelo SIMET

    Clique na imagem para uma versão maior

Nome:	         IMG_0427.JPG
Visualizações:	30
Tamanho: 	474,4 KB
ID:      	68864

    Quero refazer as configurações de Filtros e Firewall
    Nesse caso meu amigo, seu link redundância é muito baixo comparado com seu link principal. Nesse caso eu apenas deixaria esse link de 3MB como backup para área administrativa caso o primeiro link caia.
    Ex: Caso o link de 50 MB caia, os clientes conectados ficariam sem conexão, se você fizer um load balance com esse link de 3Mb ele não suportaria demanda de clientes de clientes, então deixa ele link como backup para você atender a parte administrativa, tipo maquinas de cartão, e etc. Eu usaria esse segundo link dessa forma.

    Na questão do firewall veja nesse arquivo que anexei quais são úteis pra você.
    Arquivos Anexos Arquivos Anexos



  13. #13

    Padrão Re: Acessar Access Point Ligado ao Mikrotik

    Citação Postado originalmente por jpaulogr Ver Post
    Nesse caso meu amigo, seu link redundância é muito baixo comparado com seu link principal. Nesse caso eu apenas deixaria esse link de 3MB como backup para área administrativa caso o primeiro link caia.
    Ex: Caso o link de 50 MB caia, os clientes conectados ficariam sem conexão, se você fizer um load balance com esse link de 3Mb ele não suportaria demanda de clientes de clientes, então deixa ele link como backup para você atender a parte administrativa, tipo maquinas de cartão, e etc. Eu usaria esse segundo link dessa forma.

    Na questão do firewall veja nesse arquivo que anexei quais são úteis pra você.
    Vou seguir seu conselho amigo. Vou deixa o Link de 3mbs para backup (será que essa redundância está sendo pq esse link de 3mbs está ligado na ether 2 e o link de 50mbs na ether1?

    Esse firewall que você anexou, devo alterar alguma coisa ou posso aplicar todo ele em minha RB? Seguindo as configurações que lhe passei

  14. #14

    Padrão Re: Acessar Access Point Ligado ao Mikrotik

    Citação Postado originalmente por robsonlangon Ver Post
    Vou seguir seu conselho amigo. Vou deixa o Link de 3mbs para backup (será que essa redundância está sendo pq esse link de 3mbs está ligado na ether 2 e o link de 50mbs na ether1?

    Esse firewall que você anexou, devo alterar alguma coisa ou posso aplicar todo ele em minha RB? Seguindo as configurações que lhe passei
    Veja quais são uteis para você e aplique os mesmos. Por exemplo o 1,2,3,8 e 9 pode adicionar no seu Firewall que não vai alterar em nada sua rede e aumentará um pouco a segurança. O restante você tem que ve se irá prejudicar alguma configuração que você fez ou usa na MK.

    Use o Terminal para fazer a aplicação das regras.



  15. #15

    Padrão Re: Acessar Access Point Ligado ao Mikrotik

    Ok. Muito obrigado

  16. #16

    Padrão Re: Acessar Access Point Ligado ao Mikrotik

    Citação Postado originalmente por robsonlangon Ver Post
    Ok. Muito obrigado
    Como faço pra dar print em todas minhas regras de rotas e firewall para que você veja pra mim se está coreto.

    Se estiver disposto é lógico

    Está quase do jeito que quero. Ficou muito bom agora



  17. #17

    Padrão Re: Acessar Access Point Ligado ao Mikrotik

    Boa noite

    no terminal você digita o seguinte comando: ip firewall filter export

    Espero ter ajudado

  18. #18

    Padrão

    ip firewall filter
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
    add action=jump chain=forward comment="INICIO FIREWALL HOTSPOT " hotspot=\
    from-client,!auth jump-target=hs-unauth
    add action=jump chain=forward hotspot=from-client,!auth jump-target=\
    hs-unauth-to
    add action=jump chain=input hotspot=from-client jump-target=hs-input
    add action=jump chain=hs-input jump-target=pre-hs-input
    add action=accept chain=hs-input dst-port=64872 protocol=udp
    add action=accept chain=hs-input dst-port=64872-64875 protocol=tcp
    add action=jump chain=hs-input hotspot=!auth jump-target=hs-unauth
    add action=reject chain=hs-unauth protocol=tcp reject-with=tcp-reset
    add action=reject chain=hs-unauth reject-with=icmp-net-prohibited
    add action=reject chain=hs-unauth-to comment="FIM FIREWALL HOTSPOT" \
    reject-with=icmp-host-prohibited
    add action=drop chain=input src-address=200.253.201.115
    add action=drop chain=input comment="BLOQUEIO PROXY EXTERNO" dst-port=3128 \
    in-interface=ether1 protocol=tcp

    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
    add action=masquerade chain=srcnat out-interface=ether1
    add action=masquerade chain=srcnat out-interface=ether2
    add action=jump chain=dstnat comment="INICIO NAT HOTSPOT" hotspot=from-client \
    jump-target=hotspot
    add action=jump chain=hotspot jump-target=pre-hotspot
    add action=redirect chain=hotspot dst-port=53 protocol=udp to-ports=64872
    add action=redirect chain=hotspot dst-port=53 protocol=tcp to-ports=64872
    add action=redirect chain=hotspot dst-port=80 hotspot=local-dst protocol=tcp \
    to-ports=64873
    add action=redirect chain=hotspot dst-port=443 hotspot=local-dst protocol=tcp \
    to-ports=64875
    add action=jump chain=hotspot hotspot=!auth jump-target=hs-unauth protocol=\
    tcp
    add action=jump chain=hotspot hotspot=auth jump-target=hs-auth protocol=tcp
    add action=redirect chain=hs-unauth dst-port=80 protocol=tcp to-ports=64874
    add action=redirect chain=hs-unauth dst-port=3128 protocol=tcp to-ports=64874
    add action=redirect chain=hs-unauth dst-port=8080 protocol=tcp to-ports=64874
    add action=redirect chain=hs-unauth dst-port=443 protocol=tcp to-ports=64875
    add action=jump chain=hs-unauth dst-port=25 jump-target=hs-smtp protocol=tcp
    add action=redirect chain=hs-auth hotspot=to-client protocol=tcp to-ports=\
    64874
    add action=jump chain=hs-auth comment="FIM NAT HOTSPOT" dst-port=25 \
    jump-target=hs-smtp protocol=tcp

    Mangle está em branco.

    Segue também backup do meu sistema que estava perfeito, alguma coisa que adicionei por ultimo não está mandando a tela de login, impossibilitando a navegação de usuários novos. usuários que já estavam logados navegou super bem.
    Arquivos Anexos Arquivos Anexos



  19. #19

    Padrão Re: Acessar Access Point Ligado ao Mikrotik

    Achei interessante a primeira pagina do post. Cada resposta que me arrepiou. kkkkkkkkkkkk
    Mas ainda bem que surgiu uma pessoa com pés no chão e respondeu certo e simples!
    Eu tbm ja usei hotspot e passei pelo mesmo problema, sem acessar os meus aps. Mas depois descobri o ip-bindings.

  20. #20

    Padrão Re: Acessar Access Point Ligado ao Mikrotik

    Citação Postado originalmente por muttley Ver Post
    Achei interessante a primeira pagina do post. Cada resposta que me arrepiou. kkkkkkkkkkkk
    Mas ainda bem que surgiu uma pessoa com pés no chão e respondeu certo e simples!
    Eu tbm ja usei hotspot e passei pelo mesmo problema, sem acessar os meus aps. Mas depois descobri o ip-bindings.
    Deu certo Graças a Deus