+ Responder ao Tópico



  1. #1

    Padrão Alto consumo de CPU no Mikrotik

    Boa noite pessoal gostaria de pedir uma ajuda.
    Estou aqui com alto consumo de CPU em uma rb crs-106-1c-5s.
    Esta rb está configurada apenas como switch nas portas sfps através de uma bridge, para apenas repassar o sinal pra outras rbs no futuro e de fato ela no momento esta sendo usada como transporte vlan para que os clientes que estão plugadas nela conectem em meu concentrador pppoe central.
    Então minha pergunta é: este uso alto de cpu é comum com apenas uma média de 150mb de trafego?
    Não tenho regras no filter da bridge:
    não tenho regras no firewall no filter nem no nat.
    Roda apenas ospf para facilitar acesso a ela na rede.
    Pra ajudar vou deixar um print em anexo da rb apresentando os altos picos de processamentos
    Ficaria grato se alguém tiver uma dicar do que pode estar provocando o alto consumo da CPU.
    Clique na imagem para uma versão maior

Nome:	         Sem título.jpg
Visualizações:	109
Tamanho: 	279,7 KB
ID:      	69367

  2. #2

    Padrão

    vá na aba tools/profile
    Clique na imagem para uma versão maior

Nome:	         underlinux.png
Visualizações:	84
Tamanho: 	41,3 KB
ID:      	69368



  3. #3

    Padrão Re: Alto consumo de CPU no Mikrotik

    Citação Postado originalmente por wondernetwork Ver Post
    vá na aba tools/profile
    Clique na imagem para uma versão maior

Nome:	         underlinux.png
Visualizações:	84
Tamanho: 	41,3 KB
ID:      	69368
    aqui vc vai saber quem é o vilão !!

  4. #4

    Padrão Re: Alto consumo de CPU no Mikrotik

    isso é a forma que foi criada a bridge. configurada errada, causa esse problema. crs não tem processamento para trabalhar como um router.

    reveja as suas configurações da bridge.



  5. #5

    Padrão

    É realmente pensei na possibilidade de ter algum erro na configuração da bridge, mas também pode ser por conta da vlan?
    Só pra lembrar eu apenas configurei ospf, pois a necessidade aqui é de passar apenas como switech nas sfps e atender clientes localmente na interface ethernet sendo autenticado na central via vlan.
    vou postar em anexo o export pra vcs me ajudarem vendo as configurações e assim tentar ver alguma coisa errada que eu não detectei. Fico grato.
    Arquivos Anexos Arquivos Anexos

  6. #6

    Padrão

    Aparentemente é o managemente e networking teria alguma forma de diminuir o processamento ou aí estaria normal mesmo?
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Sem título2.jpg
Visualizações:	73
Tamanho: 	273,6 KB
ID:      	69371  



  7. #7

    Padrão

    daria pra dar uma rápida olhada pra ver se tem algo que eu possa melhorar amigo?
    Arquivos Anexos Arquivos Anexos

  8. #8

    Padrão Re: Alto consumo de CPU no Mikrotik

    então meu amigo, tem uma versão dessa crs que habilita uma função, que faz parar de usar o processamento para o switch, a minha hoje trabalha com trafego de 300mb em 18% de processamento, mais tarde te mostro qual a versão e a função para habilitar blz me chama no whats 47 988153919



  9. #9

    Padrão

    Gandhi, quero agradecer sua atenção amigo. eu aqui refiz as configurações removendo ospf, e uma das bridges bem como uma vlan, ficando apenas todas as interfaces interligadas por apenas uma bridge alem de deixar a opção hardware offload.
    Aparentemente está normal, irei monitorar esta semana pra ver se realmente ficou com processamento aceitável. Veja o print:
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Sem título.jpg
Visualizações:	57
Tamanho: 	215,9 KB
ID:      	69374  

  10. #10

    Padrão Re: Alto consumo de CPU no Mikrotik

    Vlans nela tem que ser nas configurações de switch, senao processador cola



  11. #11

    Padrão Re: Alto consumo de CPU no Mikrotik

    É porque a vlan não seria passante entende, ela já seria o destino final da vlan.

  12. #12

    Padrão Re: Alto consumo de CPU no Mikrotik

    VLANif como destino final em um switch? Não entendi



  13. #13

    Padrão

    É bem simples o seu problema de se resolver, o problema é que a bridge que você está usando está a nível de software e não de hardware, exclui todas as interfaces que você criou, deixa só um bridge, em porta você vai adicionar só 1 interface que é a ALL, automaticamente ela vai criar todas as interfaces de forma HARD OFFLOAD, assim a bridge funcionará pelo chipswitch da CRS


    Qualquer duvida me coloco a disposição!

  14. #14
    Moderador Avatar de Bruno
    Ingresso
    Nov 2002
    Localização
    Guarapuava-PR
    Posts
    4.142
    Posts de Blog
    1

    Padrão Re: Alto consumo de CPU no Mikrotik

    Citação Postado originalmente por mrrinternet Ver Post
    Vlans nela tem que ser nas configurações de switch, senao processador cola
    correto



  15. #15
    Moderador Avatar de Bruno
    Ingresso
    Nov 2002
    Localização
    Guarapuava-PR
    Posts
    4.142
    Posts de Blog
    1

    Padrão Re: Alto consumo de CPU no Mikrotik

    Citação Postado originalmente por Nemmer023 Ver Post
    É bem simples o seu problema de se resolver, o problema é que a bridge que você está usando está a nível de software e não de hardware, exclui todas as interfaces que você criou, deixa só um bridge, em porta você vai adicionar só 1 interface que é a ALL, automaticamente ela vai criar todas as interfaces de forma HARD OFFLOAD, assim a bridge funcionará pelo chipswitch da CRS


    Qualquer duvida me coloco a disposição!
    quase correto o problema esta quando vc coloca uma interface vlan na bridge ele vai via software o fato de vc colocar ALL ele não vai criar tudo com HO a vlan sempre vai ser soft

  16. #16
    Moderador Avatar de Bruno
    Ingresso
    Nov 2002
    Localização
    Guarapuava-PR
    Posts
    4.142
    Posts de Blog
    1

    Padrão Re: Alto consumo de CPU no Mikrotik

    vc vai ter que excluir esta vlan ai
    na bridge vc vai ativar o filter vlan o id tu vai mudar para 9 que é sua van
    na aba vlan tu vai criar com a porta que vc recebe a vlan como tag e as que vc quer que repassase como tag e unttag as que vc quer como acess

    da uma lida aki que explica certinho
    https://wiki.mikrotik.com/wiki/Manua...ccess_Ports.29