+ Responder ao Tópico



  1. #1

    Padrão Equipamento respondendo requisições SNMP no IPv6

    Ola pessoal,

    Estou fechando meu BGP com o PTT sendo que eles estão alegando que meu endereço de IPv6 esta gerando trafego SNMP.
    Realmente eu utilizo este serviço no meu Roteador e já fiz algumas tentativas desesperadoras de anular o trafego sem sucesso:

    !
    interface TenGigabitEthernet0/1/0.1466
    description Rotas IX 10 GB ipv6
    encapsulation dot1Q 1466
    no ip proxy-arp
    ipv6 address 2001:12F8:0:X::XX:X/64
    ipv6 nd ra suppress
    ipv6 traffic-filter snmp_v6 in
    !
    snmp-server community public RO ipv6 teste
    snmp-server location Base
    snmp-server contact Fernando Delvalle, [email protected]
    !
    ipv6 access-list snmp_v6
    deny udp any eq snmp any
    permit ipv6 any any
    !
    ipv6 access-list teste
    deny ipv6 any any

    Alguma sugestão de como resolver o problema?

  2. #2
    Moderador Avatar de Bruno
    Ingresso
    Nov 2002
    Localização
    Guarapuava-PR
    Posts
    4.022
    Posts de Blog
    1

    Padrão Re: Equipamento respondendo requisições SNMP no IPv6

    Citação Postado originalmente por Delvalle Ver Post
    Ola pessoal,

    Estou fechando meu BGP com o PTT sendo que eles estão alegando que meu endereço de IPv6 esta gerando trafego SNMP.
    Realmente eu utilizo este serviço no meu Roteador e já fiz algumas tentativas desesperadoras de anular o trafego sem sucesso:

    !
    interface TenGigabitEthernet0/1/0.1466
    description Rotas IX 10 GB ipv6
    encapsulation dot1Q 1466
    no ip proxy-arp
    ipv6 address 2001:12F8:0:X::XX:X/64
    ipv6 nd ra suppress
    ipv6 traffic-filter snmp_v6 in
    !
    snmp-server community public RO ipv6 teste
    snmp-server location Base
    snmp-server contact Fernando Delvalle, [email protected]
    !
    ipv6 access-list snmp_v6
    deny udp any eq snmp any
    permit ipv6 any any
    !
    ipv6 access-list teste
    deny ipv6 any any

    Alguma sugestão de como resolver o problema?
    kkk

    seu filtro esta errado
    ipv6 access-list snmp_v6
    deny udp any any eq snmp
    permit ipv6 any any

    kkk