+ Responder ao Tópico



  1. #1

    Padrão mikrotik e emby

    Instalei um servidor emby em minha rede para proporcionar um serviço caso eu fique sem link.
    Mas meu clientes ainda tem planos de 3 megas 5 e 7. e o filme fica travando.
    Alguém sabe como configurar para que somente o servidor funcione com mas megas.? sem mexer no plano do cliente(uso mk-auth tambem na rede - rede em ospf tambem).

    Desde já agradeço a atenção e o apoio.

  2. #2



  3. #3

    Padrão Re: mikrotik e emby

    Tenho muito interesse em saber se alguém usa este emby na rede e gostaria muito de saber como fica o processamento do Pc e quantos clientes da pra ver filmes em tempo real sem ficar travando por conta do processamento do Pc. a propósito será que não seria este o motivo dos travamentos amigo? Fiz alguns testes a um tempo atrás com um i7 16gb e percebi que não dava pra colocar uma boa quantidade de clientes em tempo real usando o serviço. Pra mim que estou a procura de um servidor local de filmes pra colocar na minha rede, se não dé pra colocar pelo menos 50 clientes assistindo em tempo real sem travar acho que não vale apena.
    Alguém já usa?
    Qual configuração do Pc?
    Quantos clientes simultâneos em tempo real sem travar os filmes?

  4. #4

    Padrão Re: mikrotik e emby

    amigo, tbm estou querendo saber se posso colocar uma velocidade maior de acesso ao servidor para os clientes da rede local, temos 1 server aqui na rede tbm ,e o mesmo ja comportou 65 clientes online simultaneamente, com um core I3, consumindo 80MB de up ( pois os acessos eram exernos).



  5. #5

    Padrão

    Galera fui a fundo sobre essa informação e encontrei.


    /ip firewall mangle
    add action=mark-connection chain=forward comment=SERVIDOR dst-address=\
    ip do emby new-connection-mark=SERVIDOR passthrough=yes
    add action=mark-packet chain=forward comment=SERVIDOR connection-mark=\
    SERVIDOR new-packet-mark=SERVIDOR passthrough=yes
    /queue tree
    add max-limit=500M name=SERVIDOR_FILMES packet-mark=SERVIDOR parent=global \
    priority=1

  6. #6

    Padrão Re: mikrotik e emby

    essa regra pode ser colocada na rb pricipal ou na que os clientes autenticam ?



  7. #7

    Padrão Re: mikrotik e emby

    Citação Postado originalmente por jiago Ver Post
    essa regra pode ser colocada na rb pricipal ou na que os clientes autenticam ?
    Eu coloquei tanto o servidor quanto a regra no concentrador PPPoE dos meus clientes.

  8. #8

    Padrão Re: mikrotik e emby

    funcionou amigo ? coloque aqui na rb dos clientes, e o mesmo nao libera mais velocidade do que a do profile do pppoe