+ Responder ao Tópico



  1. #1

    Padrão TVs AOC e Philips não conectam na Internet

    TVs AOC e Philips não conectam na Internet .
    Prezados alguém já viu e tem a solução para este problema ?
    Sabemos que as marcas acima são ruins pracas ,mas explicar isso oara cliente é difícil . Estou a mais de ano empurrando isso ,mas de novo hoje tive clientes reclamando com isso.
    Lembro que a Internet está funcionando em outros aparelhos, a TV se conecta a rede ,mas não navega.

  2. #2

    Padrão Re: TVs AOC e Philips não conectam na Internet


  3. #3
    Avatar de Nilton Nakao
    Ingresso
    Sep 2013
    Localização
    Carlos Chagas, Minas Gerais
    Posts
    1.316

    Padrão Re: TVs AOC e Philips não conectam na Internet

    Aqui em muitas propriedades rurais, trabalhadores/morador e proprietários rurais usam dados e telefone da rede de celulares. Normalmente 2 M em 3 G e muito raro chegar a 8 M em 4 G, nesses dipositivos a Vivo e Tim disponibiliza 2 a 5 usuários simultâneos sem contar que na realidade é -1 por que um já é do dispositivo wi-fi.
    Por ora, descobri um meio de "enganar" o roteador configurando celulares, notebooks e TVs em modo estático; vale lembrar que nem todos aceitam essa autenticação.

    Roteador básico aceita no máximo 8 usuários, vi um com apenas 4; muito raro achar um com 11 usuários ou mais. Meu roteador aceita 32 e apenas 150 MB, mas comprei um gigabit da mesma marca aceitando apenas 15 mas em ambos aceita o modor repetidor sem o recurso do wps. Com porta gigabit ainda é possivel receber em 5.8 ou 2,4 e ter como AP em outra banda talvez nas duas.

  4. #4

    Padrão Re: TVs AOC e Philips não conectam na Internet

    Citação Postado originalmente por brunocemeru Ver Post
    TVs AOC e Philips não conectam na Internet .
    Prezados alguém já viu e tem a solução para este problema ?
    Sabemos que as marcas acima são ruins pracas ,mas explicar isso oara cliente é difícil . Estou a mais de ano empurrando isso ,mas de novo hoje tive clientes reclamando com isso.
    Lembro que a Internet está funcionando em outros aparelhos, a TV se conecta a rede ,mas não navega.
    Tenta fazer uma configuração com IP fixo e DNS fixo dentro das TV's.

    Já peguei problemas de compatibilidade assim devido ao software porco dessas duas marcas. Tem que abandonar o config automático da TV e setar item por item.

    Configurar um DMZ no roteador do cliente, direcionado ao IP da TV também pode ajudar.

    Outra coisa é verificar no roteador do cliente se existe UPnP ativo. Teste ativado e desativado.
    Alguns equipamentos funcionam com UPnP ativo outros com ele desligado. Vai da sorte

    Algumas TVs não aceitam criptografia WPA2 e outras só aceitam WPA2. Tente as duas: WPA e WPA2

    Tem também o problema da largura do canal. Algumas dessas TVs são incompatíveis com canal em 40Mhz. Daí tem que travar o roteador do cliente em 20Mhz. Mas isso pode deixar a rede do cliente ate 50% mais lenta, mas vai conectar a TV.