+ Responder ao Tópico



  1. #1

    Question Cliente desconectado quando atinge determinado througput

    Fiz uma imagem mas não envia fala q eu não tô conectado, mas a rede é assim.

    Link na TORRE 1

    TORRE 1 (Servidor MK 189.xx.xxx.1)(PTP Pbe-5AC 189.xx.xxx.10)

    7.1km

    TORRE 2 (PTP Pbe-5AC 189.xx.xxx.11) (MK 189xx.xxx.2) (BULLETT m5 189.xx.xxx.14) (PTP pra minha casa, wom5000i 189.xx.xxx. 7)

    300m

    Casa (PTP wom5000i 189.xx.xxx.13)(notebook 189.xx.xxx.154)


    Bom dia.

    Meus clientes quando o ap chega a uns 20mb de througput começam a falhar o ping.
    Ex: Eu não tô usando a net, aí coloco um filme pra assistir meu ping sobe e começa a falhar, e em outro cliente faz a mesma coisa nessa hora, parece q fica revesando.

    No PTP (189.xx.xxx.1 > 189.xx.xxx.2)do lnk fiz um Brandwidth teste e passou 30Mb + 40Mb do uso dos cliente

    Aí criei um PTP da minha casa direto no swith da segunda torre.

    Quando faço o Brandwidth teste da minha casa para 189.xx.xxx.2, a hora q chega em uns 15mb o ping começa a falhar até desconectar e depois volta ao normal em questão de segundos.

    Coloquei uma antena conectada no bullet e outra continuei no pro.

    Fiz o Brandwidth teste no PTP, a hora q começou a parar de pingar fui na conectada no bulett e o resto tava pingando normal, menos na bridge da minha casa(189.xx.xxx.13) e consequentemente meu note, a bridge que faz PTP (189.xx.xxx.7) tava normal. Não sei mais como resolver.

    Nós clientes do bullet quando começa a ter muito througput acontece a mesma coisa.Clique na imagem para uma versão maior

Nome:	         rede.png
Visualizações:	29
Tamanho: 	145,6 KB
ID:      	70671

  2. #2
    Avatar de Danusio
    Ingresso
    Jun 2011
    Localização
    Aparecida de Goiânia-GO
    Posts
    645

    Padrão Re: Cliente desconectado quando atinge determinado througput

    Se vc usa o Mikrotik, pode ser configuração da fila do Qos, vá em Queues depois Queue type vai ter uma lista
    vc vai alterar os que estão listado abaixo
    default
    default-small
    ethernet-default

    vc vai alterar o kind para sfq em seguida derruba a conexão do cliente para ele pegar a nova configuração da fila

  3. #3

    Padrão

    Citação Postado originalmente por Danusio Ver Post
    Se vc usa o Mikrotik, pode ser configuração da fila do Qos, vá em Queues depois Queue type vai ter uma lista
    vc vai alterar os que estão listado abaixo
    default
    default-small
    ethernet-default

    vc vai alterar o kind para sfq em seguida derruba a conexão do cliente para ele pegar a nova configuração da fila
    Anexo 70674Anexo 70672Anexo 70673
    Na verdade a rede é um pouco diferente, na TORRE 2 tem um SWITCH, mas acho que não altera nada.
    Fiz o que vc falou, só não sei se "derrubei" a conexão dos clientes de forma certa, bloquiei no dhcp SERVER e ativei depois, ai dei um reboot nos dois mk.

    Do MK 433 para MK 3011 funciona legal o bandwidth test
    Passa 30Mb tranquilo, sem nem alterar o ping
    Clique na imagem para uma versão maior

Nome:	         04.png
Visualizações:	19
Tamanho: 	107,5 KB
ID:      	70675

    do MK 433 para NOTEBOOK ele já começa a perda em menos de 3 seg
    fiz o teste de desconectar o ponto a ponto a ponto, de desativei o cartão dos clientes, fiquei so o note com a rb433 e da o mesmo problema.

    Não sei mais qual teste fazer pra descobrir alguma coisa.

    No servidor eu cadastro no QUEEU>ARP>DHCP SERVER
    Eu atualizei A rb3011 esses dias, e agora não tenho acesso a ela web, so pelo winbox, e se eu estiver fora da rede não acesso de jeito nenhum, e antes acessava.
    E desabilitei wireless, hotspot, ppp, mpls
    não sei se essas informaçoes podem ajudar em algo?

    Na TORRE2 não cadastro em nada

  4. #4
    Avatar de Danusio
    Ingresso
    Jun 2011
    Localização
    Aparecida de Goiânia-GO
    Posts
    645

    Padrão Re: Cliente desconectado quando atinge determinado througput

    isso é relacionado a Queue, tem alguma configuração aí que deve estar compartilhando a fila, aqui usamos autenticação pppoe
    e o próprio pppoe cria a Queue.

  5. #5
    Avatar de Danusio
    Ingresso
    Jun 2011
    Localização
    Aparecida de Goiânia-GO
    Posts
    645

    Padrão Re: Cliente desconectado quando atinge determinado througput

    tem que analisar tambem o nivel de sinal e ccq de cada cliente que estão conectados na bullet.

  6. #6

    Wink Re: Cliente desconectado quando atinge determinado througput

    Citação Postado originalmente por Danusio Ver Post
    tem que analisar tambem o nivel de sinal e ccq de cada cliente que estão conectados na bullet.
    Mas eu fiz um ptp da minha casa pra torre 2, aí passa pelo switch e vai pro ptp pro servidor, nesse caso não uso o bullett, e da 15Mb tranquilo, mais q isso, o ping na antena do ptp na minha casa começa a falhar.

    Deixo pingando do servidor e todos os pontos que passam até o meu notebook, todos ips privado, e ele só falha o ping na antena da minha casa, quando uso o btest a mais de 20Mb.

    Sobre a Queeue, eu estou revendo, pq vi q qm cuidava da rede deixou ela aberta, então qualquer um que soubesse a faixa de ip da minha rede conectava, já q não estava amarrada no arp.

    Agora estou procurando um meio de fazer a transição pro PPPoE, só q não sei se dá pra manter o arp, enquanto vou mudando os clientes.

    Outra coisa, na Queeue, cliente com 5M, bate 7M de consumo, os de 10 as vezes bate 15 MB, mas bem rápido. deve ser alguma regra mesmo

  7. #7

    Wink Re: Cliente desconectado quando atinge determinado througput

    Citação Postado originalmente por Danusio Ver Post
    tem que analisar tambem o nivel de sinal e ccq de cada cliente que estão conectados na bullet.
    Mas eu fiz um ptp da minha casa pra torre 2, aí passa pelo switch e vai pro ptp pro servidor, nesse caso não uso o bullett, e da 15Mb tranquilo, mais q isso, o ping na antena do ptp na minha casa começa a falhar.

    Deixo pingando do servidor e todos os pontos que passam até o meu notebook, todos ips privado, e ele só falha o ping na antena da minha casa, quando uso o btest a mais de 20Mb.

    Sobre a Queeue, eu estou revendo, pq vi q qm cuidava da rede deixou ela aberta, então qualquer um que soubesse a faixa de ip da minha rede conectava, já q não estava amarrada no arp.

    Agora estou procurando um meio de fazer a transição pro PPPoE, só q não sei se dá pra manter o arp, enquanto vou mudando os clientes.

    Outra coisa, na Queeue, cliente com 5M, bate 7M de consumo, os de 10 as vezes bate 15 MB, mas bem rápido. deve ser alguma regra mesmo

  8. #8
    Avatar de Danusio
    Ingresso
    Jun 2011
    Localização
    Aparecida de Goiânia-GO
    Posts
    645

    Padrão Re: Cliente desconectado quando atinge determinado througput

    Se não é a latência das antenas, então só sobrou o Mikrotik para mexer, tente usar um ip fora da Queue, e testar para ver os resultados

  9. #9
    Avatar de Danusio
    Ingresso
    Jun 2011
    Localização
    Aparecida de Goiânia-GO
    Posts
    645

    Padrão Re: Cliente desconectado quando atinge determinado througput

    caso não dê certo, ative o servidor pppoe, crie um login e senha no secret, crie o plano e defina o ip no próprio login do cliente.

  10. #10

    Padrão

    Citação Postado originalmente por Danusio Ver Post
    Se não é a latência das antenas, então só sobrou o Mikrotik para mexer, tente usar um ip fora da Queue, e testar para ver os resultados
    Poderia ser THROUGPUT?
    No BULLET que está a 40mhz e muito mais pessoas conectadas, quase não da problema
    Na ROUTEROS que está em 20mhz é so colocar upload o ping vai la em cima.

    Clique na imagem para uma versão maior

Nome:	         05.png
Visualizações:	9
Tamanho: 	72,4 KB
ID:      	70679teste feito conectado na ROUTEROS, eu tenho outro cartão que acontece a mesma coisa, só que elas não consigo passar para 40mhz pra testar, pq so tem 40mhz TURBO, ai nenhum cliente conecta.

    Quando faço o teste conectado no BULLET, tanto o up quanto o down medem normal, e o ping fica em 2ms

    Clique na imagem para uma versão maior

Nome:	         BULLET.png
Visualizações:	8
Tamanho: 	19,1 KB
ID:      	70677Clique na imagem para uma versão maior

Nome:	         ROUTEROS.png
Visualizações:	8
Tamanho: 	6,7 KB
ID:      	70678



    Coloquei meu ip como prioridade na QUEUE e continuou igual.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         05.png
Visualizações:	7
Tamanho: 	51,7 KB
ID:      	70676  

  11. #11
    Avatar de Danusio
    Ingresso
    Jun 2011
    Localização
    Aparecida de Goiânia-GO
    Posts
    645

    Padrão Re: Cliente desconectado quando atinge determinado througput

    cara o problema é no sinal dos clientes, se vc tiver um cliente com CCQ baixo, tipo tem aí de 60% ele mata todo o desempenho do seu radio, tem que verificar os clientes que estão por traz de obstáculos ou muito longe da torre, tambem deve-se fazer uma verredura nos canais e setar o menos poluído.
    mas se fosse você, tira o mikrotik e colocava os clientes em uma nano station m5, já vai melhorar bastante a qualidade devido o Airmax melhorar em questão de interferência.

  12. #12

    Padrão

    Citação Postado originalmente por Danusio Ver Post
    cara o problema é no sinal dos clientes, se vc tiver um cliente com CCQ baixo, tipo tem aí de 60% ele mata todo o desempenho do seu radio, tem que verificar os clientes que estão por traz de obstáculos ou muito longe da torre, tambem deve-se fazer uma verredura nos canais e setar o menos poluído.
    mas se fosse você, tira o mikrotik e colocava os clientes em uma nano station m5, já vai melhorar bastante a qualidade devido o Airmax melhorar em questão de interferência.
    Meu problema é que nos clientes eles colocaram tudo PROELETRONIC, ai o AIRMAX nem funciona, so que no BULLET, quando passo pra 20 mhz, o CCQ continua 99%, porém da o mesmo problema que nos MK.

    Agora hoje percebi umas coisas estranhas, tinha tres clientes com UPLOAD ALTO, de 3 a 5MB, bem incomum pra "minha" rede, ja que o SPEEDTEST da quase ZERO e ainda me desconecta da rede, .

    Fiz um TORCH e apareceu assim nos três com trafego de up alto.

    O que me chamou foi o TELNET, que acho que não é normal, e o RX rata quase 100% a mais do plano do cliente. Esse cliente tem 5M e ta dando 10M.

    Clique na imagem para uma versão maior

Nome:	         6.png
Visualizações:	9
Tamanho: 	23,1 KB
ID:      	70680

  13. #13
    Avatar de Danusio
    Ingresso
    Jun 2011
    Localização
    Aparecida de Goiânia-GO
    Posts
    645

    Padrão Re: Cliente desconectado quando atinge determinado througput

    esse RX 10m é o upload, download é a coluna TX, seu MK envia para o cliente e ele recebe na forma de RX download.
    digamos que o upload máximo da sua antena esteja em 10mb, se este upload estourar, o ping para todos os clientes vai ficar lento por conta de não ter upload livre para enviar requisição.

    e o segredo é melhor o sinal de cada cliente que estão apresentando o CCQ abaixo de 90%

  14. #14

    Padrão

    Citação Postado originalmente por Danusio Ver Post
    esse RX 10m é o upload, download é a coluna TX, seu MK envia para o cliente e ele recebe na forma de RX download.
    digamos que o upload máximo da sua antena esteja em 10mb, se este upload estourar, o ping para todos os clientes vai ficar lento por conta de não ter upload livre para enviar requisição.

    e o segredo é melhor o sinal de cada cliente que estão apresentando o CCQ abaixo de 90%
    Na verdade, o cliente tinha 2M de UP, e deu 10M ai.
    Na SIMPLES QUEUE todos os clientes estouram um pouco, como ja tinha dito, se ta 5M, passa um consumo de 7M as vezes.

    Mas não é sinal nem CCQ.

    O LINK (100M DEDICADO, com 254 IPS VALIDOS)

    O LINK chega na TORRE01 por um RB que me entrega o IP(189.XX.YYY.254)
    MINHA RB3011 RECEBE ESSE IP(189.XX.YYY.254)
    E DISTRIBUI NA FAIXA (189.XX.XXX.0/24)

    Deixei conectado na RB3011, MEU NOTE e a RB do link, nada mais.

    Reiniciei a RB3011.

    Quando fui fazer o SPEEDTEST, deu apens 20M DOWN E 0M UP

    Clique na imagem para uma versão maior

Nome:	         7.png
Visualizações:	7
Tamanho: 	18,4 KB
ID:      	70681