+ Responder ao Tópico



  1. #1
    Lucifer
    Visitante

    Padrão De AT para ATX.


    Olah povo.

    Instalei o Conectiva 8 no meu micro em casa enquanto ele ainda estava em um gabinete com alimentação AT.

    Como minha MoBo suporta os dois tipos de alimentação, resolvi montar minha maquina em um gabinete ATX que eu tinha lah..

    depois disso o Linux nunca mais foi o mesmo...

    naum desliga sozinho e depois da msg: POWER DOWN
    Aparece algumas msg´s de erro e no final da tele aparece:
    Segmentation Fault

    Alguem tem ideia?!
    valeu

  2. #2

    Padrão De AT para ATX.

    Mto estranho... tem como vc mandar alguma das msgs de erro que da ???



  3. #3
    Lucifer
    Visitante

    Padrão De AT para ATX.

    Bom.. agora eu estou no trabalho e naum tenho como reproduzir as msg´s aqui.. mas amanhã eu postarei ae pra vc´s darem uma olhada!

    Valeu...

  4. #4
    Lucifer
    Visitante

    Padrão De AT para ATX.

    Ae 1c3.. olha o erro que rolou lah em casa..

    <TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Code:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><PRE>
    Power down.
    General protection fault: f000
    CPU: 0
    EIP: 0050:[<0000877b>] Not tainted.
    EFLAGS: 00010047
    eax:00005301 ebx:00000001 ecx:00000003 edx:0000000
    esi:c020817a edi:c5357ea3 ebp:67890000 esp:c5357de4
    ds: 0058 es:0000 ss:0018
    Process: halt (pid: 1048, Stackpage=c53570000)
    Stack: 7ea38323 817ac535 0000c020 7e066789 0001c535 0000000 000300000 530700000
    00000000 00000000 81690058 813c95af 0000810d 00060000 00488076 00000282
    c010ffb2 00000010 00000282 c5357ea3 c0110018 00000018 c5356000 c02095af

    Call Trace: [<c010ffb2>] [<c0110018>] [<c0110000>] {<c011005c>] [<c011007d>]
    [<c011028e>] [<c0105533>] [<c011d49d>] [<c011c06a>] [<c011c0e4>] [<c011c32d>]
    [<c011ca79>] [<c013e147>] [<c01122a1>] [<c0106d2b>]

    Code bad EIP value
    /etc/re0.d/S01halt: line 1: 1048 Segmentation fault halt -i -d -p
    </PRE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE>

    Tem idéia?!



  5. #5

    Padrão De AT para ATX.

    Eu jah vi isso acontecer (coisa parecida...) era a voltagem na fonte q num tava legal... pega um multimetro e mede a corrente de cada cabo dela....

    eh um peh no saco mas eh o unico jeito....

  6. #6
    Visitante

    Padrão De AT para ATX.

    Olá pessoal

    Instalei o RedHat 9 no meu micro e na hora que eu vou desligar o micro ele dá a seguinte mensagem de erro.

    code: Bad EIP Value.

    Alguem pode me ajudar ??

    Obrigadonull :-?