Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #11
    Kernel_Panic
    edite o arquivo /etc/inittab

    mude a linha

    id:5:initdefault:

    para

    id:3:initdefault:

    isso fará que a maquina inicie em modo texto, e nao vai carregar o X . . .

    reinicie a maquina . . .

    e execute os comandos Xconfigurator ou setup ! ! ! Ou instale antes com o CD da conectiva os mesmos pacotes ! ! !

    <IMG SRC="images/forum/icons/icon_biggrin.gif">
    <IMG SRC="https://under-linux.org/themes/Sunset/logo.gif">

  2. #12
    Mandrake
    Vc deve estar pecando em alguma coisa no
    xf86config... ou seja.. vá com calma e preste
    atenção no que ele lhe fala...
    Outra vc está usando o Conectiva então é mais fácil
    ainda vá pelo XConfigurator --expert como
    sugeriu o nosso amigo 1c3_m4n

    Falou!! <IMG SRC="images/forum/icons/icon_wink.gif">



  3. #13
    funcionando!
    tive q edita aas config direto no text la no /etc/X11/
    mais agora deu certo, ele tava tetnando subi em 1024 e meu munitor nao guenta

  4. #14
    AZEZI
    Para fechar o X, dê o comando killall X (o X é maiúsculo) em modo gráfico.





  5. #15
    Fabinho
    mais como eu vo da o killall X em modo grafico se eu nao consigo nem loga pq da tela zuada?






Tópicos Similares

  1. Configuracao do Servidor X
    Por hchave no fórum Servidores de Rede
    Respostas: 3
    Último Post: 08-02-2003, 00:19
  2. Configuração do Raid1
    Por cristianmr no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-02-2003, 16:18
  3. Configuracao do qmail admin
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 21-01-2003, 00:43
  4. Instalação e Configuração do Snort
    Por no fórum Segurança
    Respostas: 2
    Último Post: 05-12-2002, 23:23
  5. Configuração do LILO
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 06-05-2002, 19:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L