Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. e ai galera blz

    eu tenho cl8 ele tem o pache 1.3.27 certo eu quero atualizar ele para o 2.0.43 certo eu já abaixei ele
    o que eu tenho que fazer agora para atualizar ???


    será que é só isto

    ./configure
    make
    make install


  2. Com o caso do PHP, adiciona no /etc/httpd.conf (/etc/apache/httpd.conf -> slack):

    Include /etc/apache/mod_php.conf

    AddModule mod_php4.c
    LoadModule php4_module libexec/libphp4.so


    Aproveite e adicione na linha das indexes:

    <IfModule mod_dir.c>
    DirectoryIndex index.php index.html
    </IfModule>







Tópicos Similares

  1. ~So consigo acessar apache pelo localhost, pela rede nao
    Por fpmazzi no fórum Servidores de Rede
    Respostas: 5
    Último Post: 18-05-2012, 00:46
  2. Não consigo instalar Apache no Linux (Suse 10.0)
    Por ester no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-10-2007, 18:23
  3. Não consigo acessar meu Apache atrás do firewall
    Por alec no fórum Servidores de Rede
    Respostas: 0
    Último Post: 30-10-2003, 09:28
  4. Não consigo habilitar php4
    Por l00k no fórum Servidores de Rede
    Respostas: 1
    Último Post: 08-01-2003, 13:48
  5. Não consigo configurar firewall
    Por buosinet no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-03-2002, 21:44

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L