+ Responder ao Tópico



  1. #1

    Padrão Driver de Video... TnT2 Slackware

    Tipo...
    tive uma ajuda ontem e consegui configura o video bonitnho....

    ele ja esta em 1024x768

    agora eu mudei um numero no Lilo q funciono como 16 Bits
    Só não lembro qual...

    Ontem eu mudei de hda pra hda1 na inialização...
    pode ser po isso q ele volto a 256 cores só ??

    Quem pode me ajudar...
    tenho uma Riva TnT2 mode 64

  2. #2
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão Driver de Video... TnT2 Slackware

    Realmente nao acho que possa ser esta a causa, mas voce pode tentar refazer o que fez anteriormente com a ajuda mencionada.
    Ou, se quiser conselhos, dependendo de sua distribuicao, voce pode tentar:

    xf86config (padrao, configuracao modo texto e existente em todas as distros.)
    xf86cfg
    xfree86setup
    XF86Setup
    Xconfigurator

    =)



  3. #3

    Padrão Driver de Video... TnT2 Slackware

    Vou perguntar dinovo...

    Foi a unica coisa que eu não anotei.. <IMG SRC="images/forum/icons/icon27.gif">

    dá proxima vez eu aprendo.....

    obrigado psy..

    [ Esta mensagem foi editada por: gar0t0 em 08-01-2003 07:30 ]

  4. #4

    Padrão Driver de Video... TnT2 Slackware

    xfree86setup, xf86config, xf86dg
    ou edite o /etc/X11/XF86Config manualmente

    Sendo que para placa de video indico usar xfree86setup





  5. #5

    Padrão Driver de Video... TnT2 Slackware

    Eu fiz uma coisa mais facil..
    Bom pra quem conhece pq eu sozinho nunca iria descobrir..... o comando pra deixar 1024x768 foi

    cp /etc/X11/XF86Config-fbdev /etc/X11/XF86Config

    e a parada de cores pra deixar com 16 bits eu mudei no Lilo <IMG SRC="images/forum/icons/icon_wink.gif">

  6. #6

    Padrão Driver de Video... TnT2 Slackware

    hum ... entao vc edito manualmente ... r0x mesmo ...

    Resolvido o seu problema ?



  7. #7

    Padrão Driver de Video... TnT2 Slackware

    Sim...
    Tudo resolvido.....

    muito obrigado a todos! <IMG SRC="images/forum/icons/icon_wink.gif">