Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #6
    Ops, me expressei mal. Quando quis dizer "comentar", foi no sentido de INTRODUZIR no arquivo de inicialização RC.LOCAL, para que o serviço desse a partida automaticamente, mas não funcionou.

    Alguma sugestão, amigo!

  2. tente setar a variavel

    visible_hostname

    no squid.conf

    mas eh estranho isso deveria estar rodando mesmo sem vc estar conectado..
    da uma olhada no log dele e veja se aparece alguma coisa



  3. #8
    Potiguar
    Se vc intalou o squid via rpm ele já possui um script de inicialização e pode ser que ele não esteja setando a opção -D na inicialização. veja com ntsysv se o squid está marcado se estiver desmarque e inicie a partir do rc.local como está fazendo.

    Vc está usando discagem sob demanda, outra coisa vc possui duas placas de rede?

    Procure informar os ip´s dos DNS de seu provedor no /etc/resolv.conf.

    Aguardo o retorno para minha pergunta.

  4. #9
    Caros amigos,

    Resolvi o problema. Coloquei o dns secundário apontado para minha máquina, desabilitei a inicialização do Squid pelo NtsysV e adicionei, como já havia feito, no rc.local a entrada Squid -D.
    Assim o serviço levanta e identifica o dns da minha máquina, não caindo...

    Abraços,

    Marcelo Estanislau.






Tópicos Similares

  1. e-mail com Squid e conexão pelo speedy home
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 04-09-2003, 12:33
  2. e-mail com Squid e conexão pelo speedy home
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 04-09-2003, 12:33
  3. Respostas: 0
    Último Post: 30-07-2003, 13:52
  4. Squid sem cache
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 17-11-2002, 20:14
  5. squid em conexao discada
    Por Pangare no fórum Servidores de Rede
    Respostas: 4
    Último Post: 02-11-2002, 19:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L