+ Responder ao Tópico



  1. #1
    lais
    Visitante

    Padrão HELP

    Oi gente! Sou nova por aqui. Instalei o Conectiva 8.0 epraticamente nada funciona na minha máquina. Lendo o manual, vejo uma variedade de linhas de comandoe mandam executar um Xisso e um Xaquilo. Imagino que sejam arquivos de configuração como o autoexec e o config no Ruindows mas... Onde, como iniciá-los.

    Desde já agradeço qualquer ajuda.

    Abraços

    Laís

  2. #2
    Perdigao
    Visitante

    Padrão HELP

    Ola Lais,

    Bem não entendi exatamente, mas o que vc precisa configurar exatamente, vamos por parte como diz o esquartejador... <IMG SRC="images/forum/icons/icon_smile.gif">

    O que não funciona exatamente...

    ok??/
    No aguardo,

    Perdigao <IMG SRC="images/forum/icons/icon21.gif">



  3. #3
    vanilia_sky
    Visitante

    Padrão HELP

    oi lais!!

    tenta começar pelo comando:

    #Xconfigurator (...se vc ainda nãoestiver em modo grafico)

    com esse comando vc vai poder configurar o mouse, teclado e o video.

    Depoi disso configurado.... tenta o comando :

    #sndconfig (configurar a placa de som)

    Esse comando fax tudo sozinho.

    isso deve te ajudar porenquANTO.....

    até mais...!

    falow! 8-}



  4. #4
    lais
    Visitante

    Padrão HELP

    <TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>
    Então vamos lá. A impressora nem aparece em periféricos e não consigo instalar de forma alguma (já tentei com USB e com a saída parelela). Ah, é
    uma HP 640C.
    Tenho um gravador de CD e um CD-ROM. O Linux não monta o CD-ROM (ele é escravo). O gravado, pelo menos lê os CDs mas ainda não sei se vai gravar.

    Desde já agradeço.

    Laís

    On 2003-01-21 09:29, Perdigao wrote:
    Ola Lais,

    Bem não entendi exatamente, mas o que vc precisa configurar exatamente, vamos por parte como diz o esquartejador... <IMG SRC="images/forum/icons/icon_smile.gif">

    O que não funciona exatamente...

    ok??/
    No aguardo,

    Perdigao <IMG SRC="images/forum/icons/icon21.gif">
    </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE> <IMG SRC="images/forum/icons/icon_confused.gif">



  5. #5
    lais
    Visitante

    Padrão HELP

    <TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>

    Desculpe-me pela ignorância. Mas como a gente entra no modo texto?
    Laís


    On 2003-01-21 13:07, vanilia_sky wrote:
    oi lais!!

    tenta começar pelo comando:

    #Xconfigurator (...se vc ainda nãoestiver em modo grafico)

    com esse comando vc vai poder configurar o mouse, teclado e o video.

    Depoi disso configurado.... tenta o comando :

    #sndconfig (configurar a placa de som)

    Esse comando fax tudo sozinho.

    isso deve te ajudar porenquANTO.....

    até mais...!

    falow! 8-}



    </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE>

  6. #6
    Futuremax
    Visitante

    Padrão HELP

    Olá lais, o seguinte para instalar o cdrom, siga os passos que vou passar, exatamente!!! Vc precisará estar na linha de comandos (shell):

    Digite lsmod isso deve fazer com que ele liste os mods instalados, vc deve procurar pelo ide-cd se existir então digite rmmod ide-cd depois instale o mod para que o linux pense que o cd-rw é scsi:
    modprobe sg; modprobe ide-scsi
    Bom até aí tudo ok, agora vamos colocar essa linha no /etc/rc.d/rc.local, vc deve adiciona-la na ultima linha. Agora abra o /etc/fstab e certifique-se que as linha que vou te passar estejam assim:
    /dev/sda1 /mnt/cdrw iso9660 user,nodev,nousuid,ro,noauto 0 0
    /dev/sda2 /mnt/cdrom iso9660 user,nodev,nousuid,ro,noauto 0 0
    Feito isso, deveremos fazer um teste para ver se funciona, depois de salvar o arquivo coloque um cd no drive de cdrom e digite mount /mnt/cdrom se não retornar mensagem alguma de erro está tudo ok, faça o mesmo com /mnt/cdrw (pasta que deve ser criada) para que tudo funcione ok, depois disso vamos instalar alguns programinhas para teste, monte o cd do conectiva, não me recordo se está no dois ou no um mas procure por cdrecord*.rpm ( find -name "cdrecord*.rpm" -print ) se encontrar digite cd /mnt/cdrom/conectiva/RPMS e depois rpm -ivh cdrecord* , isso deve instalar o cdrecord, daí digite cdrecord -scanbus, pronto se ele retornar algo como:
    0,0,0 0) &acute;HP &acute; &acute;CD-Writer+ 9300&acute; &acute;2.0...&acute; o resto não importa.
    É pq funcionou, aí digite man cdrecord para saber como gravar no cd.... ok???

    Qualquer dúvida posta ae.....



  7. #7
    Futuremax
    Visitante

    Padrão HELP

    Ele tem um botão na janela que a descrição dele é algo como shell linux....
    Desculpe-me pela ignorância. Mas como a gente entra no modo texto?
    Laís

  8. #8
    Futuremax
    Visitante

    Padrão HELP

    Se tiver messenger ou quizer me mandar um e-mail meu e-mail é
    <A HREF="mailto:[email protected]">[email protected]</A>

    Falow??? <IMG SRC="images/forum/icons/icon_wink.gif">



  9. #9
    vanilia_sky
    Visitante

    Padrão HELP

    oi lais !

    Para começcar a instalar a impressora , vc tem que inicializar o -cups- (é oservidor de impressão muito bom que tem no linux).
    abra uma janela do console (tipo prompt do dos)e digit

    #service cups start (não tô muito lembrado mas é alguma coisa com essas tres palavras).

    depois que ele estivr ativo fica bem mis fácil instalar a impressora.

    falow! 8-}

  10. #10
    Mr_Mind
    Visitante

    Padrão HELP

    eu aconselho a amiga lais ... por ser iniciante .. a pegar nos manuais da Conectiva, que por sinal sao muito bons, e dar uma lida enquanto acompanha com o seu sistema! S DEPOIS tiver duvidas OBJECTIVAS ... ai sim ... postaria-as aqui!

    nao concordo com o aspecto d andarem todos as turras em inter-railings e engates que nao se percebem nem de cabeça para baixo <IMG SRC="images/forum/icons/icon_frown.gif">



  11. #11
    lais
    Visitante

    Padrão HELP

    Oi Scorpion!

    Obrigada pela sua ajuda. O som está funcionando, só achei baixo em relação que é produzido no Windows. Tem algum comando para melhorar isso?

    Laís <IMG SRC="images/forum/icons/icon_smile.gif">

    <TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>
    On 2003-01-21 13:07, vanilia_sky wrote:
    oi lais!!

    tenta começar pelo comando:

    #Xconfigurator (...se vc ainda nãoestiver em modo grafico)

    com esse comando vc vai poder configurar o mouse, teclado e o video.

    Depoi disso configurado.... tenta o comando :

    #sndconfig (configurar a placa de som)

    Esse comando fax tudo sozinho.

    isso deve te ajudar porenquANTO.....

    até mais...!

    falow! 8-}



    </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE>

  12. #12
    vanilia_sky
    Visitante

    Padrão HELP

    e aí!!! =-)

    esse problema da autura do som acho que pode ser resolvido com o aumix.
    é um programa que contrla as configuraçõe de som.
    dentro do console digite :

    #aumix , lá vai ter algumas opções (como controle de volume e outras) que devem te ajudar.

    obs: eu não consegui fazer minha placa de som funcionar direito, me fala qual sua placa pra min ter um ideia de como esta a minha situação.

    falow !! 8-}



  13. #13
    lais
    Visitante

    Padrão HELP

    <TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>
    Brigadão, funcionou.
    Laís
    </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE>

    <TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>

    On 2003-01-22 00:12, vanilia_sky wrote:
    oi lais !

    Para começcar a instalar a impressora , vc tem que inicializar o -cups- (é oservidor de impressão muito bom que tem no linux).
    abra uma janela do console (tipo prompt do dos)e digit

    #service cups start (não tô muito lembrado mas é alguma coisa com essas tres palavras).

    depois que ele estivr ativo fica bem mis fácil instalar a impressora.

    falow! 8-}

    </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE>

  14. #14
    lais
    Visitante

    Padrão HELP

    Oi Scorpion!

    Minha placa de som é simples, é on-board e veio na ASUS P5S-B.

    Não sei se é o caso de sua placa mas, hardware que foge dos pa-
    drões deve ser bem complicado de se usar com o Linux. Tenho
    um teclado que ficará parcialmente inabilitado, possui uma infinidade
    de teclas de atalho e com certeza não encontrarei drive para ele.
    Mas tudo bem. Afinal estou migrando para um sistema melhor, embora
    até agora esteja me dando muita dor de cabeça. Mas acho que vai
    melhorar, é questão de se habituar.

    Abraços,

    Laís <IMG SRC="images/forum/icons/icon_smile.gif">

    <TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>
    On 2003-01-23 01:20, vanilia_sky wrote:
    e aí!!! =-)

    esse problema da autura do som acho que pode ser resolvido com o aumix.
    é um programa que contrla as configuraçõe de som.
    dentro do console digite :

    #aumix , lá vai ter algumas opções (como controle de volume e outras) que devem te ajudar.

    obs: eu não consegui fazer minha placa de som funcionar direito, me fala qual sua placa pra min ter um ideia de como esta a minha situação.

    falow !! 8-}
    </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE>



  15. #15
    vanilia_sky
    Visitante

    Padrão HELP

    e ai lais!!!!! =-}

    Só uma coisinha.....

    o mderador do forum é o scorpion ,

    Mas que tá postando as mensagens sou eu +++vanilia_sky+++

    Sem grilo..... só pra esclarecer... ta bom?

    falow!!! 8-} <IMG SRC="images/forum/icons/icon_biggrin.gif"> <IMG SRC="images/forum/icons/icon_biggrin.gif"> <IMG SRC="images/forum/icons/icon_biggrin.gif"> <IMG SRC="images/forum/icons/icon_biggrin.gif"> <IMG SRC="images/forum/icons/icon_biggrin.gif">

  16. #16
    lais
    Visitante

    Padrão HELP

    Mil desculpas! Eu havia respondido uma mensagem para o Scorpion e, na hora de responder a sua, não sei por quê continuei com login dele na cabeça.
    Bem que despois de desligar o micro fiquei achando que havia trocado os nomes.

    Laís

    <TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>
    On 2003-01-24 23:57, vanilia_sky wrote:
    e ai lais!!!!! =-}

    Só uma coisinha.....

    o mderador do forum é o scorpion ,

    Mas que tá postando as mensagens sou eu +++vanilia_sky+++

    Sem grilo..... só pra esclarecer... ta bom?

    falow!!! 8-} <IMG SRC="images/forum/icons/icon_biggrin.gif"> <IMG SRC="images/forum/icons/icon_biggrin.gif"> <IMG SRC="images/forum/icons/icon_biggrin.gif"> <IMG SRC="images/forum/icons/icon_biggrin.gif"> <IMG SRC="images/forum/icons/icon_biggrin.gif">
    </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE>



  17. #17
    vanilia_sky
    Visitante

    Padrão HELP

    tá desculpada.

    estamos por aí.........!!!!!

    falow! 8-}

    <IMG SRC="images/forum/icons/icon_wink.gif"> <IMG SRC="images/forum/icons/icon_wink.gif"> <IMG SRC="images/forum/icons/icon_wink.gif"> <IMG SRC="images/forum/icons/icon_biggrin.gif"> <IMG SRC="images/forum/icons/icon_biggrin.gif"> <IMG SRC="images/forum/icons/icon_smile.gif"> <IMG SRC="images/forum/icons/icon_smile.gif"> <IMG SRC="images/forum/icons/icon21.gif"> <IMG SRC="images/forum/icons/icon21.gif"> <IMG SRC="images/forum/icons/icon21.gif"> <IMG SRC="images/forum/icons/icon21.gif"> <IMG SRC="images/forum/icons/icon_smile.gif"> <IMG SRC="images/forum/icons/icon_biggrin.gif"> <IMG SRC="images/forum/icons/icon_biggrin.gif"> <IMG SRC="images/forum/icons/icon_biggrin.gif"> <IMG SRC="images/forum/icons/icon_biggrin.gif">