+ Responder ao Tópico



  1. #1
    Visitante

    Padrão Modem não DETECTADO !

    AEWZ !

    Tipow se algum puder me ajudar eu agradeço, instalei o Conectiva 8, mas ele não está detectando o modem, meu modem é um U.S Robotics 56k V90, no Windows uso ele na COM 5, alguem pode me ajudar ??

    Valews ae !

    []´s
    Sérgio / Soul Eater

  2. #2
    Anticristh
    Visitante

    Padrão Modem não DETECTADO !

    O seu kudzu, está iniciando, ferifique no seu "ntsysv" se vc não tiver ele instale via apt-get ou pelo pacote no CD da conectiva <IMG SRC="images/forum/icons/icon_smile.gif">



  3. #3
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão Modem não DETECTADO !

    Winmodem?

  4. #4
    Soul_Eater
    Visitante

    Padrão Modem não DETECTADO !

    num é Winmodem

    O Kudzu tá inicializando normalmente !

    Falows æ



  5. #5
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão Modem não DETECTADO !

    Faz assim entao, procura a IRQ do modem (Interrupcao) no Windows, abre o linux e roda:

    rm /dev/modem
    ln -sf /dev/ttyS4 /dev/modem

    setserial /dev/modem irq X

    Onde X eh a interrupcao de seu modem


    Edite o arquivo /etc/ppp/options, remova a linha &acute;lock&acute; e tente discar.

  6. #6
    Pedrinha
    Visitante

    Padrão Modem não DETECTADO !

    Opá legal.. não custa tentar ok
    deixe sem jumper é melhor.... nesse caso..
    faz um backup do arquivo /etc/isapnp.conf depois
    root# pnpdump -c > /etc/isapnp.conf
    root# isapnp /etc/isapnp.conf logo mais vai apareceer algo assim...
    Board 1 has Identity e5 ff ff ff 70 00 8c 0e:
    CTL0070 Serial No -1 [checksum e 5]
    CTL0070/ -1 [1] Audio
    Ports 0x220 0x330 0x388: irq 5 DMA1 DMA5 -- Enabled OK
    CTL0070/ -1 [1] Game
    Port 0x200: -- Enabled OK
    depois disso para configurar um modem vc deve saber qual a port ttyS0 ttyS1 ttyS2 ttyS3 no windows com 1 significa ttyS0 ok e assim por diante depois disso deveria ser mais ou menos assim
    root# setserial -a /dev/ttyS0
    /dev/ttyS0, Line 0, uart: 16550A, port: 0x03f8, irq 4
    baud_base: 115200, close_ delay: 50, divisor: 0
    closing_wait: 3000
    flags: spd_normal skip test
    bom depois q tiver essas informações...
    agora vc dev configurar a porta do modem
    root# cd /dev
    root# setserial ttyS0 uart 16550 irq 4 port 0x03f8
    para manter a configuração coloque o comando no arquivo etc/rc.d/rc.serial legal A seguir apague o link chamado /dev/modem e o faça outro apontando para o ttyS0
    root# cd /dev
    root# rm modem
    root# ln -s ttyS0 modem
    bom é um exemplo mais ou menos blz... espero q ajude
    qualquer coisa posta ai posta ai




    <IMG SRC="images/forum/icons/icon_cool.gif">



  7. #7
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão Modem não DETECTADO !

    =)