+ Responder ao Tópico



  1. #1
    paulofreire
    Visitante

    Padrão \SERVERLINUXIPC$

    Estou tentando colocar um servidor Linux/Samba so que ele me pede uma senha ??

    \\SERVERLINUX\IPC$, estou com as pastas compartilhadas c/ chmod 777e os usuarios no linux e no no samba, porem ele me pede senha depois do login/password. Se alguem puder me dar uma ajuda, eu agradeço.

    Paulo

  2. #2
    _MANCHESTER_
    Visitante

    Padrão \SERVERLINUXIPC$

    Ola Paulo

    seu compartilhamento no Samba esta por USER?

    eu acho que pode ser duas possibilidades.

    ->Primeiro: o usuario que vc esta se logando no terminal Windows é diferente do cadastrado no Linux/Samba... ou seja, se no Linux e no samba vc criou um usuario chamado underlinux com senha underlinux... no Windows vc tem que logar com o usuario underlinux e senha underlinux

    -> Segundo: Talves o diretório que vc compartilhou no Linux, nao está com permissão para o tal usuário... vai no samba e procura por valid users.


    espero ter ajudado



  3. #3
    paulofreire
    Visitante

    Padrão \SERVERLINUXIPC$

    Sim estou com USER e e coloquei 3 usuarios, estou usando somente modo texto nao consegui usar tal de swat, mas este outro problema q ainda nao olhei no help deixa pra depois. Me logo com os 3 no linux normalmente, porem no windows enxergo o servidor no ambiente de rede, quando clique 2 vezes no serverlinux, me pede senha da rede \\SERVERLINUX\IPC$ ???


    Grato

    Paulo

  4. #4

    Padrão \SERVERLINUXIPC$

    Como estão os seus compartilhamento no smb.conf


    Marcos Amorim



  5. #5
    Visitante

    Padrão \SERVERLINUXIPC$

    Marcos esta assim

    [cpr]
    comment = Programa de contas a Pagar e Receber
    path = /cpr
    browseable = yes
    writeable = yes
    valid users = @cpr

    [caixa]
    comment = Programa Caixa
    path = /caixa
    browseable = yes
    writeable = yes
    valid users = @caixa


    Obrigado Paulo

  6. #6
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão \SERVERLINUXIPC$

    Seta um nome ao compartilhamente:

    netbios name = compartilhamento



  7. #7
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão \SERVERLINUXIPC$

    La no topo do .conf, claro que nao eh no sharing

  8. #8
    Valhalla
    Visitante

    Padrão \SERVERLINUXIPC$

    Por acaso vc adicionou o usuário no Samba?
    smbadduser



  9. #9
    Visitante

    Padrão \SERVERLINUXIPC$

    Cara, eu ja tive esse problemas se for no windows voce edit o registro
    iniciar executar e excuta o comando regedit
    dois clicks na pasta HKEY_LOCAL_MACHINE / System / CurrentControlSet / Services / VxD / VNETSUP no menu editar novo valor DWORD vai icluir um valor na descricao voce coloca o seguinte comando EnablePlainTextPassword do jeito que eu escrevi dar dois clicks em cima ele vai abrir uma tela com valor 0 altera esse valor para 1 depois reinicie seu computador e testa OK

    Claudemir
    <IMG SRC="images/forum/icons/icon_wink.gif">

  10. #10
    Visitante

    Padrão \SERVERLINUXIPC$

    Claudemir deu certo , o problema era no Windows, não sei como te agradecer, valeu, valeu mesmo.

    Obrigado

    Paulo



  11. #11
    paulofreire
    Visitante

    Padrão \SERVERLINUXIPC$

    Claudemir deu certo , o problema era no Windows, não sei como te agradecer, valeu, valeu mesmo.

    Obrigado

    Paulo

  12. #12
    RafaelMonteiro
    Visitante

    Padrão \SERVERLINUXIPC$

    <TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>
    On 2003-04-07 08:12, paulofreire wrote:
    Claudemir deu certo , o problema era no Windows, não sei como te agradecer, valeu, valeu mesmo.

    Obrigado

    Paulo

    </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE>

    Paulo,

    Você também poderia simplesmente setar no smb.conf
    a opcao Encrypted password para yes
    não se esquecendo claro de descomentar a linha



  13. #13
    Visitante

    Padrão \SERVERLINUXIPC$

    Ok Rafel obrigado pela dica, vou tentar...

    Paulo

  14. #14

    Padrão \SERVERLINUXIPC$

    É preferivel vc utilizar o encrypt passwords - yes pq senão todas as maquinas q entrarem na rede terão q ser setadas essa flag´s no registro do windows, a naum ser q vc tenha win95 SR1 em sua rede ai a coisa muda de figura.

    Desculpe naum ter te ajudado muito trampo,


    Um abraço,


    Marcos Amorim



  15. #15
    Visitante

    Padrão \SERVERLINUXIPC$

    O problema de usar esse recurso no windows é que a senha trafega pela rede sem ser criptografado....

    Tenta uma versao mais recente do samba