Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. #11
    paulofreire
    Claudemir deu certo , o problema era no Windows, não sei como te agradecer, valeu, valeu mesmo.

    Obrigado

    Paulo

  2. #12
    RafaelMonteiro
    <TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>
    On 2003-04-07 08:12, paulofreire wrote:
    Claudemir deu certo , o problema era no Windows, não sei como te agradecer, valeu, valeu mesmo.

    Obrigado

    Paulo

    </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE>

    Paulo,

    Você também poderia simplesmente setar no smb.conf
    a opcao Encrypted password para yes
    não se esquecendo claro de descomentar a linha



  3. #13
    Ok Rafel obrigado pela dica, vou tentar...

    Paulo

  4. É preferivel vc utilizar o encrypt passwords - yes pq senão todas as maquinas q entrarem na rede terão q ser setadas essa flag´s no registro do windows, a naum ser q vc tenha win95 SR1 em sua rede ai a coisa muda de figura.

    Desculpe naum ter te ajudado muito trampo,


    Um abraço,


    Marcos Amorim



  5. #15
    O problema de usar esse recurso no windows é que a senha trafega pela rede sem ser criptografado....

    Tenta uma versao mais recente do samba






Visite: BR-Linux ·  VivaOLinux ·  Dicas-L