+ Responder ao Tópico



  1. #1
    marcfee
    GALERA,

    Eu fui recuperar um arquivo de uma fita DAT e vi que no /dev o device st0 não está mais como device e sim como um arquivo comum de backup....
    Como eu faço para recuper o meu device st0.

    POR FAVOR ME AJUDEM......

    <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif">

  2. #2
    Tenta isso:
    vá até o diretório /dev e digite:
    ./MAKEDEV st0
    Se funcionar ele criará novamente o st0



  3. #3
    santanax
    digite ls -al /dev/st0 e verifique se aparece uma linha semelhante à linha abaixo...lembre-se que os dispositivos stx são disp. de caracter e não disp. de bloco como /dev/hdx.

    crw-rw---- 1 root disk 9, 0 Abr 11 2002 st0

    falow! <IMG SRC="images/forum/icons/icon21.gif">

  4. #4
    marcfee
    Buenas...

    Galera, obrigado pela força, o comando ./MAKEDEV st0 funcionou......

    Abraços






Tópicos Similares

  1. O q esta acontecendo? Socorro urgente!!!
    Por maxmelo no fórum Redes
    Respostas: 7
    Último Post: 25-05-2007, 10:26
  2. Problema na hora de configurar o mouse SOCORRO- URGENTE
    Por Bruno Antelo no fórum Sistemas Operacionais
    Respostas: 8
    Último Post: 02-12-2004, 01:47
  3. SOCORRO URGENTE
    Por mutante697 no fórum Servidores de Rede
    Respostas: 4
    Último Post: 10-07-2004, 03:05
  4. SOCORRO URGENTE
    Por REDEMASTERS no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 09-03-2004, 18:33
  5. Socorro, Urgente...host no mysql !!!
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 16-05-2003, 08:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L