Visite: BR-Linux ·  VivaOLinux ·  Dicas-L


Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico

  1. #1
    Perdigao
    Ola amigos...
    Seguinte, gostaria de um help de vocês ai...
    Estou com a placa instalada e o AP já reconhece ela, esta em Managed... entretanto não tenho o ping do AP, e muito menos das maquinas que estão atraz do AP..

    Assim como automanticamente eles estão sem o sinal, pois esta placa que se comunica com o AP é que transmite o sinal de internet para o AP..
    Alguem ai saberia me dizer onde esta o meu erro???

    Abraços
    Perdigao <IMG SRC="images/forum/icons/icon_wink.gif">


  2.    Publicidade


  3. Bom, eu nunca mexi com wireless (nem tenho hehe), bom mas ai teriamos que ver a configuracao da sua placa (acredito que ela jah esteja com suporte ativado <IMG SRC="images/forum/icons/icon_smile.gif">) mas eu me refero ao conf de inicializacao onde tem o ESSID , WEP , etc e as configs do AP para ver como esta essa parada <IMG SRC="images/forum/icons/icon_smile.gif">, acho que ai ficaria mais claro para achar algum erro ou se eh que tem algo.

  4. #3
    Perdigao
    Ola...
    O engraçado que parece que não tem anda de errado, pois se dou um iwconfig ele aparece que o Access Point esta lá, e estão se comunicando, entretanto simplismente não tem resposta... vou te passar uma idéia de como esta montado..

    Internet -> Servidor Linux (placa orinoco) --> Acess Point -->> Clientes
    O engraçado é que antes este servidor era em Windows e estava funcionando... porque não haveria de funcionar em Linux??? já verifiquei as configurações e automaticamente o gateway do Access Point e dos clientes tem que ser o servidor linux e esta certo todos eles (AP e Clientes) tem como gateway o Servidor Linux...

    Deveria estar funcionando, mas nem da ping no linux e vice-versa

    Algo esta errado, mas não consigo descobrir o que é...

    Abraços

  5. Hehe cruel, como eu te disse nunca mechi <IMG SRC="images/forum/icons/icon_smile.gif"> ai fica roca...

    Tipo, nao tem nem um arquivo de configo? tipo wireless.conf orinoco.conf? wifi.conf ? sei la <IMG SRC="images/forum/icons/icon_smile.gif"> algo assim?
    o que tem nesse iwconfig? seria o que? um GUI que ajuda a configurar e escreve em um arquivo de conf? (se for isso, onde ta esse arquivo <IMG SRC="images/forum/icons/icon_smile.gif">)?

  6. qual distro vc usa?

    passa o ifcfg (se eh q vc usa hehehe) da sua conexao wireless, vamo da uma olhada,

    c tah usando uma adapter com um cartao, ou ethernet converter?

    se ta usando o cartao, postae o log de inicialização do pcmcia tbm

    t+ kra

    Max


  7.    Publicidade




Usuários que leram este tópico: 0

Nenhum usuário nesta lista