Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #7
    Perdigao
    Visitante

    Padrão Placa Orinoco não pinga AP

    Bem ai estão as configurações...

    IFCONFIG-------

    eth1 Link encap:Ethernet HWaddr 00:02:2D:3B:28:2F
    inet addr:192.168.0.254 Bcast:192.168.0.255 Mask:255.255.255.0
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:119 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:100
    RX bytes:0 (0.0 b) TX bytes:15232 (14.8 Kb)
    Interrupt:5 Base address:0x100

    -----------

    IWCONFIG -------

    eth1 IEEE 802.11-DS ESSID:"Radius Wireless 01" Nickname:"Server Linux"
    Mode:Managed Frequency:2.427GHz Access Point: 00:02:2D:88:80:F9
    Bit Rate:11Mb/s Tx-Power=15 dBm Sensitivity:1/3
    Retry limit:4 RTS thr<IMG SRC="images/forum/icons/icon_eek.gif">ff Fragment thr<IMG SRC="images/forum/icons/icon_eek.gif">ff
    Encryption key<IMG SRC="images/forum/icons/icon_eek.gif">ff
    Power Management<IMG SRC="images/forum/icons/icon_eek.gif">ff
    Link Quality:15/92 Signal level:-81 dBm Noise level:-96 dBm
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0
    -------------

    LOG PCMCIA --------

    eth1: Tx timeout! Resetting card. ALLOCFID=01f6, TXCOMPLFID=01e2, EVSTAT=808d
    NETDEV WATCHDOG: eth1: transmit timed out
    eth1: Tx timeout! Resetting card. ALLOCFID=01f6, TXCOMPLFID=01e2, EVSTAT=808d
    NETDEV WATCHDOG: eth1: transmit timed out
    eth1: Tx timeout! Resetting card. ALLOCFID=01f6, TXCOMPLFID=01e2, EVSTAT=808d
    NETDEV WATCHDOG: eth1: transmit timed out
    eth1: Tx timeout! Resetting card. ALLOCFID=01f6, TXCOMPLFID=01e2, EVSTAT=808d
    NETDEV WATCHDOG: eth1: transmit timed out
    eth1: Tx timeout! Resetting card. ALLOCFID=01f6, TXCOMPLFID=01e2, EVSTAT=808d
    NETDEV WATCHDOG: eth1: transmit timed out
    eth1: Tx timeout! Resetting card. ALLOCFID=01f6, TXCOMPLFID=01e2, EVSTAT=808c
    NETDEV WATCHDOG: eth1: transmit timed out
    eth1: Tx timeout! Resetting card. ALLOCFID=01f6, TXCOMPLFID=01e2, EVSTAT=808d
    NETDEV WATCHDOG: eth1: transmit timed out
    eth1: Tx timeout! Resetting card. ALLOCFID=01f6, TXCOMPLFID=01e2, EVSTAT=808c


    sei que tem erro dos grandes ai... alguem pode me dizer o que pode estar acontecendo???

    Grato,

    Perdigao

  2. #8
    Visitante

    Padrão Placa Orinoco não pinga AP

    watchdog argh
    tira o acpi do kernel ou bota no lilo append="noacpi"
    passei por isso <IMG SRC="images/forum/icons/icon_smile.gif">

    ou simplesmente atualize seu kernel coisa e tal ...

    cya



  3. #9
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão Placa Orinoco não pinga AP

    Qual comando voce tá rodando pra ela subir no iwconfig?

  4. #10

    Padrão Placa Orinoco não pinga AP

    as conf prontas assim parecem corretas,

    o AP 2000 possui dois filtros, o IP-ARP e o IP que uma vez habilitados, ou um ou outro, não deixam com que você consiga "pingar" o AP.

    Sei q pode parecer besteira, mas naum há nenhum filtro pra dropar icmp na sua maquina? <IMG SRC="images/forum/icons/icon_wink.gif">

    postae o modelo do seu AP e do seu kit

    []&acute;s