+ Responder ao Tópico



  1. #1
    Trapper
    Visitante

    Padrão conectiva 8.0

    pessoal estou com um problema, eu instalei o conectiva 8 certinho em minha maquina mais depois de instalado ele nao entra no X pq???????
    alguem pode me ajudar???? <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon_frown.gif">

  2. #2
    geek
    Visitante

    Padrão conectiva 8.0

    E ae Trapper,

    Tenta digitar startx pra ver se não inicia o X...

    cya,

    geek



  3. #3
    HunTer
    Visitante

    Padrão conectiva 8.0

    Falai Trapper

    vc pode digitar tbm

    kde &

    o e ( & ) comercial serve pra rodar em segundo plano

    Té +

  4. #4
    Trapper
    Visitante

    Padrão conectiva 8.0

    pow ja fiz o startx mais nao vai ele começa e depois ele para e volta para o modo texto
    mas mesmo assim valeu pelas dicas



  5. #5
    Trapper
    Visitante

    Padrão conectiva 8.0

    pow ja fiz o startx mais nao vai ele começa e depois ele para e volta para o modo texto
    mas mesmo assim valeu pelas dicas

  6. #6

    Padrão conectiva 8.0

    Boa tarde.
    Provavelmente está com algum problema na configuração da placa de vídeo ou do monitor. Qual o seu monitor e placa ?
    Tentou executar o Xconfigurator para ver se está tudo OK ?



  7. #7
    macuxi
    Visitante

    Padrão conectiva 8.0

    olha, no setup do conectiva 8, o que eu uso, ele detecta automaticamente a placa de video e o monitor, nao tive problema e caso nao detecte tem uma lista pra vc escolher...

    deve ter sido mal instalado, pra corrigir isso e so entrar na parte de configuraçao =]

    meu conectiva funfa normalmente

  8. #8
    beastie
    Visitante

    Padrão conectiva 8.0

    Pode ser problema do monitor mesmo, se vc escolher uma marca diferente ou uma resulução / profundidade de cores diferente do padrão pré definido pelo linux, ele não inicia mesmo o modo gráfico, já tive problemas assim...

    altere a marca do monitor, a resolução e profundidade de cores, só tentando vc vai conseguir...

    qq coisa, posta ai!



  9. #9
    OverTux
    Visitante

    Padrão conectiva 8.0

    Amigo, digite o comando xf86config para que entre na tela para vc configurar a sua placa de video, pois talves deve ser devido naun estar correto..

    T+

  10. #10

    Padrão conectiva 8.0

    quando vc tenta iniciar o X ele naum carrega e dah um erro?? ou nuam aparece nda???

    se der um erro, posta o erro ae

    se naum aparece nda, faz o q o OverTux falou, usa o xf86config

    t+ <IMG SRC="images/forum/icons/icon21.gif"> <IMG SRC="images/forum/icons/icon21.gif"> <IMG SRC="images/forum/icons/icon21.gif">



  11. #11

    Padrão conectiva 8.0

    Precisamos do erro do X para saber exatamente por onde eh...

  12. #12
    muganga
    Visitante

    Padrão conectiva 8.0

    Estamos aguardando o seu erro....caso ja tenha solucionado o problema poste aqui pra gente

    Muganga
    ICQ: 170117636