+ Responder ao Tópico



  1. #1
    Visitante

    Padrão licq pifou

    Galera help, meu licq deu pau e ja nao sei oq fazer...ja reinstalei e continua dando o mesmo pau.
    OQ ACONTECE???


    Licq Segmentation Violation Detected.
    Backtrace:
    /usr/lib/licq/licq-bin(licq_handle_sigsegv+0x85) [0x80a2405]
    /lib/i686/libpthread.so.0 [0x40125f05]
    /usr/lib/licq/licq-bin [0x42029188]
    /usr/X11R6/lib/X11/locale/common/ximcp.so.2 [0x41961d7a]
    /usr/X11R6/lib/X11/locale/common/ximcp.so.2(_XimLocalOpenIM+0xbd) [0x41961e6d]
    /usr/X11R6/lib/X11/locale/common/ximcp.so.2(_XimOpenIM+0x14c) [0x4196131c]
    /usr/X11R6/lib/libX11.so.6 [0x405adb13]
    /usr/X11R6/lib/X11/locale/common/ximcp.so.2(_XimRegisterIMInstantiateCallback+0xd5) [0x41960b55]
    /usr/X11R6/lib/libX11.so.6 [0x405adc1b]
    /usr/X11R6/lib/libX11.so.6(XRegisterIMInstantiateCallback+0x47) [0x40590907]
    /usr/lib/qt3-gcc2.96/lib/libqt-mt.so.3(qt_init_internal__FPiPPcP9_XDisplayUlUl+0x1757) [0x40791197]
    /usr/lib/qt3-gcc2.96/lib/libqt-mt.so.3(qt_init__FPiPPcQ212QApplication4Type+0x25) [0x407918d5]
    /usr/lib/qt3-gcc2.96/lib/libqt-mt.so.3(construct__12QApplicationRiPPcQ212QApplication4Type+0x63) [0x407e6a23]
    /usr/lib/qt3-gcc2.96/lib/libqt-mt.so.3(__12QApplicationRiPPcb+0x5a) [0x407e68ca]
    /usr/lib/libkdecore-gcc2.96.so.4(__12KApplicationRiPPcRC8QCStringbT4+0x2b) [0x40e29c9b]
    /usr/lib/licq/licq_kde-gui.so(__8CLicqGuiiPPc+0x4<IMG SRC="images/forum/icons/icon_cool.gif"> [0x402319a8]
    /usr/lib/licq/licq_kde-gui.so(LP_Main+0x3d) [0x4023095d]
    /usr/lib/licq/licq_kde-gui.so(LP_Main_tep+0x1b) [0x4023063f]
    /lib/i686/libpthread.so.0 [0x40122faf]
    /usr/lib/licq/licq-bin(__clone+0x3a) [0x420e790a]
    Attempting to generate core file.

  2. #2
    Gnuser
    Visitante

    Padrão licq pifou

    olhando assim não da pra saber o q aconteceu, e so reinstalando não funciona pq as bibliotecas já estarão configuradas.
    Tente remover as bibliotecas dele e reinsta-le depois, talvez isto possa ajudar...
    <IMG SRC="images/forum/icons/icon_wink.gif">



  3. #3

    Padrão licq pifou

    nao sei <IMG SRC="images/forum/icons/icon_smile.gif"> assim eh dificil de dizer... tente reinstalar o licq POR completo (inclusive as libs) como foi dito anteriormente... nao da para te dizer pq da esse pau <IMG SRC="images/forum/icons/icon_smile.gif"> tudo q eu vejo sao um bando de endereco hexadecimais nas bibliotecas q estavam na memoria ... <IMG SRC="images/forum/icons/icon_razz.gif">

  4. #4
    Visitante

    Padrão licq pifou

    E pra tirar estas bibliotecas como faco??? E soh remover???



  5. #5
    Visitante

    Padrão licq pifou

    E ae galera ninguem tem uma luz ae?!?!?!?

    Poxa estou ficando loko ja nao consigo rodar nem a pau....reinstalei umas 20x e nada. O Problema eh q c eu remover todas as bibliotecas vai dar pau em tudo pois tem algumas q nao sao do licq.

    <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif">

  6. #6
    Visitante

    Padrão licq pifou

    pq vc nao usa outro cliente tipo, o gaim,kicq, etc....
    o que tem mais eh cliente de icq.
    teh mais



  7. #7
    Mero_Aprendiz
    Visitante

    Padrão licq pifou

    Faça como eu...
    Use o mICQ.
    E leve, rapido e muito bom...
    Falows.