+ Responder ao Tópico



  1. #61

    Padrão Slackware 9.1

    Ae este apsfilter ele é um programa ou um pacote linux !!! se for progama onde posso baixar ?
    Vlw !!! Ae esse aspfilter da pra pra intal impressora pela rede ?

  2. #62
    swap
    Visitante

    Padrão Slackware 9.1

    GuE,

    Eu acho que apsfilter e´ um pacote...

    Abraco,

    swap



  3. #63

    Padrão Slackware 9.1

    Vlw !!! Swap chegando em casa vo da uma conferida trampo sucks windows <IMG SRC="images/forum/icons/icon_frown.gif"> !!! Se alguem poder confirmar agradeço <IMG SRC="images/forum/icons/icon_razz.gif"> !!!
    Vlw !!!

  4. #64
    Visitante

    Padrão Slackware 9.1

    GuE,
    no site da redhat (acho que) tem..
    procura lá que eu estou "sem um dedo" esta semana, e por isso está difícil de escrever




  5. #65
    swap
    Visitante

    Padrão Slackware 9.1

    Eu instalei o apsfilter mas ele nao tem driver para a minha impressora, e com isso eu nao consigo imprimir praticamente nada. Como eu faco para desinstalar esse apsfilter e instalar outro para poder fazer minha impressora funfar?

    Abraco,

    swap

  6. #66
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão Slackware 9.1

    apsfilter é um software

    www.apsfilter.org

    pra desinstala-lo - pela segunda vez - faca:

    tar -xvzf apsfilter*
    cd apsfilter*
    ./configure
    make uninstall



  7. #67

    Padrão Slackware 9.1

    Aew
    Psy se sabe se o aspfiler jah vem com red hat 9 !!! se não tenque baixa neste site né Vlw !!!

  8. #68
    swap
    Visitante

    Padrão Slackware 9.1

    GuE,

    Se voce nao tem esse apsfilter, voce tem que baixa-lo no site mesmo.

    E&acute; o seguinte, eu estou utilizando o cups, mas nao ta imprimindo pelo mozilla, mas em programas de texto, imprimi normalmente. Eu acho que e&acute; porque no Print do mozilla esta&acute; selecionado o PostScript, e nao tem como alterar para o CUPS. Sera&acute; que alguem sabe como posso resolver esse problema, ou seja, conseguir imprimir normalmente pelo mozilla? Gostaria de saber tambem, como eu faco para o cups iniciar sempre junto ao sistema.

    Abraco,

    swap



  9. #69
    swap
    Visitante

    Padrão Slackware 9.1

    Gostaria de informar que quando o mozilla esta&acute; aberto que se clica em: File > Print > Properties > Print Command
    Entao eu pensei, sera&acute; que eu posso por algum comando nesse Print Command para eu imprimir normalmente pelo CUPS? Porque no Mozilla o PostScript esta&acute; como default e nao tem como alterar, e com isso, eu nao consigo imprimir nada utilizando o Mozilla.


    Abraco,

    swap

  10. #70

    Padrão Slackware 9.1

    aew..
    instala o cups guerrando se tu nao conseguir pegar o apsfilter
    rpm -q cups
    ou ve se o apsfilter jah ta instalado
    rpm -q apsfilter

    se a tiver o cups, da cups status, se nao tiver ativo, vai na pasta /etc/rc.d/init./d e ./cups start
    pra acessar ele, vai no konqueror ou mozilla, localhost:631

    dai tu configura tua impressora por la...é facinho



  11. #71

    Padrão Slackware 9.1

    Aew Swap, pelo menos no RH e no CL ele jah starta no boot
    se pá o slackware tb...
    falow
    <IMG SRC="images/forum/icons/icon21.gif">

  12. #72
    swap
    Visitante

    Padrão Slackware 9.1

    Eu utilizo o slackware como desktop, e gostaria de saber se eu utilizando o cupsd como daemon se corro algum risco de seguranca, porque a porta 631 fica aberta.



  13. #73
    swap
    Visitante

    Padrão Slackware 9.1

    Eu estou utilizando o CUPS, mas nao ta imprimindo praticamente nada pelo Mozilla, mas em programas de texto, imprimi normalmente. Eu acho que e&acute; porque no Print do mozilla esta&acute; selecionado o PostScript como default, e nao tem como alterar para o CUPS. Sera&acute; que alguem sabe como posso resolver esse problema, ou seja, conseguir imprimir normalmente pelo Mozilla? Gostaria de informar que quando o Mozilla esta&acute; aberto que se clica em: File > Print > Properties > Print Command
    Entao eu pensei, sera&acute; que eu posso por algum outro comando nesse Print Command para eu imprimir normalmente pelo CUPS no Mozilla?

  14. #74
    swap
    Visitante

    Padrão Slackware 9.1

    Sera&acute; que ninguem sabe? <IMG SRC="images/forum/icons/icon_frown.gif">



  15. #75
    swap
    Visitante

    Padrão Slackware 9.1

    Estou tentando montar o cdrom e o disquete, mas nao estou conseguindo. Ta aparecendo o seguinte:

    bash-2.05b# mount /mnt/cdrom
    mount: No medium found
    bash-2.05b# mount /mnt/floppy
    mount: /dev/fd0 is not a valid block device

    Lembrando que eu estou tentando montar o cdrom e disquete como root. Alguem saberia me dizer porque ocorre isso e como eu posso resolver?

  16. #76
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão Slackware 9.1

    Voce está fazendo errado amigo, vou explicar pra voce saber o que eh o erro, eh o seguinte, vou explicar o que é um mountpoint (ponto de montagem).

    Voce está dando o comando especificando o mountpoint ou ponte de montagem, e nao o device. Voce precisa especificar o device, que é /dev/hdd, por exemplo, linkado (ln) ao /dev/cdrom.

    O que voce deve fazer é especificar qual device voce quer mountar em qual ponto de montagem, me acompanha:

    mount /dev/cdrom /mnt/cdrom

    O que voce fez? Voce mountou o device /dev/cdrom na pasta, no ponto de montagem, /mnt/cdrom.


    Quanto ao diskete, faltou tambem o device e sistema de arquivos:

    mount -t sistema_de_arquivos /dev/fd0 /mnt/floppy

    exemplo:

    mount -t vfat /dev/fd0 /mnt/floppy

    Entendido amigo?



  17. #77
    swap
    Visitante

    Padrão Slackware 9.1

    psy,

    Eu fiz o que voce mandou e olha o que ocorreu:

    bash-2.05b# mount -t ext3 /dev/fd0 /mnt/floppy
    mount: /dev/fd0 is not a valid block device
    bash-2.05b# mount /dev/cdrom /mnt/cdrom
    mount: block device /dev/cdrom is write-protected, mounting read-only
    mount: No medium found

    E agora, o que eu faco?

    Abraco,

    swap

  18. #78
    swap
    Visitante

    Padrão Slackware 9.1

    Instalei esses ultimos patches para o Slackware 9.1 do kernel 2.4.23, e quando o KDE inicia, abre uma janela com o seguinte erro:

    Informacão - mensagem do ARts

    Sound server informational message:

    Error while initializing the sound driver:

    device /dev/dsp can&acute;t be opened (No such device)

    The sound server will continue, using the null output device.

    E quando eu tento ouvir qualquer coisa que seja no XMMS, abre uma janela e aparece o seguinte erro:

    Couldn&acute;t open audio

    Please check that:

    1. You have the connect output plugin selected.
    2. No other programs is blocking the soundcard
    3. Your soundcard is configured properly

    Alguém saberia me dizer porque ocorre esses erros e como eu posso resolver? Porque antes de eu instalar os patches, tava normal.



  19. #79
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão Slackware 9.1

    Voce ta usando os drivers da ALSA?
    Pra cada vez que voce recompilar o kernel do linux voce vai ter que recompilar os drivers da ALSA tb... =)

    READ THE MANUAL

  20. #80
    swap
    Visitante

    Padrão Slackware 9.1

    Para o: modprobe cmpci iniciar junto ao boot, é só colocar no /etc/rc.d/rc.local né?