+ Responder ao Tópico



  1. #1
    Pombalonga
    Visitante

    Padrão Naum consigo + conectar!!!

    Gente, eu itnha baixado o slack 9.1 mas com medo d perder as configurações q passei tanto tempo p/ fazer acabei usando o slapt-get p/ atualizar minha distro.
    Depois de uns dias, por prblms d espaço acabei fazendo um backup dos arquivos e instalando esse 9.1 dos CDs, mas agora tah uma mer...
    1. Mesmo depois de jah ter refeito toda a personalizaçãum nos itens da inicilizaçaum ele tenta carregar uns mohdulos q eu naum mandei, jah tirei ateh o daemon de hotplug q normalmente dava esses prblms, mesmo assim naum funcionou, ele continua tentando fazer a mesma mer.. (e eh claro, falhando pois saum os mohdulos errados).
    2. Jah coloquei todos os mohdulos de pppoe, instalei, desinstalei e reinstalei o pppd eo pppoe, mesmo assim eu naum consigo mais conectar no Velox (a configuraçaum tah igualzinha ao q tava antes e nada).
    3. O KDE tah dando uns bugs, mas eu tô usando o gnome (naum tem tanta urgência).
    O q q eu faço???

  2. #2
    NeoRamza
    Visitante

    Padrão Naum consigo + conectar!!!

    Sinceramente, eu aconcelho você a salvar os dados que vc prescisa em algum lugar, formatar as particoes e reinstalar o linux. É a maneira mais confiavel.



  3. #3
    Kakaroto
    Visitante

    Padrão Naum consigo + conectar!!!

    e ae kara, esses problemas de modulos sendo carregados sozinho e coisa do patrick q inclui isso a partir da versao 9
    não precisa tirar o hotplug e so inserir o modulo em /etc/hotplug/blacklist e pronto outra coisa q modulos q estão sendo carregandos errados ???? e mais uma coisa o hotplug não é um daemon, dei uma lida por cima mas existe no kernel do 9.1 uma opção KMOD(do Kernel) para detecção automatica do hardware, talvez seja isso, ou inserí o modulo no /etc/hotplug/blacklist ok, a respeito de conectar veja se teu modulo da placa de rede esta levantado ou teste ela se vc nao consegue conectar ele ta gerando erros me passa eles sem eles fica dificil saber oq pode ser, uma vez tive um problema de não conectar meu winmodem pctel e era conflito com a placa de rede q estavam usando o mesmo IRQ, talvez seja isso, olha e se for troca a IRQ , sobre o kde me diz os bugs q tipo aq eu uso o kde de vez em qndo qndo vou acessar a internet porq no lynx não consigo logar no underlinux porq ele não mostra o codigo de segurança oq senão quizer fazer tudo isso segue o conselho do amigo NeoRamza reintale tudo ok precisando e só perguntar se eu souber terei o maior prazer em responder OK

    falow

    Kakaroto

  4. #4

    Padrão Naum consigo + conectar!!!

    tenta recompilar o kernel amigo
    ja ouvi esses problemas, a pessoa recompilou o kernel e voltou o normal
    e ativa o suporta PPP no kernel
    flw



  5. #5
    Pombalonga
    Visitante

    Padrão Naum consigo + conectar!!!

    Todos os mohdulos certos taum levantando q eu jah os pus p/ levantar, tem um q tah levantando e naum era p/ tah, o snd-trident (versaum alsa do velho trident). O velho, q funciona, eu jah pus p/ carregar, mas o novo eu vjo toda vez tentar carregar na inicilizaçaum e em seguida a mensagem de erro.
    Kakaroto,
    Curioso, eu falo q o suporte a hotplug eh um daemon pelo nome, hotplugd, e pelo fato de q p/ fazer hotplug tem-se q sempre ficar monitorando as portas do computador, esse p/ mim foi nova.
    Bom, eu vô tentar o "blacklist".
    Vaza,
    O suporte a ppp tah em mohdulos, mas eu duvido que deixa-lo no kernel vai fazer muita diferença ateh pq o suporte a pppoe ainda eh meio experimental e eu teria q pô-lo tb. Mas eu posso tentar c naum der certo.
    Neo,
    P/ mim formatar foi a pior, qd eu tinha soh atualizado os pkgs naum tive esses prblms!!!
    C funcionar alguma koisa eu escrevo, c naum, continuem postando... por favor!!!

  6. #6

    Padrão Naum consigo + conectar!!!

    tenta recompilar o kernel velho...



  7. #7

    Padrão Naum consigo + conectar!!!

    e instala a versao nova do rp-pppoe

  8. #8
    Kakaroto
    Visitante

    Padrão Naum consigo + conectar!!!

    e ae kara pelo meu pouco conhecimento um daemon é um processo q fica rodando em background e como vc mesmo disse ele fica escutando certas eventos e requisições de serviços, é o hotplug PELO Q EU LI ele só roda na incialização tipo um kudzu na vida, mas se eu estiver errado alguém me corrija por favor estou aq e para ajudar e para aprender tbm, não sei tudo hehehehe mas tenta isso ok falow

    Kakaroto



  9. #9
    Pombalonga
    Visitante

    Padrão C tah certo!!!

    Kakaroto,
    Um daemon fica rodando na memohria, enchendo o saco e esperando por um evento.
    Tb tah certo qt ao hotplug naum ser um dademon, eu lih agora sobre ele, ele tah no kernel e naum eh um programa separado, mas d qq forma fica funcionando komo um. Fica dentro do kernel vasculhando as entradas e saidas da mahquina p/ ver c tem algo novo.
    C fosse soh na inicializaçaum ele era um coolplug, soh reconheceria o q fosse plugado com a mahquina desligada. Na verdade o suporte a hotplug eh carregado na inicializaçaum e fica dentro do kernel fazendo o trabalho dele.
    Valew pela dica, ele parou de encher, agora o mohdulo da ALSA naum tah + carregando.
    Vaza,
    Valew tb, jah tô no linux, funcionô qd eu pus tudo dentro do kernel (agora naum tem + os mohdulos ppp_generic, ppp_async, ppp_synctty, ppp_deflate, bsd_comp e pppoe. Soh deixei o n_hdlc de fora, ateh pq naum via muita utilidade p/ ele, apesar de ele estar na documentaçaum do rp-pppoe.
    T+

  10. #10
    Kakaroto
    Visitante

    Padrão Naum consigo + conectar!!!

    kara estamos ai pra isso ajuda mutua afinal qual é a simbologia do linux o pinguim porq vivem em comunidade heheheheh mas qualquer coisa estamos ae

    falow

    kakaroto