Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Citação Postado originalmente por Anonymous
    eu uso o Red Hat 7.3, e instalei.. pelo RPM q vem no Cd do RedHat !!
    e depois atualizei para a versão 4 pelo RPM mas tb dá a mesma coisa !!
    o q eu poderia fazer para resolver ??
    eu nao intendi o que vc quiz dizer, mas eu te recomendaria baixar o fonte do php e instalar assim:

    $ ./configure --with-mysql
    $ make
    $ su
    # make install

    :wink: ai eu acho q vai....

  2. amigos, baixei o php php-4.3.4 no arquivo TAR.Gz fiz exatamente o q foi dito acima .. ele instalo tudo normal.. mas não funcionou o erro continua o mesmo....

    Rosauro



  3. #8
    Mr_Mind
    já tentaste fazer um netstat -ant e ver que serviços tens a correr? ou mesmo um nmap localhost?
    possivelmente NEM configuraste o teu MySQL para correr numa socket TCP ... por isso deve estar a correr numa unix e o PHP não consegue ligação.
    e o engraçado é que já respondi umas dezenas d vezs a este problema neste fórum :<






Tópicos Similares

  1. Problema MySQL-5.1.32 no Slackware
    Por gustavo_marcon no fórum Servidores de Rede
    Respostas: 1
    Último Post: 06-04-2009, 18:09
  2. Problemas Mysql Slack
    Por ww no fórum Servidores de Rede
    Respostas: 5
    Último Post: 04-03-2006, 13:22
  3. Problemas MYSQL
    Por Paulo Egidio no fórum Servidores de Rede
    Respostas: 0
    Último Post: 09-05-2005, 20:56
  4. problemas MySQL
    Por frikasoide no fórum Servidores de Rede
    Respostas: 7
    Último Post: 26-06-2003, 08:55
  5. Problemas ao conectar php com mysql
    Por Lili no fórum Servidores de Rede
    Respostas: 44
    Último Post: 12-11-2002, 09:19

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L