+ Responder ao Tópico



  1. #1
    rfdasilva1
    Visitante

    Padrão Windows logando dominio Linux "acertando hora"

    Pessoal, configurei servidor com Samba, consigo logar normalmente no 2000, porém não estou conseguindo acertar hora da estação com o servidor. tenho uma bat que executar normalmente com alguns mapeamentos, porém não acerta hora (net time \\192.... /set /yes)quando logo com usuário comum, percebi que somente estando no grupo admin da estação 2000, acerta o horário.. Como faço pra quando logar com usuário comum, acerte o horário sem precisar estar no grupo admin..

  2. #2

    Padrão Windows logando dominio Linux "acertando hora"

    estranho.. eu uso este mesmo comando e funciona beleza... qual grupo que seus usuários fazem parte ??? esse erro só ocorre com o ruindows 2000 ??? pode ser alguma configuração no teu smb.conf ....



  3. #3
    rfdasilva1
    Visitante

    Padrão Windows logando dominio Linux "acertando hora"

    Qual a configuração básica no samba....para resolver o problema de horário:
    outra coisa, tava testando agora, verifiquei quando logo no 2000, pede para alterar a senha...altero, porém informa que o domínio não está disponível.......+ na verdade está, pois estou usando a rede normalmente??

  4. #4

    Padrão Windows logando dominio Linux "acertando hora"

    para alterar a senha vc deve ter definido no samba que ele deve permitir isso... esta opção é a
    1 password sync = yes

    uma tentativa seria cadastrar um usuário igual está no samba e inserir ele no domínio e grupo que vc definiu no teu smb.conf ... posta a sua seção global do smb.conf pra ver se tem algo que está travando.. vc rodou o testparm para ver se o smb.conf está OK ???



  5. #5

    Padrão Windows logando dominio Linux "acertando hora"

    O problema talvez seja de permissão do 2000 me corrijam se eu estiver errado mas não tenho muito conhecimento em Windows .

  6. #6
    Visitante

    Padrão Windows logando dominio Linux "acertando hora"

    [global]
    workgroup = linux
    server string = servidor
    hosts allow = all
    ;192.168.1. 192.168.2. 127.
    printcap name = /etc/printcap
    load printers = yes
    printing = cups
    guest account = nobody
    log file = /var/log/samba/%m.log
    null passwords = no
    max log size = 10
    security = user
    netbios name = linux
    ; password server = <NT-Server-Name> (comentada)
    ; password level = 8
    ; username level = 8
    encrypt passwords = yes
    smb passwd file = /etc/samba/smbpasswd
    ; ssl CA certFile = /usr/share/ssl/certs/ca-bundle.crt
    unix password sync = Yes
    passwd program = /usr/bin/passwd %u
    passwd chat = *New*password* %n\n *Retype*new*password* %n\n *passwd:*all*authentication*tokens*updated*successfully*
    pam password change = yes
    ; username map = /etc/samba/smbusers
    ; include = /etc/samba/smb.conf.%m
    obey pam restrictions = yes
    socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192
    ; interfaces = 192.168.12.2/24 192.168.13.2/24
    ; remote browse sync = 192.168.3.25 192.168.5.255
    ; remote announce = 192.168.1.255 192.168.2.44
    local master = yes
    os level = 100
    domain master = yes
    preferred master = yes
    domain logons = yes
    logon script = exec.bat
    logon path =
    wins support = yes



  7. #7

    Padrão Windows logando dominio Linux "acertando hora"

    insere:

    1 password sync = yes
    debug level = 3

    este hosts allow = all tá complicado.. qualquer um pode acessar.. especifica melhor isso colocando o ip, apenas na última casa coloca " , tipo 192.168.1." ou então usa o hosts deny

    de qualquer maneira roda o testparm.. seria

    testparm > teste_config_samba dá enter e depois enter novamente.. depois usa o vi ou outro editor e abre o arquivo teste_config_samba e vê se alguma coisa tá errada...

    fora isso te smb.conf tá legal.. faz o teste que eu falei.. insere um novo usuário na máquina win2000 e configura verto o dominio, grupo e todo o restante....

  8. #8
    Visitante

    Padrão Windows logando dominio Linux "acertando hora"

    Valeu...amanhã farei o teste.....brigadooo