+ Responder ao Tópico



  1. #1
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão Dlink Bridge 810+

    Comprei uma bridge dlink 810+ e to testando em um cliente, mas estou intrigado com um lance dela: nao consigo passar uma rede por dentro dela, tipo isso:
    o nro ip da dlink 810+ eh 172.16.1.20 e a mascara 255.255.255.0 (minha rede wireless), o nro ip da placa de rede do cliente que tah ligada na dlink 810+ deveria ser 10.36.1.2 mascara 255.255.255.252 (no server eu jogo a rota: route add -net 10.36.0.0 netmask 255.255.0.0 gw 172.16.1.20) só que nao funciona, tenho que colocar a placa de rede como 172.16.1.21 e mascara 255.255.255.0 para poder funcionar.
    Essa bridge da dlink nao deixa rotear a rede nao? Uso dessa forma no sansumg swl 3300 e no edimax ap 7206 e funciona blz.

  2. #2

    Padrão Dlink Bridge 810+

    escuta,
    nao tenho experiencia com este modelo, e sim com o DWL900 e DWL900+, mas devem funcionar com a mesma coisa, a brigde fica totalmente transparente por tanto o ip que voce colocar nela nao faz diferenca, nao precisa roda assim. se o ip da maquina cliente esta na mesma faixa do seu provedor , basta que o GW DEFAULT seu seja o da sua rede provedor. o resto acontece. Testa assim.
    BLZ.



  3. #3
    lss
    Visitante

    Padrão Dlink Bridge 810+

    isto só habilite o roteamento da sua rede que tem que funcionar beleza
    route add -net 10.36.1.0 gw seugateway netmask 255.255.0.0

  4. #4

    Padrão Dlink Bridge 810+

    Tbm uso bastante as DWL-910AP+ da D-Link..... Mas o funcionamento é o mesmo; Verifica como está a configuração dela... Se estive como Bridge coloque ela como cliente e faça o teste, com certeza todas as estações que estiverem ligadas a ela e ou mesmo a um Switch plugado na ethernet da sua DWL irão trabalhar transparente... Se mesmo assim não der certo da um reset nela... o sofware pode ser que não ta gravando o flash memory dela corretamente!!!
    t+



  5. #5

    Padrão Dlink Bridge 810+

    tente fazer o q o michael falou, d um reset, e, se vc puder, tente trocar por outra bridge d-link, talvez esta esteja memso com prob

    para testar melhor, teste o enlace no chao mesmo

    []'s

  6. #6
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão Dlink Bridge 810+

    jah fiz isso.. testei no chao.. usei 3 810+ nos testes e todas apresentaram este problema... estou tentando contatar o suporte da dlink, mas eh fogo tah sempre ocupado... e qdo tentei nos EUA me mandaram pro Brasil de novo... mas estamos na luta... vamos ver se eh problema no firmware.



  7. #7

    Padrão Dlink Bridge 810+

    a unica coisa q me deixa preocupado com a d-link eh o supoerte, pq o suporte pra wireless eh soh por e-mail e eles nunca respondem

    this suckz ;]

  8. #8
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão Dlink Bridge 810+

    Problema resolvido:


    no roteador que tah ligado o AP
    --> 172.16.3.1/255.255.255.0 (eth1) -cabo crossover--> AP swl 3300 172.16.3.2
    --> 172.6.3.13/255.255.255.0 DLINK 810+
    --> switch --> clientes.

    #route add -net 10.2.0.0 netmask 255.255.0.0 gw 172.16.3.1

    a kk que tava fazendo era a seguinte:

    #route add -net 10.2.0.0 netmask 255.255.0.0 gw 172.16.3.13